abbrechen
Suchergebnisse werden angezeigt für 
Stattdessen suchen nach 
Meintest du 

Festplatte wird nicht erkannt über Hot Swap

GELÖST
27 ANTWORTEN 27
Gulbart
Beginner
Nachricht 1 von 28
182.539 Aufrufe
Nachricht 1 von 28
182.539 Aufrufe

Festplatte wird nicht erkannt über Hot Swap

Hallo,

 

ich möchte im meinem Eraser X5317 F über den Hot Swap Rahmen gerne eine 1TB S-ATA Festplatte mitbenutzen. Nur meldet er die Festplatte als Laufwerk nicht an. Man hört, dass die Festplatte arbeitet, aber nichts passiert. Wer kann mir da helfen?

 

Gruß Gulbart

Tags (1)
27 ANTWORTEN 27
Miki53
Trainee
Nachricht 21 von 28
5.303 Aufrufe
Nachricht 21 von 28
5.303 Aufrufe

In der Datenträgerverwaltung wird die Festplatte im HOT SWAP leider nicht angezeigt und ich höre auch kein Geräusch. Will sie nicht mit Gewalt einschieben um die Kontakte nicht zu beschädigen. Wo kann der Fehler das liegen ??

 

Medion Erazer.PNG

wolfgang-11
Newcomer
Nachricht 22 von 28
4.911 Aufrufe
Nachricht 22 von 28
4.911 Aufrufe

Ich habe in meinen PC (MEDION Akoya) über HotSwap eine Festplatte (WDC  WD 10EZEX-08WN4A0) eingeschoben, aber obwohl sie unter Geräten angezeigt wird, kann ich sie mit Daten nicht erreichen. Unter Eigenschaften wird angegeben:

Das Gerät SCSI\Disk&Ven_WDC&Prod_WD10EZEX-08WN4A0\4&2aba455e&0&000300 wurde aufgrund einer teilweisen oder mehrdeutigen Übereinstimmung nicht migriert.

ID der letzten Geräteinstanz: USBSTOR\Disk&Ven_Generic-&Prod_Multiple_Reader&Rev_1.11\058F63666479&00
Klassen-GUID: {4D36E967-E325-11CE-BFC1-08002BE10318}
Speicherortpfad:
Migrationsrang: 0xF000FC00FFFFF130
Vorhanden: false
Status: 0xC0000719

Wie kann ich diese Festplatte funktionsfähig bekommen????

Musste ich im Zusammenhang mit dem Einbau nocvh irgendetwas vornehmen?

wolfgang-11
Newcomer
Nachricht 23 von 28
4.911 Aufrufe
Nachricht 23 von 28
4.911 Aufrufe

Die Festplatte ist nagelneu und ausser dem Einbau habe ich nichts gemacht. Wie muss ich diese initialisieren und formatieren?

daddle
Superuser
Nachricht 24 von 28
4.909 Aufrufe
Nachricht 24 von 28
4.909 Aufrufe

@wolfgang-11

 

Kannst du die Platte in der Datenträgerverwaltung sehen ( Win-Taste plus X -> Datenträgerverwaltung)

Darin kannst Du sie Partitionieren und formatieren, bzw wenn sie das schon ist einen Laufwerksbuchstaben zuordnen.

 

Gruss, daddle

wolfgang-11
Newcomer
Nachricht 25 von 28
4.897 Aufrufe
Nachricht 25 von 28
4.897 Aufrufe

Hallo, daddle,

Ausser den bekannten Datenträgern habe ich hier noch so obscure Angaben wie Partition 1, 2, und 4, Sie könnten dies also sein - aber mit einem Rechtsklick kommt nur die "Hilfe". Alle anderen Positionen sind hellgrau und inaktiv. Leider komme ich also nicht weiter. Schade. mir erschien Dein Tip so toll.

Gruß

Wolfgang

wolfgang-11
Newcomer
Nachricht 26 von 28
4.894 Aufrufe
Nachricht 26 von 28
4.894 Aufrufe

Ich habe jetzt festgestellt, dass bei der datenträgerverwaltung in der Auflistung der Datenträger ein datenträger 1 erscheint, der dieser HotSwap-Festplatte entspricht. In der darüber erscheinenden Auflistung "Volume" sehe ich diesen nicht! In dem großen schraffierten Feld steht neben der Größenangabe noch "nicht zugeordnet". Laut Eigenschaften funktioniert das Gerät einwandfrei. Es ist allerdings nicht migriert (?) - Leider finde ich nirgends einen Hinweis auf "initialisieren" oder "formatieren"

Gruß

Wolfgang

wolfgang-11
Newcomer
Nachricht 27 von 28
4.891 Aufrufe
Nachricht 27 von 28
4.891 Aufrufe

Hallo,

ich habe jetzt weitger probiert und siehe da, es gelang mir, diesen Datenträger zu formatieren und ihm einen Laufwerksbuchstaben zuzuordnen. zunächst also ganz herzlichen Dank, das Problem könnte gelöst sein!

Gruß

Wolfgang

daddle
Superuser
Nachricht 28 von 28
4.874 Aufrufe
Nachricht 28 von 28
4.874 Aufrufe




@wolfgang-11  schrieb:

Ich habe jetzt festgestellt, dass bei der datenträgerverwaltung in der Auflistung der Datenträger ein datenträger 1 erscheint, der dieser HotSwap-Festplatte entspricht. In der darüber erscheinenden Auflistung "Volume" sehe ich diesen nicht! In dem großen schraffierten Feld steht neben der Größenangabe noch "nicht zugeordnet". Laut Eigenschaften funktioniert das Gerät einwandfrei. Es ist allerdings nicht migriert (?) - Leider finde ich nirgends einen Hinweis auf "initialisieren" oder "formatieren"

Gruß

Wolfgang


@wolfgang-11

 

Genau um dieses "nicht zugeordnet" geht es. Daher wird auch kein Volume gelistet. Mit Rechtsklick auf die Platte In der Grafikansicht (Kästchen) kann man diese partionieren und formatieren und den Laufwerksbuchstaben zuweisen.

Dann ist die Platte auch im Explorer zu sehen und zu benutzen.

 

Gruss, daddle

27 ANTWORTEN 27