abbrechen
Suchergebnisse werden angezeigt für 
Stattdessen suchen nach 
Meintest du 

Frust beim ERAZER Hunter X20 (MD 34685)

207 ANTWORTEN 207
Elvis
Trainee
Nachricht 1 von 208
34.414 Aufrufe
Nachricht 1 von 208
34.414 Aufrufe

Frust beim ERAZER Hunter X20 (MD 34685)

Irgendwie frustriert mich der Kauf des oben genannten PCs über Aldi (Medion). Bisher hatte ich immer Medion Desktop PCs. 

 

1. Das Motherboard enthält ein veraltetes Medion Bios. Das es sich beim Motherboard um eine OEM Version handelt wurde im Angebot nicht angegeben und bei diesem hohen Preis nicht zu erwarten. Unter Windows 11 gibt es laut MSI Probleme, weshalb ein Bios-Update verfügbar ist, was sich aber nicht Installieren lässt, da Medion eine OEM Version verbaut hat. Unter Recovery habt ihr sogar einen Link gesetzt, der zur MSI Seite und deren Download Bereich führt. Das Bios UPDATE zu Windows 11 ist vom 13.09.21, euer installiertes Bios vom Juni, der PC wurde am 30.09. von euch eingerichtet und nach der ersten Woche im Oktober versendet. Warum wählt man kein Mainboard, dass unter Windows 11 ohne Probleme läuft?

Ich hoffe, dass es sich nicht bei der Grafikkarte auch um eine OEM oder reduzierte Version handelt. 

 

2. Lüfter des Gehäuses wird gefühlt immer Lauter, auch bei wenig Last (Schreiben dieser Nachricht), was eventuell auf den oberen Punkt zurückzuführen ist.

 

3. MSI Center lässt sich, wahrscheinlich wegen dem oberen Punkt nicht einstellen. Man kann keine Tools installieren.  Mystic Light wird nicht angezeigt. Gemäß der MSI Community wäre die Voraussetzung das aktuelle Bios (siehe oben). 

 

4. Gelegentlich kommt es beim Testen z.B.  durch ein Spiel zu abstürzen . Und unter Windows z.B. surfen im Internet, Word, Excel, Power Point sehr träge. Auch hier könnte das Bios und die Windows 11 Kompatibilität des Mainboards eine Rolle spielen.

 

5. Der Arbeitsspeicher (3200 MHZ) wurde nur mit 2400 Mhz installiert, da es scheinbar beim veralteten und installierten Bios nicht mit 3200 Mhz funktioniert.

 

6. Der PC ließ sich nicht über die Medion Webseite registrieren, da die Seriennummer falsch wäre. Die Seriennummer findet sich nicht auf dem Gerät oder Karton. Diese musste ich über die Eingabeaufforderung auslesen.

Über fehlende Codes zu vorher beworbenen Spiele bzw. Xbox Game Pass oder die langsame SSD kann ich drüber wegsehen. Eventuell ergänze ich irgendwann die SSD durch eine weitere. 

 

Aber wird es regelmäßig überhaupt Updates zum Aldi Erazer X20 von Medion geben? Die Seite dazu MEDION Service ist leer und trotz Windows 11 wird auf Windows 10 hingewiesen.

 

Für mich stellt sich nun die Entscheidung, ob ich das Gerät behalte oder zurücksende.  Den Aufwand würde ich gerne vermeiden und hoffe auf eine "positive" und hilfreiche Reaktion des Medion Kundenservices. 

207 ANTWORTEN 207
Balthazaar
Apprentice
Nachricht 131 von 208
1.569 Aufrufe
Nachricht 131 von 208
1.569 Aufrufe


@daddle  schrieb:

@getnichgibsnich 

 

Ein Schwadroneur wie er im Buche steht.  Aber keine sachlich belastbare Aussage.

 

Zur Kernkompetenz und zum Threadthema, hatte ich den User angeraten

nach dem Verzeichnis Driver, evtl auf der D- oder E-Partition zu suchen, auf dem Medion die notwendigen und auch installierten Treiber mit  ausliefert.

Was macht er, der Nerd und selbsternannte Fachmann - er löscht alles ohne zu sichern.

 

@DerZero 

 

Danke für den Hinweis. Wird aber leider auch nicht fehlende oder fehlerhafte Treiber in Windows korrigieren können.

 

Gruss, daddle


Hm du bist im falschen Thread. Zumindest teilweise. Ich vermute, du wolltest stellenweise eher hier unfreundlich werden. Zumindest passt es zu dem von dir dort Geschriebenem. 

 

@DerZero 

Danke. Läuft bei mir derzeit auch testweise mit dem Update. Bisher erfolgreich. 

Td1608
New Voice
Nachricht 132 von 208
1.504 Aufrufe
Nachricht 132 von 208
1.504 Aufrufe

Hallo,

wie komme ich an das neue BIOS?

Danke!


@DerZero  schrieb:

Es gibt ein neues BIOS Update seitens Medion, probiert das aus ob die Probleme mit dem Mainboard dann erledigt sind.

Dann muss keiner was zurück schicken und keiner über Garantie diskutieren 🙂


 

Waronass
Visitor
Nachricht 133 von 208
1.393 Aufrufe
Nachricht 133 von 208
1.393 Aufrufe

Hallo Community

 

Mein Hunter x20 hat auch dauernd diese "reboots" und ich habe aufmerksam die threads verfolgt.

Ich durfte nun mit einer der ersten sein die das neue Bios für das MPG Z490 GAMING EDGE WIFI testen!

Da der PC noch recht neu ist, habe ich nicht viele Spiele darauf.

Aber seit dem neuen Biosläuft der PC richtig ruhig und OHNE "reboots" durch (auch wenn ich ARK auf höchster Einstellung spiele).

Ich sitze nun seit diesem Update viel am Rechner (6 Std.+ am Tag) und das wieder mit Freude.

 

Ich kann euch nur empfehlen:

Wartet noch die Tests ab!

Der Support arbeitet wirklich daran und wird sicher das Update zur Verfügung stellen wenn es sicher läuft!

 

GreenFlu
Apprentice
Nachricht 134 von 208
1.246 Aufrufe
Nachricht 134 von 208
1.246 Aufrufe

Absoluter **beep**.

 

Wirst doch dafür bezahlt das zu schreiben.

Mittlerweile ist bekannt dass die Grafikkarte fehlerhaft ist und kein Update der Welt wird da was zum laufen bringen.

Luke
Community Manager
Nachricht 135 von 208
1.191 Aufrufe
Nachricht 135 von 208
1.191 Aufrufe

Hallo @GreenFlu ,

 


@GreenFlu  schrieb:

Absoluter **beep**.

 

Wirst doch dafür bezahlt das zu schreiben.

 


 

Falls du deine unverschämte, überhebliche und anmaßende Attitüde anderen Usern gegenüber nicht umgehend abstellst,

werden wir dich entsprechend sanktionieren. Es geht nicht darum, sachliche Kritik zu unterbinden, sondern um Fragen wie

Höflichkeit und den respektvollen Umgang miteinander. Ich verweise daher auf unsere Netiquette und fordere dich daher ultimativ

auf, dich zukünftig strikt daran zu halten.

 

Luke

 


MEDION. LÄUFT BEI MIR.
• Web: www.medion.de • Community: community.medion.com • Facebook: MEDIONDeutschland • Instagram: @medion.de


Bitte belohne hilfreiche Antworten mit Kudos und markiere die beste Antwort/Lösung mit Als Lösung akzeptieren.
Td1608
New Voice
Nachricht 136 von 208
1.174 Aufrufe
Nachricht 136 von 208
1.174 Aufrufe

Guten Morgen,

 

ich habe das neue BIOS auch am Freitag installiert und mein Sohn sitzt seit dem jeden Tag mehrere Stunden am PC. Ich kann berichten, dass der Fehler seit dem nicht mehr aufgetreten ist. Vorher trat dieser Fehler täglich auf. Von daher bin ich vorsichtig optimistisch, dass der Fehler mit dem neuen BIOS abgestellt ist. Auch Einstellungen über Mystic Light funktionieren jetzt. Und nebenbei hat bei uns das Snipping Tool vorher nicht funktioniert, nach dem BIOS Update funktioniert auch dies wieder. Ein Problem nach dem Update war, dass TMP 2.0 auf einmal weg war, obwohl es im BIOS aktiviert war. Nachdem ich die Einstellungen in Windows gelöscht habe und den PC neu gestartet habe, war TMP 2.0 wieder vorhanden. Muss mal beobachten, ob das so bleibt. 

Beste Grüße 

Markus 

K4w4
New Voice
Nachricht 137 von 208
1.151 Aufrufe
Nachricht 137 von 208
1.151 Aufrufe

Das hört sich doch sehr positiv an und macht Hoffnung den Rechner nicht doch noch zurückschicken zu müssen...

Woher bekommt man das neue BIOS? Ich habe aktuell noch das .205 (Auslieferungszustand) installiert.

@Andi Wird das nur auf Anfrage angeboten? Die würde ich dann gerne hiermit tätigen 🙂

gitan2
New Voice
Nachricht 138 von 208
1.082 Aufrufe
Nachricht 138 von 208
1.082 Aufrufe

Ja das neue Bios würde ich auch gerne haben wollen... also was muss man tun um es zu erhalten (aktuell version 205) D A N K E !!!

oskarfox
Beginner
Nachricht 139 von 208
1.023 Aufrufe
Nachricht 139 von 208
1.023 Aufrufe

Hallo,

ich hab auch etwas bei Medion "nerven" müssen bis ein "neues" BIOS per Mail kam

(immer daran denken immer freundlich aber hartnäckig, der Kontakt am Telefon kann meistens nichts dafür...).

Rechner läuft jetzt einwandfrei - MSI Center funzt - 10 Stunden Flusi mit MAX Einstellungen ohne Probleme

Empfehlung Ticket im Support öffnen...

 

Gruß

oskarfox

 

 

 

MD34595 läuft jetzt einwandfreiMD34595 läuft jetzt einwandfrei

Nuker
New Voice
Nachricht 140 von 208
946 Aufrufe
Nachricht 140 von 208
946 Aufrufe

Hi,

 

kann das selbe wie die Mitglieder vor mir berichten.

Nuker_0-1638396499558.png

Neuestes BIOS ist drauf, Abstürze gabs seitdem nicht mehr. MSI Center funktioniert nun auch 🙂

 

Liebe Grüße

Nuker

207 ANTWORTEN 207