abbrechen
Suchergebnisse werden angezeigt für 
Stattdessen suchen nach 
Meintest du 

Bios einstellungen speichern nicht. Erazer P15603

GELÖST
16 ANTWORTEN 16
drached
New Voice
Nachricht 1 von 17
3.139 Aufrufe
Nachricht 1 von 17
3.139 Aufrufe

Bios einstellungen speichern nicht. Erazer P15603

Jedes mal wenn ich versuche im BIOS etwas einzustellen. Vergisst er nach einem Neustart das jemals irgendwelche Einstellungen gemacht worden sind. Die MSN von dem Laptop ist : 

3002 9215

Tags (2)
1 AKZEPTIERTE LÖSUNG

Akzeptierte Lösungen
Fishtown
Superuser
Nachricht 8 von 17
1.952 Aufrufe
Nachricht 8 von 17
1.952 Aufrufe

Moin @drached und willkommen, Moin @daddle 

Hier war ein Firmware Update die Lösung:

https://community.medion.com/t5/ERAZER-Gaming/BIOS-speichert-quot-SATA-Mode-AHCI-Mode-quot-nur-f%C3%...

Tschüss Fishtown

--------------------------------------------------------------------------------------------------------------------------------------------------------
Alles was man lange genug, konsequent mit System durchführt, führt zwangsläufig zum Erfolg.

Lösung in ursprünglichem Beitrag anzeigen

16 ANTWORTEN 16
Farron
Superuser
Nachricht 2 von 17
2.072 Aufrufe
Nachricht 2 von 17
2.072 Aufrufe

Moin @drached 

 

Werden auch Datum und Uhrzeit vergessen ?

Dann liegt es wohl an einer leeren oder fast leeren BIOS Batterie, die nicht mehr genügend  "Saft" hat um den CMOS Speicher mit Strom zu versorgen.


Gruß Farron
-------------------------------------------------------------
Irgendwas ist immer
ERAZER® x17805, MD 61854, MSN 30029435
drached
New Voice
Nachricht 3 von 17
1.992 Aufrufe
Nachricht 3 von 17
1.992 Aufrufe

ich habe jetzt die BIOS Batterie getauscht und der Laptop hat immer noch das Problem. Allerdings merkt er sich die Zeit, ich kann nur nicht von Intel RST auf AHCI umstellen der merkt sich das nicht.

daddle
Superuser
Nachricht 4 von 17
1.987 Aufrufe
Nachricht 4 von 17
1.987 Aufrufe

@drached 

 

Dann setze zuerst  das Bios auf die Default Einstellung ( letzter Karteireiter), und mit F10 und mit Yes bestätigend rausgehen. Neu booten und versuchen ob du jetzt die Einstellungen ändern kannst.

Allerdings sollen die  SATA Platten nicht auf AHCI eingestellt sein, wenn  Intel RST installiert ist. Das RST verwaltet  die Festplatten. Vielleicht wird deswegen die Umstellung blockiert.

Was steht denn unter Advanced -> SATA Configuration  AHCI oder RST nehme ich an.

 

Ausserdem kannst Du eine Reststrom Entladung machen  --> https://community.medion.com/t5/Videos-Tipps-Tricks-Tutorials/Tipp-Reststromentladung/ta-p/65188

 

Gruss, daddle

drached
New Voice
Nachricht 5 von 17
1.980 Aufrufe
Nachricht 5 von 17
1.980 Aufrufe

@daddle 

 

Ich habe die Reststrom Entladung gemacht und auch versucht das Bios auf die Standard Einstellungen zurück zu setzen. jedoch hat dies auch nichts geändert. Unter Advanced steht bei SATA Mode Intel RST Premium. Dies ist ja auch was ich versuche die ganze zeit auf AHCI umzustellen,  doch jedes mal wenn den Laptop neubooted vergisst er komplett das ich das vorher geändert habe. Falls das hilft muss ich noch erwähnen das nach der Reststrom Entladung der Laptop mir eine Nachricht gegeben hat das der einen erst start erkannt hat.

daddle
Superuser
Nachricht 6 von 17
1.973 Aufrufe
Nachricht 6 von 17
1.973 Aufrufe

@drached 

 

So wird die Grundeinstellung eben sein, dass Intel RST, das die Plattenverwaltung macht, eingestellt ist. Eine solche Einstellung habe ich bei zwei anderen Rechnern ebenfalls. Stelle ich da auf AHCI um wird die SATA Platte nicht mehr erkannt.

Vielleicht triggert ja bei deinem Bios im POST die Platte diese Einstellung, da das schlaue Bios versucht die Platte zu erkennen, was nur unter RST Premium gelingt?

Die PCIe M2 SSD findest Du nicht unter der SATA Configuration, sondern unter Intel RST .

Aber warum willst Du überhaupt auf AHCI umstellen? Was ist die Notwendigkeit bzw der Grund?

 

Gilt diese Nichtspeicherung der Einstellungsänderungen auch für andere Kategorien? Hast Du vielleicht ein Passwort so gesetzt, das dir als User nur die Ansicht gewährt, aber keine Änderungen erlaubt?

 

Gruss, daddle

 

drached
New Voice
Nachricht 7 von 17
1.959 Aufrufe
Nachricht 7 von 17
1.959 Aufrufe

@daddle 

 

Ich Versuche Linux auf der m.2 zu installieren und das kann ich leider nur im ahci Modus installieren. Ich habe jetzt ein wenig getestet und herausgefunden das wenn ich den Laptop starte und dann im BIOS das auf ahci umstelle, Speicher und dann direkt den Installations USB-Stick boote, erkennt er ganz normal die m.2 und kann Linux installieren. Allerdings wenn ich dann den Laptop neu starte dann ist er zwar noch fähig zu booten, aber er booted dann nicht komplett sondern booted nur bis zur busybox. Allerdings wenn ich den Laptop starte und direkt ins BIOS gehe dort auf ahci Modus wieder dann umstelle (weil er es sich vorher wieder nicht gemerkt hatte) und dann Speicher und direkt die m.2 boote dann geht Linux wieder so wie es soll und dies muss ich dann bei jedem Neustart wieder im BIOS einstellen.

Fishtown
Superuser
Nachricht 8 von 17
1.953 Aufrufe
Nachricht 8 von 17
1.953 Aufrufe

Moin @drached und willkommen, Moin @daddle 

Hier war ein Firmware Update die Lösung:

https://community.medion.com/t5/ERAZER-Gaming/BIOS-speichert-quot-SATA-Mode-AHCI-Mode-quot-nur-f%C3%...

Tschüss Fishtown

--------------------------------------------------------------------------------------------------------------------------------------------------------
Alles was man lange genug, konsequent mit System durchführt, führt zwangsläufig zum Erfolg.
drached
New Voice
Nachricht 9 von 17
1.940 Aufrufe
Nachricht 9 von 17
1.940 Aufrufe

Moin @Fishtown 

 

Nach einem BIOS Update hatte ich auch schon gesucht und nichts gefunden... wo finde ich denn eins? Bzw. Muss ich das über Windows irgendwie machen?

daddle
Superuser
Nachricht 10 von 17
1.933 Aufrufe
Nachricht 10 von 17
1.933 Aufrufe

@drached 

 

Das steht doch deutlich im verlinkten Thread, in den letzten Posts. Man muss die Firmware über den Geräte--Manager updaten.

 

Gruss, daddle

16 ANTWORTEN 16