abbrechen
Suchergebnisse werden angezeigt für 
Stattdessen suchen nach 
Meintest du 

Umstellung der Taktfrequenz des RAM

14 ANTWORTEN 14
Lumpester123
Apprentice
Nachricht 1 von 15
2.933 Aufrufe
Nachricht 1 von 15
2.933 Aufrufe

Umstellung der Taktfrequenz des RAM

Liebe Community,
es geht um folgendes System:

 

Medion Akoya P5220 D
Med-Art.-Nr.: 10016957
Intel Core i5-3350P 3,1 GHz
Ivy-Bridge-Chipsatz: B75
Sockel: 1155
Mainboard: MSI MS-7797

 

Ich habe den RAM erfolgreich auf 16 GB aufgestockt. Das System läuft auch.

Die 16 GB werden auch verwendet, aber nicht mit versprochenen 1600 MHz, sondern 1333 MHz. Laut CPU-Z werden die 1600 MHz mit dem XMP-Profil erreicht.
Frage: Wie stelle ich diese 1600 MHz ein? Was muss ich im BIOS verändern?

 

Danke für eure Tipps/Hilfe.

 

Grüße,
Lumpester123

14 ANTWORTEN 14
Lumpester123
Apprentice
Nachricht 11 von 15
1.395 Aufrufe
Nachricht 11 von 15
1.395 Aufrufe

Servus Andi,

 

mir ist noch was interessantes nach dem Einbau des serienmäßigen 4GB RAM aufgefallen:

Die 4GB laufen unter 1600 MHz, standardmäßig erkannt.

Und jetzt kommt’s: unter einem XMP 1.2 Profil (s. Bilder).

Offensichtlich kann der PC doch XMP aber anscheinend nur XMP 1.2.

Die 16 GB RAM waren nämlich XMP 1.3.

Kannst du dazu vielleicht was herausfinden?

Funktioniert anscheinend nur XMP 1.2?

Oder kann mir jemand anderes diesbezüglich weiterhelfen?

 

Grüße,

Lumpester123

4GB mit 1600MHz4GB mit 1600MHz9DEB522B-A167-403B-8E0B-42990A960FA3.jpegXMP 1600 mit XMP 1.2XMP 1600 mit XMP 1.2

Andi
Master Moderator
Nachricht 12 von 15
1.375 Aufrufe
Nachricht 12 von 15
1.375 Aufrufe

Hallo @Lumpester123.

 

Dazu habe ich leider keine Infos. Wir können aber festhalten, dass man am BIOS nichts einstellen kann und dass der gekaufte RAM nicht richtig erkannt wird. Daher empfehle ich die Rücksendung und den Kauf einer anderen Marke.

 

 

Gruß - Andi


MEDION. LÄUFT BEI MIR.
• Web: www.medion.de • Community: community.medion.com • Facebook: MEDIONDeutschland • Instagram: @medion.de


Bitte belohne hilfreiche Antworten mit Kudos und markiere die beste Antwort/Lösung mit Als Lösung akzeptieren.
Kill_Bill
Professor
Nachricht 13 von 15
1.369 Aufrufe
Nachricht 13 von 15
1.369 Aufrufe

Hallo @Lumpester123 

Überprüfe doch mal, wie die Timings genau sind, bei dem 4GB Modul mit DDR3-1600.

Ich vermute, es wurde natürlich nicht das XMP Profil gewählt, sondern das JEDEC #7, was mit CL11 läuft.

 

MfG.

K.B.

Lumpester123
Apprentice
Nachricht 14 von 15
1.363 Aufrufe
Nachricht 14 von 15
1.363 Aufrufe

Hallo @Kill_Bill,

 

du hast Recht gehabt. Da sieht man manchmal vor lauter Wald die Bäume nicht.

Es wird JEDEC #7 verwendet. Die Timings sind 11 11 11 28.

Anbei noch das Foto aus CPU-z.

D.h. XMP wird überhaupt nicht unterstützt, wie @Andi schon geschrieben hat.

Danke nochmals.

 

Grüße,

Lumpester123

87D4503D-AC84-4FFA-9BED-E51D3ECA1F23.jpeg

 

 

Lumpester123
Apprentice
Nachricht 15 von 15
1.361 Aufrufe
Nachricht 15 von 15
1.361 Aufrufe

Servus @Andi,

 

danke für die Antwort.

Ich denke das Rätsel ist gelöst.

XMP wird nicht unterstützt.

RAM ist bereits zurückgeschickt worden.

Ich werde mich in diesem Beitrag evtl. nochmals melden, zwecks Auswahl der richtigen RAMs.

 

Grüße,

Lumpester123 

14 ANTWORTEN 14