abbrechen
Suchergebnisse werden angezeigt für 
Stattdessen suchen nach 
Meintest du 

Intel RST Installation Update Windows 10, Vers. 1903, wegen veraltetem Intel RST Treiber nicht mögl.

GELÖST
New Voice
Nachricht 1 von 23
4.516 Aufrufe
Nachricht 1 von 23
4.516 Aufrufe

Intel RST Installation Update Windows 10, Vers. 1903, wegen veraltetem Intel RST Treiber nicht mögl.

Die Installation des Updates Windows 10, Vers. 1903, ist wegen veraltetem Intel RST Treiber (?) nicht möglich. Die Installation des Updates bricht ab mit Fehlermeldung vgl. Photos, in der Nachricht

 

"RST Schwierigkeiten E2221T (MD60620)

 von tohaido  ‎28.07.2019 12:42 "

 

Betroffener PC bei gleicher Fehlermeldung hier aber:  Medion AKOYA P56000 MD34030

 

Folgendes habe ich zur Fehlerbehebung unternommen:

- über Geräte-Manager MEDION Firmware aktualisiert: Treiberdatum 12.06.2018, Treiberversion 2.0.6.0

- über Medion-Internetseite Bios Update Vers. 2.06 vom 29.06.2018 installiert

- mit MEDION Service App den PC ohne  Probleme getestet

 

Die Installation des Updates Windows 10, Vers. 1903, ist wegen veraltetem Intel RST Treiber (?) aber weiterhin nicht möglich. Ggf. sind von dem Problem noch mehr MEDION-User betroffen. Weiß jemand weiter? Vielen Dank im Voraus.

22 ANTWORTEN 22
Professor
Nachricht 11 von 23
2.937 Aufrufe
Nachricht 11 von 23
2.937 Aufrufe

Sollte tatsächlich ein Intel Treiber für den Chipsatz installiert sein, auf einem PC mit AMD Prozessor, dann gehört der natürlich gelöscht, da der mangels Hardware-Kompatibilität nicht funktionieren und nur Probleme bereiten kann. Ausnahme sind Netzwerk-Chips (WLAN, LAN, BT), da sind manchmal auf AMD-Systemen auch welche von Intel installiert.  Also unter klassischer "Systemsteuerung" Systemsteuerung\Programme\Programme und Features

überprüfen, ob hier ein Programm- oder Treiberpaket von Intel installiert worden ist.

Und dann dieses auf AMD-System deinstallieren, sofern kein benötigter Netzwerk-Treiber.

Man kann auch im "Gerätemanager" nach nicht funktionalen intel-Geräten Ausschau halten, weil funktionieren sollten sie ja eigentlich nicht, da die nötige Hardware dazu fehlt. Vielleicht gibt es aber dort auch eine Intel Treiberkomponente die rein in Software läuft, und die solche Probleme verursacht.

 

MfG.

K.B.

Visitor
Nachricht 12 von 23
2.920 Aufrufe
Nachricht 12 von 23
2.920 Aufrufe

Ich habe das gleiche RST-Problem auf dem P56000

Superuser
Nachricht 13 von 23
2.907 Aufrufe
Nachricht 13 von 23
2.907 Aufrufe

Deswegen würde es ja Sinn machen, vor dem Update den/die Treiber iastor.sys (iastorA.sys, iastorAC.sys, iastorAVC.sys und iastorV.sys) falls vorhanden, umzubenennen (z. Bsp. von .sys in .old) und später zu löschen.

Johannes48 und GerhardOR (RST Dienst läuft tatsächlich nicht?) , könnt Ihr das mal versuchen? Wie schon gesagt, im Netz waren einige damit erfolgreich.

 

Gruß

Klaus

 

 

Professor
Nachricht 14 von 23
2.891 Aufrufe
Nachricht 14 von 23
2.891 Aufrufe

@GerhardOR 

Also das selbe wie der Thread-Ersteller.

 

In die klassische Systemsteuerung kommt man unter Windows 10 auch, wenn man im Windows Datei-Explorer in die URL-Zeile "Systemsteuerung" eintippt. Ohne Anführungzeichen natürlich.

Dann unter installierte Programme nachschauen, ob von Intel ein Treiberpaket installiert wurde, und ggf. dort auch gleich entfernen.

 

 

MfG.

K.B.

New Voice
Nachricht 15 von 23
2.877 Aufrufe
Nachricht 15 von 23
2.877 Aufrufe

Ich habe definitiv auf meinem Rechner mit AMD Prozessoren kein Intel RST installiert. Ich habe zusätzlich den Pc nochmal auf Dateien  mit Beginn "iastor" durchsucht, keine Datei zu finden. Zu finden ist lediglich die Intel-Software für WLAN und Blootooth Die entsprechenden Intel-Dienste sind auch aktiv.

Superuser
Nachricht 16 von 23
2.856 Aufrufe
Nachricht 16 von 23
2.856 Aufrufe

Hallo Johannes48,

 

dann würde ich wirklich noch weiter mit dem Update warten.

Angeblich soll das Problem mit dem nächsten Update irgendwann im August beseitigt sein.

 

Gruß

Klaus

Professor
Nachricht 17 von 23
2.854 Aufrufe
Nachricht 17 von 23
2.854 Aufrufe

Das klingt danach, als hätte Microsoft kürzlich wieder mal einen Bug eingebaut, weil sie nicht genügend auf AMD-Systemen testen. Da hilft nur, an Microsoft eine Beschwerde-E_Mail zu senden, und darauf hinzuweisen, dass man ein AMD-System hat.

 

MfG.

K.B.

Superuser
Nachricht 18 von 23
2.841 Aufrufe
Nachricht 18 von 23
2.841 Aufrufe

Mittlerweile wird auch diskutiert, ob Microsoft bei dem angebotenen Upgrade nicht genügend Upgrade Blockaden eingebaut hat. Aktuell gibt es eine Microsoft Blockade aufgrund von veralteten Qualcomm-Treibern mit entsprechenden WLAN-Problemen.

Da einige User auch manuell das Upgrade anstossen, erhöht sich das Risiko von fehlerhaften Upgrades natürlich zusätzlich.

 

Ich sehe persönlich keine Notwendigkeit unbedingt jetzt auf 1903 upzugraden.

 

@Kill_Bill

Bei Deinem mit gleichem Mainboard versehen PC gab es ja offenbar ein fehlerfreies Upgrade. Hattest Du den RST Dienst aktiv laufen?

 

Gruß

Klaus

Professor
Nachricht 19 von 23
2.752 Aufrufe
Nachricht 19 von 23
2.752 Aufrufe

@KlausX 

Ja, ich hatte den Intel RST Dienst laufen in der Systray. Auf dem ECS Mainboard H110H4-CM2 für Intel CPUs.

Allerdings habe ich schon damals das Setup fürs Upgrade von DVD installiert (von DVD, um auf mehreren PCs das Upgrade damit auszuführen) , als das Upgrade auf 1903 frisch heraus kam, also mit einer älteren Version (Build 18362.113) als was jetzt angeboten wird, und ich habe das LAN-Kabel gezogen, damit das Windows-Setup nicht nach Hause telefoniert und auf problematische Hardware und Softwarekomponenten sowie auf Updates überprüft.

Hat aber dann eigentlich problemlos geklappt mit dem Upgrade.

Ich weiß leider nicht, was die bei Microsoft oder Intel in der Zwischenzeit vermurkst haben.

 

MfG.

K.B.

Superuser
Nachricht 20 von 23
2.592 Aufrufe
Nachricht 20 von 23
2.592 Aufrufe

Hallo Kill_Bill,

 

>> und ich habe das LAN-Kabel gezogen,...

 

Das habe ich so gelöst:

Netzwerkverbindungen--> Netzwerkeinstellungen verändern--> Adapteroptionen verändern--> Rechtsklick auf die entsprechende Ethernet LAN Verbindung--> Verknüpfung erstellen--> Bestätigen, dass die Vernüpfung auf den Desktop erstellt werden soll. Dann siehst Du das Symbol und mit einem Doppelklick kannst Du deaktivieren oder aktivieren.

 

Gruß

Klaus