cancel
Showing results for 
Search instead for 
Did you mean: 

Akyoa E32013 Beeps 3 Times and Wont Start - No Video Ouput

2 REPLIES 2
sixxxpaths
Beginner
Message 1 of 3
664 Views
Message 1 of 3
664 Views

Akyoa E32013 Beeps 3 Times and Wont Start - No Video Ouput

Hello

 

I changed a setting in the BIOS for the memory to run at 3000mhz instead of the default 2666mhz, I then saved the changes and proceeded to restart the PC.

 

Now the PC just (long) beeps 3 times and does nothing else. 

 

I have tried clearing the CMOS using the jumper and have also removed the battery for 24 hours but it has made no difference.

 

I have tried different RAM sticks but same issues occur.

 

Is there a way to flash a fresh BIOS without having access to the BIOS or Windows?

 

Thanks in advance

2 REPLIES 2
Major_ToM
Professor
Message 2 of 3
649 Views
Message 2 of 3
649 Views

Hi @sixxxpaths ,

 

will be challanging to install a bios version with your machine even not correctly finishing the booting process.

Maybe you can check that the memory is seated correctly and -if necessary- test it with one memory stick at a time and switch between the two plug-in locations on the board?

 

Cheers

 

Major ToM


MEDION. LÄUFT BEI MIR.
• Web: www.medion.de • Community: community.medion.com • Facebook: MEDIONDeutschland • Instagram: @medion.de


Bitte belohne hilfreiche Antworten mit Kudos und markiere die beste Antwort/Lösung mit Als Lösung akzeptieren.
sixxxpaths
Beginner
Message 3 of 3
596 Views
Message 3 of 3
596 Views

Hi

 

Thanks for your reply. Unfortunately those methods did not seem to make a difference.

 

Not sure if there is anything else that can be done here. Probably need a new motherboard.

 

2 REPLIES 2