abbrechen
Suchergebnisse werden angezeigt für 
Stattdessen suchen nach 
Meintest du 

MD43259/X61002 seit drei Wochen ohne Spotify funktion

23 ANTWORTEN 23
Trainee
Nachricht 1 von 24
1.736 Aufrufe
Nachricht 1 von 24
1.736 Aufrufe

MD43259/X61002 seit drei Wochen ohne Spotify funktion

Hallo Zusammen, 

ich habe vor ca 4 Wochen 3 (drei) X61002 WLAN Lautsprecher gekauft. Alle drei haben einwandfrei Funktioniert. keine Problme und nichts. Auch bin ich mit dem Klang und der Lautstärke außerst zufrieden. 

 

Nun ist es aber so, das die Geräte nur ganz kurz in der Spotify App sichtbar sind. Hierbei spielt es keine rolle ob IOS oder Android. 

Wenn man es schafft in der kurzen Zeit auf das Gerät in Spotify klickt, wird versucht die Verbindung aufzubauen. Dies schlägt mit einem Timeout fehl.

 

Andere Musikdienste, wie z.B. Tidal, funktionieren einwandfrei. Auch das Abspielen lokaler Musikdateien vom Smartphone funktioniert. Nur Spotify nicht. und das von Heute auf morgen. Das Verhalten tritt bei allen! drei lautsprechern auf. Auch ein zurücksetzen auf Werkseinstellungen sowie Neuinstallation  der Medion X APP ergab keine besserung. 

 

Die Lautsprecher lassen sich weiterhin auch untereinander im Verbund schalten und werden auf dem Router einwandfrei angezeigt. Auch das Öffnen der Geräteeigenen Webseite ist möglich (IP Adresse des Gerätes im Browser eingeben). Auch das ändern des Standard DNS Servers auf dem router brachte nichts.

 

Als ergänzung sollte ich noch erwähnen, das Spotify auf anderen Geräten im Heimnetzt, wie z.B. Google Cast Geräten und anderen Spotify Connect Geräten einwandfrei funktionierne

 

Was kann ich noch machen? Für weiter vorschläge oder hilfe wäre ich sehr dankbar.

 

Hier noch die obligatorischen Geräte Infos (nur eines da alle Gleich sind)

  • SSID:MD 43259_9F12
     
  • Gerätename:Esszimmer
     
  • Sprache:Deutsch
     
  • Firmwareversion:release 3.6.5014.6530
     
  • Release Datum:20171114
     
  • UUID:FF31F012E0C052E2988BA8B4
     
  • Wireless IP (WLAN):192.168.1.37
     
  • Ethernet IP (LAN):0.0.0.0

 

(Gibt es jemanden mit gleichem Problem?)

 

Vielen Dank und Beste Grüße

 

NoMis 🙂

23 ANTWORTEN 23
Trainee
Nachricht 11 von 24
1.395 Aufrufe
Nachricht 11 von 24
1.395 Aufrufe

Hallo, 

der Medion Support hat sich bei mir gemeldet:

 

"vielen Dank für die Rückmeldung zu Ihren WLAN Lautsprechen.

Gerne habe ich mir für Sie erkundigt und möchte Ihnen verschiedene Möglichkeiten nennen um Ihr Problem zu lösen.

1. Testen Sie das ganze über einen Hotspot oder einen anderen Router. (Da es zu einem Firmwareupdate in Ihrem Router gekommen sein kann)

2. Bei Sportify unter den erweiterten Einstellungen schauen ob dort die Porxy Einstellung auf Automatische Erkennung eingestellt ist.

3. Gerät über einen PC testen."

 

Leider musste ich in diesem Fall alles als schon als nicht erfolgreich beantworten.

 

Mal sehen welche Ideen der Support noch hat. 

Ich habe nun die Frage gestellt, ob das Gerät denn noch weiterhin von Spotify unterstützt wird.

 

Gruß

 

Eike

 

P.S. Im Übrigen sind @NadaNoMis1 und @NadaNoMis die gleiche Person. Es gab nur Probleme mit meiner Email Adresse. 

New Voice
Nachricht 12 von 24
1.369 Aufrufe
Nachricht 12 von 24
1.369 Aufrufe

Hallo,

 

ich hatte auch noch mal die Idee, den X61002 von Spotify von meinem MacMini aus zu zu starten, denn dort habe ich Spotify schon länger NICHT aktualisiert.

 

Bildschirmfoto 2019-09-12 um 05.56.14.png

 

Leider hat es damit genausowenig funktioniert - immer noch das gleiche Fehlerverhalten.

 

Viele Grüße,

Torge.

Trainee
Nachricht 13 von 24
1.345 Aufrufe
Nachricht 13 von 24
1.345 Aufrufe

Hallo, 

 

Danke fürs testen @tarzaaan , 

Ich habe von Medion die Aufforderung erhalten, das Gerät einzusenden, da hier Höchstwahrscheinlich ein Defekt vorliegt.

 

Ich Vermute das auch beim Neugerät der gleiche fehler auftritt, da es statistisch nicht sein kann, das gleich mehrere Geräte unterschiedlicher User nicht mehr mit Spotify funktionieren.

 

Ich warte auf Antwort.

 

Gruß

Eike

Superuser
Nachricht 14 von 24
1.293 Aufrufe
Nachricht 14 von 24
1.293 Aufrufe

Moin @NadaNoMis 

hattest du den Beitrag eigentlich gesehen! Namentlich erwähnt hatte ich dich.

https://community.medion.com/t5/Tutorials-Workshops/Spezielle-Tipps-auch-f%C3%BCr-Android-bei-Wlan-P... Ob das bei euch zutrifft? ausprobieren.

Intressant wäre es, ob jemand die selben Bedingungen hat (MD43259 + Spotify) aber bei dem es noch funktioniert.

Da bei dir drei Speaker den Dienst gleichzeitig mit Spotify verweigern, gehe ich eher von einen Problem aus das in den Netzwerkeinstellungen zu finden ist,

du schreibst ja selber: "Timeout" und da @tarzaaan mit einer ältern Spotify Version ja auch keinen Zugriff hat.

Es sei den die Medion X App wurde aktualisiert (Letzte Aktualisierung 30. Aug.) und hat nun ein Problem im Zusammenspiel mit Spotify.

 

Tipp´s aus anderen Foren, zum Thema Wlan Lautsprecher:

"Repeater neigen dazu, Datenpakete zu blockieren" Ist bei euch einer vorhanden?

Kanäle fest einstellen, früher sagt man:

Die Abstände zwischen zwei benachbarten WLAN sollte bei 20MHz Bandbreite 5 Kanäle betragen. 1+5=6+5=11

( da ihr 2 Wlannetzwerke habt: Router + Speaker mit integrieten Router)

Tschüss Fishtown

Frage: Da der Lautsprecher auch als Router fungiert, kann man in der geräteeigenen Webseite Einstellungen vornehmen ob die SSID des Lautsprecher´s für alle Gerät sichtbar ist (so wie es in der Fritzbox z.b. auch einzustellen ist) ?

 

--------------------------------------------------------------------------------------------------------------------------------------------------------
Alles was man lange genug, konsequent mit System durchführt, führt zwangsläufig zum Erfolg.
Trainee
Nachricht 15 von 24
1.267 Aufrufe
Nachricht 15 von 24
1.267 Aufrufe

Moin @Fishtown , 

 

vielen Dank für das erwähnen in dem Artikel. Leider trifft dies in meinem Fall nicht zu, da es mit Windows, IOS und Android auftritt. 

 

Zu deinen Fragen , bzw. Ideen:

 

"Repeater neigen dazu, Datenpakete zu blockieren" Ist bei euch einer vorhanden?

Es ist kein Repeater im System. Auch mit dem Einsatz eines dediziertem WLAN Router (LTE Modem inkl router für 5 Geräte) an einem Anderem Standort fernab störender Quellen, hat Spotify nicht funktioniert.

 

Kanäle fest einstellen, früher sagt man:

Die Abstände zwischen zwei benachbarten WLAN sollte bei 20MHz Bandbreite 5 Kanäle betragen. 1+5=6+5=11

( da ihr 2 Wlannetzwerke habt: Router + Speaker mit integrieten Router)

 

Ok, ich wohne in einem Gebiet, in dem es eine Handvoll mehrere WLAN SSIDs gibt. Ich habe versucht den Kanal mit so wenig wie möglich anderen zu Teilen und gleichzeitig mindestens 2 vor und danch noch platz zu haben.

 

Tschüss Fishtown

Frage: Da der Lautsprecher auch als Router fungiert, kann man in der geräteeigenen Webseite Einstellungen vornehmen ob die SSID des Lautsprecher´s für alle Gerät sichtbar ist (so wie es in der Fritzbox z.b. auch einzustellen ist) ?

Ja das geht.Spotify funktioniert trotzdem nicht. Siehe Bild 🙂 

 

e3d1cc53-d5df-441f-8930-a9eccb442061.jpg

 

Spotify funktioniert bei dem Lautsprecher ohne die MEDION-X App. Hier muss in Spotify unter "Verfügbare Geräte" im Lokalem Netuzwerk gesucht werden. Dabei Tauscht der Speaker kurz auf, (meist dann wenn er sich ins WLAN einwählt) und Verschwindet kurz danach wieder. Selbiges hat ja aiuch @tarzaaan  erwähnt.

 

Ich kann mir beim besten Willen nicht vorstellen, warum drei Lautsprecher bei mir und mindestens einer bei @tarzaaan seit dem gleichen Zeitraum nicht mehr funktionieren. So identisch können die Netzwerke nicht sein.

 

Vielen Dank für eure Hilfe

Superuser
Nachricht 16 von 24
1.263 Aufrufe
Nachricht 16 von 24
1.263 Aufrufe

Moin @NadaNoMis 

"Wie kann man Bilder anhängen O_o"

endlich mal was, wo es eine einfache Lösung gibt.Lachender Smiley

Gehe, beim beantworten, oben in die Symbolleiste auf "Fotos".

Info: Foto´s müssen erst von den Moderatoren freigeschaltet werden, kann als auch mal einen Tag dauern.

 

Siehe auch unter "Hilfe" (klicke auf deinen Alvatar)

https://community.medion.com/t5/help/faqpage#images_insertimage_v2

Tschüss Fishtown

--------------------------------------------------------------------------------------------------------------------------------------------------------
Alles was man lange genug, konsequent mit System durchführt, führt zwangsläufig zum Erfolg.
Superuser
Nachricht 17 von 24
1.252 Aufrufe
Nachricht 17 von 24
1.252 Aufrufe

Moin @NadaNoMis 

auch bei  anderen gibt es Probleme zb. Teufel Streaming Lautsprecher mit Spotify,

da gab es jetzt (16.09) ein Bugfix. Vorher hat man das empfohlen:

"Bis zur Lösung gibt es folgende Möglichkeiten, sich wieder mit den Streaming-Geräten verbinden zu können:

Hinweis für Variante 1 & 2: Bitte kontrollieren Sie, ob in der Spotify-App unter "Einstellungen" -> "Geräte" der Punkt "Nur lokale Geräte anzeigen" deaktiviert ist. Steht dieser Schalter auf "aktiv", schalten Sie ihn bitte aus. Sobald das Problem gelöst wurde, können Sie diesen Schalter - falls gewünscht - wieder aktivieren."

Kannst ja mal nachschauen.

Tschüss Fishtown

--------------------------------------------------------------------------------------------------------------------------------------------------------
Alles was man lange genug, konsequent mit System durchführt, führt zwangsläufig zum Erfolg.
Trainee
Nachricht 18 von 24
1.233 Aufrufe
Nachricht 18 von 24
1.233 Aufrufe

Danke ! Hat geklappt und ich war wohl Blind 🙂

Trainee
Nachricht 19 von 24
1.232 Aufrufe
Nachricht 19 von 24
1.232 Aufrufe

Moin @Fishtown ,

 

das hat leider auch nicht geklappt. Spotify erkennt weiterhin nur ganz kurz den Lautsprecher. Dann ist er wieder weg.

 

Vielen Dank für die Hilfe.

 

Gruß Eike

Trainee
Nachricht 20 von 24
1.084 Aufrufe
Nachricht 20 von 24
1.084 Aufrufe

Hallo zusammen, 

 

kleines Update:

 

Einer von meinen Drei Lautsprechern ist nun bei Medion zum Testen. Hier wird erstmal versucht das Problem nachzustellen und wenn der Fehler gefunden wird einen Fix zu veröffentlichen.

 

Es bleibt spannend 🙂

 

Gruß

23 ANTWORTEN 23