abbrechen
Suchergebnisse werden angezeigt für 
Stattdessen suchen nach 
Meintest du 

Lautsprecher P61084 MD43187, seit Tagen keine flüssige Verbindung mehr möglich... :-(

26 ANTWORTEN 26
Rainer1977
Apprentice
Nachricht 1 von 27
1.974 Aufrufe
Nachricht 1 von 27
1.974 Aufrufe

Lautsprecher P61084 MD43187, seit Tagen keine flüssige Verbindung mehr möglich... :-(

Hallo,

ich nutze seit 3 Jahren mehrere (ca. 15 Stück) Lautsprecher P61084 MD43187 an zwei verschiedenen Wohnorten, bzw. Haushalten. Einige Monate lief jetzt alles einigermaßen flüssig, auch wenn in unregelmäßigen Abständen immer wieder Verbindungsabbrüche bei der Wiedergabe aufgetreten sind. Man konnte sich damit arrangieren, aber jetzt seit einigen Tagen geht so gut wie gar nichts mehr!

Die App startet zwar, rödelt ein wenig und das Internetradio (verschiedene Sender) fängt einige Sekunden an zu spielen. Dann gehts aber schon los mit den Abbrüchen und sekundenlangen Pausen. Lautsprecher und App reagieren meist gleichzeitig nicht mehr, bricht also die Musik ab, rödelt auch die App, bzw. zeigt ewig lang an "Zwischenspeichern...". Ich habe schon versucht, eine Zeit lang mal auf Stop zu drücken, damit der Stream "buffern" kann, so wie man es in der Anfangszeit bei Youtube kannte. Leider bringt das nichts.

Alle Boxen und die App spinnen komplett wild durcheinander rum, setzen immer im Wechsel 5 Sek aus, und spielen dann wieder ein paar Töne. Nach ein paar Minuten dreht man dabei fast durch, und gibt auf. Leider ist es dann aber auch nicht mehr möglich, die Lautsprecher über die App, oder über eine Box in einer Gruppe auszuschalten! Man hofft zwar, dass alle das Ausschalt-Signal erreicht hat, aber wir müssen jedesmal zwei Stockwerke ablaufen, ob alle Lautsprecher verlässlich aus sind. Neulich hat sich ein einzelner einer Gruppe nach einer Stunde plötzlich wieder wild blinkend eingeschaltet, ohne dass was gemacht wurde.

Wie gesagt, es sind zwei Haushalte, 30 km entfernt. An der Internetgeschwindigkeit liegt es nicht, auch nicht an der Fritzbox und an den Einstellungen, weil vor einer Woche lief es noch. Betrieben wird alles über Undok oder Livestream II. Wo steht denn genau dieser Medion-Server, der das ganze Chaos verursacht? Kann den nicht einfach mal jemand neu starten oder so? Vielen Dank schon mal!

26 ANTWORTEN 26
daddle
Superuser
Nachricht 21 von 27
428 Aufrufe
Nachricht 21 von 27
428 Aufrufe

@Rainer1977 

 

Diese Diskontinuität´kann ja nur durch das Wlan als einziges Bindeglied zwischen den Geräten und der App verursacht werden.

1. Möglichkeit ist die nicht sichere Raumabdeckung durch das Wlan und die weit verzeigte Aufstellung der Geräte.  Hast Du ein Mesh Wlan?

2. Möglichkeit wäre die Art der Verschlüsselung. Die neueren Router, die auch das 2,4 und 5 GHz Band benutzen könnten ( den MIxbetrieb hatst du ja schon richtigerweise abgestellt) benutzen voreingestellt alsVerschlüsselung die  Kombi Wlan2/Wlan3.

Damit kommen deine alten Wlan-Lautsprecher vermutlich nicht klar.

Stelle mal die Verschlüsselung des Netzwerkes um auf reines WPA2 mit AES oder  versuchsweise auch mit TKIP als Standard ein.

 

Gruß, daddle

Rainer1977
Apprentice
Nachricht 22 von 27
419 Aufrufe
Nachricht 22 von 27
419 Aufrufe

Hallo @daddle 

vielen Dank für diesen Lösungsansatz, das werde ich auf alle Fälle jetzt noch probieren!
Was ich schon mehrfach bei meinen Beiträgen erwähnt hatte, deshalb hab ich es diesmal wohl vergessen: ich habe ca. 45-50 identischer Geräte im Einsatz in 5-6 verschiedenen Haushalten. Da ich anfangs so begeistert war von dem System und die Geräte immer günstiger wurden, habe ich die gesamte Verwandtschaft davon überzeugt und jedem in seinem Haushalt das System eingerichtet. Es handelt sich also um lauter verschiedene Postadressen und Internetanschlüsse, deshalb kann ich fast ausschließen, dass es an der Leitung liegt oder an einem technischen Fehler an Fritzbox, WLAN usw.
Die genannten Einstellungen werde ich demnächst bei allen FritzBoxen prüfen.
Zur Fehlersuche habe ich an mehreren Standorten alle Repeater komplett entfernt und auch sonst keine störenden WLANs in der Nähe. An dem kanns also nicht liegen. Die Entfernungen sind auch nicht entscheidend, weil ein betroffenes Gerät befand sich z. B. nur 1 m neben der Fritzbox. Ich kann seit Monaten keine Gemeinsamkeiten erkennen, das einzige ist wirklich nur der Server, von dem aus die App gesteuert wird. Weil im Herbst wenn Aussetzer aufgetreten sind, war auch die App immer nur einige Sekunden erreichbar, dann wieder 30 Sek nicht, genau im Takt mit den Aussetzern der Musik, und das oft stundenlang.

Rainer1977
Apprentice
Nachricht 23 von 27
418 Aufrufe
Nachricht 23 von 27
418 Aufrufe

Hallo @daddle 

 

ich hab gerade nachgeschaut, in meiner Fritzbox sind nur 3 Verschlüsselungen möglich: "WPA + WPA2" (derzeit eingestellt), "WPA2 CCMP", "WPA2 + WPA3"

daddle
Superuser
Nachricht 24 von 27
402 Aufrufe
Nachricht 24 von 27
402 Aufrufe

@Rainer1977 

 

Ca 50 Geräte an 5-6 Standorten? Das hört sich fast schon gewerblich an. 😏

 

 Im OP sprachst Du noch von 15 Geräten? Haben die Kinder bekommen? 😉

 


@Rainer1977  schrieb:

Hallo,

ich nutze seit 3 Jahren mehrere (ca. 15 Stück) Lautsprecher P61084 MD43187 an zwei verschiedenen Wohnorten, bzw. Haushalten. 


Dann teste die reine Einstellung  WPA 2/CCMP.

 --> https://www.giga.de/extra/wlan/specials/wpa2-ccmp-ist-das-besser-als-wpa-und-wep-einfach-erklaert/

 

In den technischen Daten Seite 21  der Bedienungsanleitung steht zu den die Wlan Eigenschaften:


WLAN
Frequenzbereich 2,4 GHz / 5Ghz
Wifi Standard 802.11 a/b/g/n
Verschlüsselung WEP/WPA/WPA2 möglich
Reichweite Innen ca. 20 - 40 m
Aussen ca. 40 – 80 m

Rainer1977
Apprentice
Nachricht 25 von 27
390 Aufrufe
Nachricht 25 von 27
390 Aufrufe

Hallo @daddle 

das mit der Verschlüsselung ist ein super Tipp, ich hoffe, das bringt mich endlich so richtig weiter 😍😍😍😍 ich werde berichten.

 

Bisher liefen sie immer auch mal einige Wochen problemlos, aber wenn's dann wieder los ging, wars an sämtlichen Standorten das gleiche. Ich habe die Geräte wie gesagt mehreren Haushalten in der Verwandtschaft empfohlen und eingerichtet, und natürlich kommen die dann alle immer auf mich zurück, wenn sie wieder zu spinnen anfangen 🫣🫣😄😄

 

50 Geräte sind schnell beisammen, bei (leider nur) max 5 Geräten pro Gruppe sind das ja nur 2 Räume plus 1 Raum mit Monobetrieb. Das reicht gerade für Küche, Wohnzimmer und Arbeitszimmer. Bad, Gang und GästeWC sind die nächste Gruppe, und schon sind 10 Geräte verteilt, ohne dass im Schlafzimmer etc schon Musik gehört werden kann 😁

 

Ich bin total begeistert von dem System, solange es funktioniert. Ich habe ein Gerät mit einem 18V Bosch Akku-Halter versehen und oben einen Tragegriff dran gemacht. Dort setze ich einen Akku von meinem Akkuschrauber ein und nehme ihn den ganzen Sommer lang mit in den Garten, auf die Terrasse oder auf den Balkon. Ein Gerät habe ich in meiner Bastelwerkstatt, zwei stehen im Stereobetrieb im Fitnessraum. Da habe ich die nächste Optimierung gemacht: auf der Platine habe ich VOR der Frequenzweiche einen Lautsprecherausgang angelötet, und speise damit ohne weiter Endstufe ein passives kleines 3.1 Subwoofersystem. Der Klang ist absolut überragend.

 

Ah ja, und bei den Lautsprechern, die z.B. im Schlafzimmer stehen, habe ich die Anschlüsse der Multifunktions-LED so durchtrennt, dass nur noch die weiße leuchtet im Betrieb, und die rote im Standby nicht mehr. So stört das helle Licht nicht beim schlafen. 🙂

 

 

 

 

Rainer1977
Apprentice
Nachricht 26 von 27
384 Aufrufe
Nachricht 26 von 27
384 Aufrufe

ein Traum wäre ja, wenn die Gruppen nicht auf 5 Geräte begrenzt wären. Und zwar vordergründig nicht mal wegen der einheitlichen Wiedergabe, sondern wegen der Ein-/Ausschaltfunktion. Man könnte dann ein Gerät nur als Schalter irgendwo günstig positionieren, z.B. in der Nähe der Haustür. Mit einem Tastendruck könnte man dann auf 2 Stockwerken und in allen Räumen die Musik ein und ausschalten, wenn man das Haus verlässt. Bei max 5 Geräten macht das keinen Sinn, weil dann bleiben nur noch 4.

Rainer1977
Apprentice
Nachricht 27 von 27
211 Aufrufe
Nachricht 27 von 27
211 Aufrufe

Hallo @daddle und @Burki48 ,

 

ich glaub, das wird einfach nichts mehr 😞 am Freitag Nachmittag wars wieder zum aus der Haut fahren 😞
Internet lag laut Speedtest immer mind. bei 7000er Leitung, an den anderen Standorten teilweise deutlich mehr. Es war also nicht der Internetanbieter oder die höhere Auslastung der Leitung schuld.

 

An allen Standorten ist die Verschlüsselung jetzt auf WPA 2/CCMP eingestellt. Am Fr Nachmittag waren einzelne Lautsprecher teilweise wieder stumm, blinkten wie wild rum, spielten Musik wie eine Warnblinkanlage immer im Wechsel ab. 3 Sek Musik, 3 Sek Stille, 3 Sek Musik, 3 Sek Stille...

 

Ich hab mit verschiedenen Gruppen in unterschiedlichen Haushalten (teilweise 30 km entfernt) rum probiert. Hab Gruppen aufgelöst, wieder zusammmengefügt usw. Es lief einfach nicht richtig. Aber der Gipfel war wieder ein Fehler, der im Jahr nur 1-2 Mal vorkommt: Ich öffne die App und möchte irgendeine Funktion bedienen, und plötzlich fallen im ganzen Haus die Bewohner fast um vor lauter Schreck: aus heiterem Himmel spielt dann plötzlich ein Großteil der Geräte VOLLE PULLE auf fast max Lautstärke!!! Das blöde dabei, sie lassen sich dann auch nicht mehr richtig bedienen oder ausschalten, so dass man panisch über 2-3 Etagen laufen muss, und überall sofort die Stecker aus der Wand reissen, damit die Polizei nicht an der Haustür steht. Ist halt dann eher Glückssache, wenn keins der Geräte in der Gartenhütte oder sonst wo im Freien betroffen ist.

Das sind die Fakten:
unterschiedliche Standorte, unterschiedliche Internetanbieter, unterschiedliche Fritzboxen und Netzwerkstrukturen. Sogar unterschiedliche Modelle. Die eingestellten Sender sind überall verschieden.

Das sind die Gemeinsamkeiten:
- alles sind Medion-Geräte
- alle laufen über die App Lifestream II
- die Fehlfunktionen treten überall in engem zeitlichem Zusammenhang auf
- WLAN Verschlüsselung überall WPA 2/CCMP

Wo läuft diese blöde App? Liegt es an dieser? Hängt ab und zu der betreffende Server? Es läuft mal 2-3 Wochen reibungslos, und dann gehts wieder von vorne los. Leute, wenn Ihr mir als Profis jetzt abschließend sagt, dass ihr wirklich absolut keine Idee mehr habt, dann fahr ich die ganzen 50 Geräte nächste Woche zum Recyclinghof, da kann man Elektrogeräte kostenfrei abgeben. Aber das kann ja normal nicht sein, oder? Wenns läuft, sind die Dinger ja Gold wert. Das muss doch irgendwie in den Griff zu bekommen sein? Oder ihr gebt mir einen guten Tipp, wie ich das alles mit alternativen Geräten wieder so umsetzen kann. Vielen Dank.

26 ANTWORTEN 26