abbrechen
Suchergebnisse werden angezeigt für 
Stattdessen suchen nach 
Meintest du 

Internetradio MEDION LIFE P85035 (MD87990) - Abschaltung Internet Radio Portal

185 ANTWORTEN 185
Trainee
Nachricht 1 von 186
28.348 Aufrufe
Nachricht 1 von 186
28.348 Aufrufe

Internetradio MEDION LIFE P85035 (MD87990) - Abschaltung Internet Radio Portal

Hallo,

 

In meiner Netzwerkumgebung wurde mir vom Internetradio die URL http://192.168.1.xx:8080/dd.xml ausgegeben, die XML Daten zur Konfiguration enthält. Unter anderem ist dort ein Verweis auf die Internetseite http://internetradio.medion.com zu finden. 

Neugierig wie ich bin besuchte ich diese  und stellte dabei folgende Meldung fest:

 

inetradioportal.png

 

 

Was heißt das für mich als Nutzer? Wird das Internetradio keine Senderlistne mehr erhalten? Wird es ein Firmwarepdate geben?

185 ANTWORTEN 185
Apprentice
Nachricht 181 von 186
567 Aufrufe
Nachricht 181 von 186
567 Aufrufe

Hallo,

Gehen Sie in den Internetradio Modus, wählen Sie dort SONSTIGES/ZU- GRIFFSCODE ERHALTEN.

 

Ptr

Master Moderator
Nachricht 182 von 186
566 Aufrufe
Nachricht 182 von 186
566 Aufrufe

Hallo @Mike1234 und herzlich willkommen in der Community.

 

Ein zu langes WLAN Passwort oder ein Passwort mit Sonderzeichen kann tatsächlich schon die Ursache sein. Bitte vergib mal temporär in deinem Router testhalber ein einfaches kurzes WLAN Passwort ohne Sonderzeichen und probiere es erneut.

 

Auch ein gesetzter MAC-Adressenfilter im Router könnte die Ursache sein. Hast du zufällig auch Repeater oder Powerline-Adapter im Einsatz? Dann probiere die Verbindung bitte einmal ohne solchen Netzwerk-Schnick-Schnack.

 

Achte darauf, dass du das Radio im 2,4GHz Netzwerk verbindest. Das E85040 ist zwar laut Bedienungsanleitung auch für ein 5GHz Netz geeignet, aber trotzdem würde ich es erst einmal standardmäßig im 2,4GHz Netz testen.

 

Auch solltest du prüfen, ob du dich nicht zufällig mit deinem vielleicht eingeschränkten Gast-Netzwerk verbindest. Ansonsten: Gerät bitte einmal bei einem Bekannten über ein anderes Routermodell testen.

 

 

Gruß - Andi


MEDION. LÄUFT BEI MIR.
• Web: www.medion.de • Community: community.medion.com • Facebook: MEDIONDeutschland • Instagram: @medion.de


Bitte belohne hilfreiche Antworten mit Kudos und markiere die beste Antwort/Lösung mit Als Lösung akzeptieren.
Beginner
Nachricht 183 von 186
529 Aufrufe
Nachricht 183 von 186
529 Aufrufe

Hi

 

Also ich gebs zu, ich wollte erst schreiben, dass das alles nicht zutrifft, da es ja schon mal so funktioiert hat. (von GastKonto und Co ganz abgesehen...)

Aber hatte dann irgendwie die Idee, vorher mal am LAN anzuhaengen. Tja...hat sich sofort verbunden und es funktionerte gleich. Lan abgehaengt, Wlan verbunden..voila, geht auch wieder ganz normal ohne was zu machen.

Mhhh, einzige Erklaerung die ICH haette, waere, dass sich das Geraet an die geaenderte Adresse nur via LAN angepasst hast und bis dahin in nem "Loop" hin beim Versuch die alte zu erreichen. (ja, weit hergeholt..)

 

Also wie auch immer..es geht. Danke trotz allem 😉

Master Moderator
Nachricht 184 von 186
511 Aufrufe
Nachricht 184 von 186
511 Aufrufe

Hallo @Mike1234.

Danke für deine Rückmeldung. Schön, dass es nun funktioniert. Smiley (zwinkernd)
Ich wünsche dir weiterhin viel Spaß in der Community.


Beste Grüße - Andi


MEDION. LÄUFT BEI MIR.
• Web: www.medion.de • Community: community.medion.com • Facebook: MEDIONDeutschland • Instagram: @medion.de


Bitte belohne hilfreiche Antworten mit Kudos und markiere die beste Antwort/Lösung mit Als Lösung akzeptieren.
New Voice
Nachricht 185 von 186
143 Aufrufe
Nachricht 185 von 186
143 Aufrufe

@Andi

Ist das so ernst gemeint:

 


Sollte die Senderliste leer bleiben, hat das nichts mit dem Abschalten des Internet Radio Portals zu tun. Hier hat das Radio dann entweder keine Internetverbindung oder es ist defekt.

Ich habemein problem hier beschrieben:

https://community.medion.com/t5/Audio/MD86672-Streaming-Adapter-findet-keine-Sender-mehr-nach-Reset/...

Da so vieles andere Funktioniert, glaube ich eigentlich nicht, dass der streaming adapter defekt ist.

Kannst du ggf helfen, oder hast eine Idee?

 

gruß

Jones

Master Moderator
Nachricht 186 von 186
101 Aufrufe
Nachricht 186 von 186
101 Aufrufe

Hallo @slamboost. Ich habe dir in deinem Thread geantwortet.

 

 

Gruß - Andi


MEDION. LÄUFT BEI MIR.
• Web: www.medion.de • Community: community.medion.com • Facebook: MEDIONDeutschland • Instagram: @medion.de


Bitte belohne hilfreiche Antworten mit Kudos und markiere die beste Antwort/Lösung mit Als Lösung akzeptieren.
185 ANTWORTEN 185