abbrechen
Suchergebnisse werden angezeigt für 
Stattdessen suchen nach 
Meintest du 

X14350 (MD30010) Smart TV reagiert nach Senderwechsel nicht mehr

GELÖST
130 ANTWORTEN 130
tgr1114
Trainee
Nachricht 1 von 131
48.369 Aufrufe
Nachricht 1 von 131
48.369 Aufrufe

X14350 (MD30010) Smart TV reagiert nach Senderwechsel nicht mehr

Hallo zusammen,

meine Eltern haben seit November einen Medion LIFE X14350 TV. Gestern früh ist dann das erstmal mal das Problem aufgetreten, dass der TV nach einem Senderwechsel nicht mehr reagiert. Ein/Aus, Senderwechsel, nichts reagiert mehr. Bild und Ton laufen allerdings normal weiter. Einzig durch die Netflix-Taste auf der Fernbedingung lässt sich noch eine Reaktion erzeuge, das Bild wird dann schwarz und es passiert gar nichts mehr. Einzige Lösung, um aus dem Zustand wieder heraus zu kommen, ist, das Gerät vom Strom zu trennen. 

 

In der Regel tritt das Problem 1-2 Minuten nach dem Start auf. Ich habe es über den Tag verteilt mehrfach probiert, manchmal trat das Problem auch nicht auf. Auch solange ich mich im Menü befinde, reagiert alles normal und das solange ich will. 

 

Fernbedienung ist definitiv i.O. Es handelt sich zu 99% um ein Software-Problem, da nach dem Senderwechsel, wenn der Fernseher nicht mehr reagiert, auch das Banner mit Sendungsinformationen im unteren Bildteil einfriert. 

 

Die üblichen Maßnahmen zur Fehlerbehebung (Reststromentladung und Zurücksetzen der Einstellungen) habe ich schon probiert, das Problem mit der Nichtreaktion tritt weiterhin unregelmäßig auf. 

 

Eine letzte Idee habe ich noch: Laut Menü ist die Softwareversion 0.51.193 installiert. Über die Suche nach Aktualisierungen wird kein Update gefunden, auf der Webseite wird allerdings die Firmware 0.51.26 zum Download angeboten. Ein manuelles Firmware-Update kann allerdings mit Garantie-Einschränkungen verbunden sein, und ich habe keine Lust mich gegenüber dem Kundendienst zu rechtfertigen, sollte es dann heißen, dass meine Softwareprobleme selbst verursacht wären durch das Update, obwohl die Probleme mit der Standardsoftware auch auftreten. 

1 AKZEPTIERTE LÖSUNG

Akzeptierte Lösungen
tgr1114
Trainee
Nachricht 68 von 131
12.548 Aufrufe
Nachricht 68 von 131
12.548 Aufrufe

Zunächst einmal Rückmeldung nach 2 Tagen mit dem neuen Update: Der Fehler ist nicht erneut aufgetreten. Ich denke, an diesem Punkt lässt sich festhalten, dass das Update auf die Software 0.51.26.0 das Problem behebt (Download über: https://www.medion.com/de/service/topic/medion-products und dann nach dem eigenen Produkt suchen). 

 

Was die Installation und Machbarkeit für technisch weniger versierte Kunden angeht, so kann ich beide Seiten verstehen. Ich arbeite selbst im IT-Bereich und muss ab und zu irgendwelche Dokumentationen oder Anleitungen schreiben. Es ist eine hohe Kunst, das richtige Maß zwischen zu wenig und zu vielen Details zu finden. Bei zu vielen Infos fängt der Nutzer an, nur noch die Hälfte zu lesen, bei zu wenigen Infos fehlt manchmal der entscheidende Schritt, um das Problem zu beheben. Die Installationsanleitung für die Software ist eigentlich ganz ok, aber natürlich gibt es da noch Verbesserungspotenzial bei der ein oder anderen Formulierung oder zum Beispiel beim Hinzufügen von Tipps wie "Wenn die Aktualisierung nicht funktioniert, dann mal einen anderen USB-Stick probieren" oder "Verwenden Sie einen USB2.0-Stick". 

 

Warum so ein Fix nicht als Update über die vorhandene Update-Funktion ausgeliefert werden kann, ist jedoch eine berechtigte Frage. Es ist ein sehr weit verbreitetes Prinzip: Geräte haben die Möglichkeit, nach Softwareaktualisierungen zu suchen, aber über die gesamte Lebensspanne des Produktes gibt es wenn überhaupt 1-2 Updates. Wenn ein Fehler wie der hier diskutierte bei verschiedenen Geräten und verschiedenen Nutzern auftritt, sehe ich eigentlich keinen Grund, warum eine neue Version der Software nicht als Update an alle Geräte ausgeliefert werden kann. Genau das ist doch der Zweck einer Aktualisierungsfunktion? 

 

Abschließend: Es bringt nichts, wenn ihr euch jetzt gegenseitig hier an die Gurgel geht, ob die Fehlerbehebung nun so wie beschrieben von jedem Kunden machbar ist oder nicht. Ja, sie ist eigentlich für jeden, der am Rechner grundlegend arbeiten kann, recht einfach machbar. Und ja, ich kann mir vorstellen, dass es trotzdem Kunden gibt, die Probleme damit haben. Aber dafür ist ja der Thread hier da. Wer also noch ein Problem hat, der kann sich ja hier melden, und dann sollte es kein Problem sein, nochmal eine Schritt-für-Schritt-Anleitung mit anderen Worten zu tippen. 

 

Lösung in ursprünglichem Beitrag anzeigen

130 ANTWORTEN 130
Andi
Master Moderator
Nachricht 2 von 131
8.482 Aufrufe
Nachricht 2 von 131
8.482 Aufrufe

Hallo @tgr1114 und herzlich willkommen in der Community.

 

Im Grunde genommen hast du schon alles probiert, was man probieren kann. Seit November lief der TV ja auch mit der vorhandenen Softwareversion. Daher vermute ich, dass es nicht an der Software liegt. Ich gehe hier von einem Defekt aus. Bitte wende dich einmal an unseren Support.

 

 

Gruß - Andi


MEDION. LÄUFT BEI MIR.
• Web: www.medion.de • Community: community.medion.com • Facebook: MEDIONDeutschland • Instagram: @medion.de


Bitte belohne hilfreiche Antworten mit Kudos und markiere die beste Antwort/Lösung mit Als Lösung akzeptieren.
tgr1114
Trainee
Nachricht 3 von 131
8.476 Aufrufe
Nachricht 3 von 131
8.476 Aufrufe

Da das Problem bisher immer in Verbindung mit einem Senderwechsel auftrat, habe ich mal noch versucht, die Internetverbindung des Gerätes zu trennen. Die Informationen zur laufenden und folgenden Sendung werden zwar über das TV-Signal geliefert, die Vorschaubilder und -texte werden aber über das Internet gezogen. Interessanterweise ist das Problem nun seit zwei Tagen, seit dem Moment, wo ich die Internetverbindung unterbrochen habe, nicht mehr aufgetreten. Bei diesem Zusammenhang könnte man natürlich vermuten, dass das Einfrieren eventuell im Zusammenhang mit dem Laden von irgendwelchen Daten für das Infobanner oder irgendwelchen Einblendungen steht. Natürlich kann es keine Lösung sein, einfach die Internetverbindung zu trennen, um den Fernseher fehlerfrei nutzen zu können. Aber ich bin noch nicht ganz überzeugt, dass es sich nicht doch um ein Softwareproblem handelt. 

Andi
Master Moderator
Nachricht 4 von 131
8.471 Aufrufe
Nachricht 4 von 131
8.471 Aufrufe

Hallo @tgr1114.

 

Bei einem generellen Softwareproblem gäbe es einige tausend User mit diesem Phänomen. Bisher hast aber nur du dich gemeldet.

 

Daher eine Bitte in die Runde:

Wer dieses Verhalten bei seinem X14350 (MD30010) auch beobachten kann, möge sich bitte hier kurz zu Wort melden.

 

 

Gruß - Andi


MEDION. LÄUFT BEI MIR.
• Web: www.medion.de • Community: community.medion.com • Facebook: MEDIONDeutschland • Instagram: @medion.de


Bitte belohne hilfreiche Antworten mit Kudos und markiere die beste Antwort/Lösung mit Als Lösung akzeptieren.
Av4lanche
New Voice
Nachricht 5 von 131
8.439 Aufrufe
Nachricht 5 von 131
8.439 Aufrufe

Hallo,

 

Wir haben uns einen X15010 50'' im November gekauft.

Vor 2 - 3 Wochen trat eben dieser Fehler auch einmal auf, heute Abend gleich zweimal hintereinander 

Chahn
Apprentice
Nachricht 6 von 131
8.420 Aufrufe
Nachricht 6 von 131
8.420 Aufrufe

Identisches Problem. Kauf im November 2020.

MD 30029736. 50“. Friert ständig ein. Die Infos und guten Ratschläge haben nicht geholfen. Bin genervt u. enttäuscht. 

anieme
Beginner
Nachricht 7 von 131
8.392 Aufrufe
Nachricht 7 von 131
8.392 Aufrufe

Hallo zusammen,

 

meinen Großeltern habe ich das Gerät ebenfalls bestellt und eingerichtet im letzten Jahr. Der Fehler trat in letzter Zeit auch hier vermehrt auf. Danach schaltet sich der Fernseher nur noch über sehr langes Drücken der Ein/Aus-Taste aus. 

SKruse
Trainee
Nachricht 8 von 131
8.371 Aufrufe
Nachricht 8 von 131
8.371 Aufrufe

Hallo Zusammen,

wir haben uns ebenfalls Ende letzen Jahres zwei Medion X16512 Smart-TV´s für unsere beiden Haushalte bestellt. Bei beiden Fernsehern haben wir das selbe Problem wie oben beschrieben!

Viele Grüße

 

raloescher
Trainee
Nachricht 9 von 131
8.358 Aufrufe
Nachricht 9 von 131
8.358 Aufrufe

Hallo 

 

Ich habe grundsätzlich das gleiche Problem mit dem Medion Life X15553. Wobei dieses Problem auch oft im EPG-Programm auftritt.

Die Probleme habe ich auch erst seit ca. 3-4 Wochen, gekauft im November 2020.

 

Zusätzlich habe ich seit gestern noch ein Problem mit der Surround Anlage, welche bisher super funktioniert hat. TV hat sich aufgehängt, stecker gezogen, wieder eingesteckt. Und seit dem kann ich die Anlage nicht mehr mit dem TV verbinden. 

Vielleicht weiß da wer weiter.

 

mfg

Rainer

Josi1970
New Voice
Nachricht 10 von 131
8.346 Aufrufe
Nachricht 10 von 131
8.346 Aufrufe

Hallo miteinander,

auch wir gehören zu den Kaeufern (Ende 2020) des X16512 mit dem gleichen Problem. Andauernd friert das Programm ein und Neustart durch Stecker ziehen ist oft mehrmals notwendig. Das ist also wohl durchaus ein verbreitetes Problem, welches einer baldigen Lösung bedurfte.

Ich hoffe Medion reagiert hier nun bald.

Grüße Josi 

130 ANTWORTEN 130