abbrechen
Suchergebnisse werden angezeigt für 
Stattdessen suchen nach 
Meintest du 

Medion Life X18019 (MD 30730) ohne LAN

3 ANTWORTEN 3
Blacklight125
Trainee
Nachricht 1 von 4
510 Aufrufe
Nachricht 1 von 4
510 Aufrufe

Medion Life X18019 (MD 30730) ohne LAN

Das Problem:

 

Das TV - Gerät (Medion Life X18019 (MD 30730)) ist über LAN ans Internet angeschlossen. Bis vorgestern war z. B, die ZDF Mediathek (eine der wenigen Mediatheken, die die Kiste fehlerfrei aufrufen kann) nutzbar angezeigt. Nun wird zwar angezeigt, dass das LAN vorhanden ist (IP-, Mac-Addi, Verbindungsgeschwindigkeit etc. werden angezeigt) und es gibt auch keinerlei Fehlermeldungen. Aber bei Aufruf des Internets über das zugegebenermaßen wenig smarte Gerät passiert....nichts.  Das TV-Gerät sucht und sucht und hängt sich da scheinbar auf. Aus - und angeschaltet habe ich alle Geräte schon, Kabel sind alle überprüft; Fremdgeräte haben alle problemlos Internet über denselben Router (über den das TV-Gerät seit Jahren Internet hatte). Kann man da noch was ausprobieren oder kauft man sich lieber gleich ein besseres Gerät einer anderen Firma?

 

Vilen lieben Dank schonmal für etwaigige Antworten!!!!

3 ANTWORTEN 3
Fishtown
Superuser
Nachricht 2 von 4
500 Aufrufe
Nachricht 2 von 4
500 Aufrufe

Moin @Blacklight125 und willkommen,

Bei Fehlfunkionen und korrekt eingestellten Einstellungen wird als erstes die Reststromentladung empfohlen,

https://community.medion.com/t5/Videos-Tipps-Tricks-Tutorials/Tipp-Reststromentladung/ta-p/65188

danach ein Werksreset(Erstinstallation) auch ein Neustart vom Router bewirkt manchmal ware Wunder.

Pauschal gleich einen Schuldigen zu finden ist immer nicht so einfach.

Funktioniert es per Wlan auch nicht? Wie alt ist der Router? wie schnell die Leitung?

Versuchsweise an einem anderen Haushalt/Freund anschließen,  um gleich mehrere Störfaktoren auszuschließen.

Tschüss Fishtown

--------------------------------------------------------------------------------------------------------------------------------------------------------
Alles was man lange genug, konsequent mit System durchführt, führt zwangsläufig zum Erfolg.
Blacklight125
Trainee
Nachricht 3 von 4
489 Aufrufe
Nachricht 3 von 4
489 Aufrufe

@ Fishtown: ach *abwink* das hatte ich ja schon alles durch, BEVOR ich hier gepostet habe. "Neustart vom Router..." .also, wer sowas nicht weiß, der ist echt arm dran! 😂 Und die Mühe, diese TV-Gurke woanders hinzuschleppen (ist immerhin 55") spar ich mir. *lol*

 

Nein, bei der Kiste funktioniert internetmäßig gar nix....außer dass er mir brav anzeigt, dass er Internet hat und auch dessen Geschwindigkeit (ich wiederhol das mal für Leute, die Probleme beim Lesen haben).

 

Na, ich guck jetzt halt über die Pcs... und das nächste Mal achte ich einfach mal darauf, nicht am falschen Ende zu sparen.... 😇

daddle
Superuser
Nachricht 4 von 4
482 Aufrufe
Nachricht 4 von 4
482 Aufrufe

@Blacklight125 

 

Das gleiche wurde doch von Dir und anderen in dem anderem Thread besprochen?  Da zeigte sich dass zwischendurch immer mal wieder der Medion-Server für die smarten Funkionen ausfällt bzw nicht erreichbar ist. Warum dann hier nochmal anfragen?

 

Gruss, daddle

3 ANTWORTEN 3