abbrechen
Suchergebnisse werden angezeigt für 
Stattdessen suchen nach 
Meintest du 

MD 32066 TV - AVS (Audio-Video-Sharing) zeigt nicht alle Audiodaten auf dem Mediaserver an

GELÖST
2 ANTWORTEN 2
ik1607
Contributor
Nachricht 1 von 3
370 Aufrufe
Nachricht 1 von 3
370 Aufrufe

MD 32066 TV - AVS (Audio-Video-Sharing) zeigt nicht alle Audiodaten auf dem Mediaserver an

Hallo zusammen,

 

ich nutze mein MD 32066 (MSN 3003 2183, S/N XXXXXXXXXXXXX, Firmware V.0.51.32.0 MED) neben den TV-Funktionen auch für Internetradio und mittels Medienserver für die Wiedergabe von Audio- und Videodateien. Dazu verwende ich eine Fritz!Box 7560 UI, OS 7.29 und als Medienserver WMP Legacy.

 

Klappt alles bestens. Allerdings fiel mir heute auf, dass per AVS zwar alle Videodateien des heimischen Servers angezeigt und abgespielt werden können; allerdings hört es bei den Audiodateien (organisiert in Ordnern = Interpret) irgendwo mitten bei dem Buchstaben "S" auf... (Anm.: in der Überschrift hae ich es leider vertauscht. Video funktioniert, Audio ist unvollständig. Sorry...)

 

Weiß jemand, ob es irgendwelche Beschränkungen hinsichtlich der Stückzahl der anzuzeigenden Ordner gibt oder andere Beschränkungen, die zu der beschriebenen Thematik führen?

 

Danke für jede gute Idee und beste Grüße

 

 

MOD-Edit:

- Überschrift korrigiert

- Seriennummer entfernt.
Bitte sei so nett und beachte zukünftig die Nutzungsbedingungen.
Gruß - Andi

1 AKZEPTIERTE LÖSUNG

Akzeptierte Lösungen
ik1607
Contributor
Nachricht 3 von 3
344 Aufrufe
Nachricht 3 von 3
344 Aufrufe

Hallo @Andi ,

 

danke für die Ideen (und den Hinweis mit der S/N).

 

Ich habe Sicherungskopien erstellt und dann alles ab Q gelöscht. Ergebnis: TV zeigt alle Ordner von R bis Z an. Das spricht dafür, dass es keine korrupten Daten oder falsche/kaputte ID3-Tags gibt.

Anschließend habe ich rückgesichert und neu indiziert. Ergebnis: TV zeigt wieder nur bis "S" an,  genau bis zum vorherigen Endpunkt.

Deshalb habe ich den ersten nicht angezeigten Ordner gesichert (für den Fall doch korrupter Daten) und dann gelöscht. Ergebnis: TV zeigt unverändert bis "S" an.

 

Das alles deutet nicht auf Probleme mit Dateien oder Ordnern hin und brachte mich dazu, dass es vielleicht doch eine Begrenzung der anzeigefähigen Ordner u./o. der anzuzeigenden Datenmengen geben könnte.

 

Folglich habe ich einmal 432 Ordner in einen neuen Ordner "TEST" verschoben, den Medienserver neu gestartet und indizieren lassen. Ergebnis: ALLE nun noch 804 Ordner (incl. TEST) werden angezeigt und in allen Ordnern werden auch alle Unterordner angezeigt und darin alle Dateien. Damit ist mein Problem gelöst und ich wage nach dem Anschein des ersten Beweises die These: es gibt eine Begrenzung der Anzahl anzeigefähiger Ordner je Ebene, es könnten St. 1000 sein.

 

Nochmals danke für den Denkanstoß. Hat mir im Sinne einer Ausschlußdiagnose geholfen.

 

LG

 

ik1607

Lösung in ursprünglichem Beitrag anzeigen

2 ANTWORTEN 2
Andi
Master Moderator
Nachricht 2 von 3
350 Aufrufe
Nachricht 2 von 3
350 Aufrufe

Hallo @ik1607.

Zu eventuellen Beschränkungen liegen mir leider keine Informationen vor. Ich habe eber eine Idee, wie du das testen könntest. Lege dir zunächst eine Sicherheitskopie der Serverdaten an. Lösche dann alle Audiodateien auf dem Server inklusive Buchstabe Q. Dann sollte (falls es sich wirklich um eine Mengenbeschränkung handen soltle) genug Platz sein, um den Ordner S und den ganzen Rest komplett darzustellen. Lasse dann den Server die Daten neu indizieren und teste dann mit dem TV noch einmal, an welcher Stelle es nicht weitergeht. Sollte sich nichts geändert haben und immernoch alles nach der Mitte von S nicht angezeigt werden, lag es nicht an einer mengenmäßigen Beschränkung, sondern an einem kaputten Audiofile oder ID3-Tag an dem sich der Server oder der TV aufhängt.

Anstatt alles bis zum Buchstabe Q zu löschen könntest du alternativ auch einfach mal testhalber nur den Ordner S vom Server nehmen und neu indizieren lassen. Vielleicht kannst du den Fehler so ein wenig eingrenzen.


Gruß - Andi


MEDION. LÄUFT BEI MIR.
• Web: www.medion.de • Community: community.medion.com • Facebook: MEDIONDeutschland • Instagram: @medion.de


Bitte belohne hilfreiche Antworten mit Kudos und markiere die beste Antwort/Lösung mit Als Lösung akzeptieren.
ik1607
Contributor
Nachricht 3 von 3
345 Aufrufe
Nachricht 3 von 3
345 Aufrufe

Hallo @Andi ,

 

danke für die Ideen (und den Hinweis mit der S/N).

 

Ich habe Sicherungskopien erstellt und dann alles ab Q gelöscht. Ergebnis: TV zeigt alle Ordner von R bis Z an. Das spricht dafür, dass es keine korrupten Daten oder falsche/kaputte ID3-Tags gibt.

Anschließend habe ich rückgesichert und neu indiziert. Ergebnis: TV zeigt wieder nur bis "S" an,  genau bis zum vorherigen Endpunkt.

Deshalb habe ich den ersten nicht angezeigten Ordner gesichert (für den Fall doch korrupter Daten) und dann gelöscht. Ergebnis: TV zeigt unverändert bis "S" an.

 

Das alles deutet nicht auf Probleme mit Dateien oder Ordnern hin und brachte mich dazu, dass es vielleicht doch eine Begrenzung der anzeigefähigen Ordner u./o. der anzuzeigenden Datenmengen geben könnte.

 

Folglich habe ich einmal 432 Ordner in einen neuen Ordner "TEST" verschoben, den Medienserver neu gestartet und indizieren lassen. Ergebnis: ALLE nun noch 804 Ordner (incl. TEST) werden angezeigt und in allen Ordnern werden auch alle Unterordner angezeigt und darin alle Dateien. Damit ist mein Problem gelöst und ich wage nach dem Anschein des ersten Beweises die These: es gibt eine Begrenzung der Anzahl anzeigefähiger Ordner je Ebene, es könnten St. 1000 sein.

 

Nochmals danke für den Denkanstoß. Hat mir im Sinne einer Ausschlußdiagnose geholfen.

 

LG

 

ik1607

2 ANTWORTEN 2