abbrechen
Suchergebnisse werden angezeigt für 
Stattdessen suchen nach 
Meintest du 

S10352 - Win7: USB

16 ANTWORTEN 16
stimzuk
Trainee
Nachricht 1 von 17
28.260 Aufrufe
Nachricht 1 von 17
28.260 Aufrufe

S10352 - Win7: USB

Hallo, HAbe das S10352 über USB-Kabel mit Win 7 und dort wird es nicht erkannt "USB-Gerät wurde nicht erkannt". Laut Handbuch sollte es ja dort als LW gemappt werden. kann jemand helfen?

16 ANTWORTEN 16
daddle
Superuser
Nachricht 11 von 17
13.095 Aufrufe
Nachricht 11 von 17
13.095 Aufrufe

 @stimzuk

 

Du hast ja keinen USB-Speicher-Stick angeschlossen, daher ist der USB-Eintrag unter Einstellungen > Speicher ausgegraut.

 

Überprüfe nochmal deine USB-Verbindung. Ports, Kabel, Stecker und Buchsen. Hast du einen Eintrag im Geräre-Manager bei den tragbaren Geräten gefunden?

 

Wenn nichts hilft, würde ich SD-karte, Simm und OTG-Kabel soweit vorhanden, abmachen und einen Werksreset, dann, ohne dass du dich bei Google im Playstore angemeldet hast, das Gerät nochmal am PC anschliessen. Dann installiert WIndows seine MTP-Treiber, und du müsstest das Tab im Gerätemanager unter der Kategorie ->Tragbare Geräte sehen. USB-Debugging brauchst du dafür nicht.

 

Da ich das Gerät nicht habe, kenne ich die Besondrheiten nicht, und bin dann mal hier raus. Viel Erfolg!

 

Gruss, daddle

stimzuk
Trainee
Nachricht 12 von 17
12.935 Aufrufe
Nachricht 12 von 17
12.935 Aufrufe

Hallo Daddle,

Danke für Deine ausführliche Hilfe, nutzt aber alles nix ich habe alles probiert. Ich habe zwar vor einiger Zeit das für dieses Tablet empfohlene Update von Android 5.0 auf 5.1 gemacht, ich weiß aber nicht ob es unter 5.0 funktioniert hat und das Problem mit dem Update auf 5.1 zu tun hat. Ich habe ja nicht nur Prolemen das Tablet als USB-Laufwerk zu verwenden ich kann ja auch keinen USB Stick oder USB-Tastatur über ein OTG Kabel anschliessen. Ich werde das Gerät dann wohl einsenden.

Eine frage nur noch generell: Wo läßt sich eigentlich der USB-Typ einstellen? Das muß ja auch gehen ohne Kabel.

Vielen Dank

daddle
Superuser
Nachricht 13 von 17
12.933 Aufrufe
Nachricht 13 von 17
12.933 Aufrufe

@stimzuk

 

Was meinst du mit USB-Typ einstellen?

Iks-Jott
Superuser
Nachricht 14 von 17
12.930 Aufrufe
Nachricht 14 von 17
12.930 Aufrufe

Nur zur Info, bei mir läuft es unter 5.1 problem!os.

Obwohl ich das Gerät habe, kann ich den Ratschlägen von daddle nichts hinzufügen.

 

Gruß
Iks-Jott

____________________________________________________
Auch ein Maulwurfn findet mal ein Huhn!
stimzuk
Trainee
Nachricht 15 von 17
12.686 Aufrufe
Nachricht 15 von 17
12.686 Aufrufe

Hallo daddle, damit meinte ich den USB-Verbindungstyp. Siehe Eintrag von Iks-Jott vom 12.5. Wo kann man den Einstellen? Das muss ja auch einstellbar sein wenn man kein Symbol links oben eingeblendet bekommt.
daddle
Superuser
Nachricht 16 von 17
12.522 Aufrufe
Nachricht 16 von 17
12.522 Aufrufe

@stimzuk

 

Dafür muss erst die USB-Verbindung stehen. Macht es denn das Win-Pölöng wenn du das Kabel an den PC anschliesst?

 

Wenn nein ist entweder dein Kabel oder einer deiner USB-Ports defekt. Das am PC kannst du mit einem anderen Gerät testen, den am Tablet mit einem Cardreader oder USB-Stick am OTG-Kabel. Mein Gott, einfach mal ein bisschen flexibel mit Logik die verschiedenen Kombinationen testen und analysieren, was wann wo funktioniert, und was wann nicht. Und so das man das Problem eingrenzen.

 

Wenn du das alles schon gemacht hast, hast du nach dem. empfohlenem Werkreset erneut die Entwickleroptionen aktiviert und

USB-Debugging angeschaltet?

 

Die Micro-USB-Buchse oder den Micro-Stecker habe ich in Verdacht. Und probiere es nicht nur an USB-3.0- Port, obwohl es auch

daran genauso gehen müsste.

 

gruss, daddle

stimzuk
Trainee
Nachricht 17 von 17
12.208 Aufrufe
Nachricht 17 von 17
12.208 Aufrufe

Hallo Daddle, vielen Dank für Deine ausführlichen Hilfen. Ich habe eh schon viel probiert um den Fehler einzugrenzen und komme zum Schluß das es nur am Tablet liegen kann. Ich werde es einsenden. Melde mich kurz in ein paar WochenSmiley (traurig)

lg

16 ANTWORTEN 16