abbrechen
Suchergebnisse werden angezeigt für 
Stattdessen suchen nach 
Meintest du 

S10352 - Win7: USB

16 ANTWORTEN 16
stimzuk
Trainee
Nachricht 1 von 17
28.282 Aufrufe
Nachricht 1 von 17
28.282 Aufrufe

S10352 - Win7: USB

Hallo, HAbe das S10352 über USB-Kabel mit Win 7 und dort wird es nicht erkannt "USB-Gerät wurde nicht erkannt". Laut Handbuch sollte es ja dort als LW gemappt werden. kann jemand helfen?

16 ANTWORTEN 16
Iks-Jott
Superuser
Nachricht 2 von 17
26.937 Aufrufe
Nachricht 2 von 17
26.937 Aufrufe

Hallo @stimzuk !

 

Bei meinem S10352 erscheint nach Verbindung mit dem PC (Windows 7) oben links auf dem Tablet ein USB Symbol.

 

Wenn man das "runterwischt" erscheint in der Mitte des Gerätes ein Dialog, in dem USB-Optionen eingestellt werden können. Vielleicht ist dein Tablet auf "nur laden" eingestellt.

 

Gruß
Iks-Jott

____________________________________________________
Auch ein Maulwurfn findet mal ein Huhn!
stimzuk
Trainee
Nachricht 3 von 17
26.879 Aufrufe
Nachricht 3 von 17
26.879 Aufrufe

Hallo Iks-Jott,

danke für die schnelle Antwort. Ich bekomme aber oben links kein USB-Symbol?

daddle
Superuser
Nachricht 4 von 17
26.870 Aufrufe
Nachricht 4 von 17
26.870 Aufrufe

@stimzuk

 

Dann versuche mal einen anderen USB-Port, anderes Kabel oder anderen PC.

 

Wenn du eine Hülle für das Tablet benutzt, je nach Aussparung kommt man manchmal mit dem Stecker an den Rand der Hülle und dann geht er nicht ganz rein. Bist du sicher den Micro-USB Stecker bis zum Anschlag eingesteckt zu haben?

 

Guss, daddle

Iks-Jott
Superuser
Nachricht 5 von 17
26.869 Aufrufe
Nachricht 5 von 17
26.869 Aufrufe

@stimzuk

 

Bei Verbindung Tablet - PC mit dem Ladekabel, erscheint bei mir sofort dieses Symbol (Pfeil).

Und wenn ich den vorhin erwähnten Dialog antippe, bekomme ich diese Auswahl zu sehen (hier ein Ausschnitt davon).

 

USB.jpg

Ich habe keine Idee, warum das bei deinem Gerät nicht so ist.

 

Edit: Dann mach dich mal auf die Suche, wie von @daddle vorgechlagen.

Gruß

Iks-Jott

____________________________________________________
Auch ein Maulwurfn findet mal ein Huhn!
stimzuk
Trainee
Nachricht 6 von 17
20.876 Aufrufe
Nachricht 6 von 17
20.876 Aufrufe

Hallo, ich habe das Kabel sicher gut eingesteckt weil das Gerät lädt ja, außerdem bekomme ich am PC die Anzeige "USB-Gerät- wurde nicht erkannt". Also irgend eine Kommunikation mit dem PC muß ja statt finden.

Ich sehe das USB-Symbol dennoch nicht links ob. Ich habe auch verschiede Kabel probiert und verschiede PC's, welche mit WIN7 und sogar einen LINUX-PC. Es muß also irgendwie am Tablet liegen.

Hat irgend wer eine Idee?  Am Tablet hab ich Android 5.1.

lg Alf

daddle
Superuser
Nachricht 7 von 17
20.692 Aufrufe
Nachricht 7 von 17
20.692 Aufrufe

@stimzuk

 

 

Dass das Tab geladen wird, bedeutet nicht dass die Datenverbindung auch OK ist. Hast du mal im Geräte Manager unter Tragbare Geräte geguckt? Vielleicht steht es schon da drin, halt nur nicht mit adb--Verbindung.

Und es gibt auch nur 2-adrige Ladekabel, die mit externen Ladegeräten mitgeliefert werden.

 

Gestern musste ich feststellen, dass bei einem meiner mit den Tabs mitgelieferten Kabel (Daten+Lade) die  Isolierhülle sich am micro-usb Stecker ablöste, und wenn ich das Kabel dann etwas stärker bog unterbrach die Datenverbindung, nicht das Laden.

 

Hast du die Entwickleroptionen aktiviert und USB-Debugging an? Das Zeichen auf dem Screenshot von Iks-Jot bedeutet USB.Debugging an. Würde am selben PC mal an die seltener benutzten USB-Ports anschliessen, am PC hinten oder hinten seitlich

 

Oder den Micro-USB-Stecker am TAbmal verkehrt herum reingesteckt? Dann sin d vtl. die Kontaktzungen verbogen. Kontrollier mal mit der Lupe Buchse und Stecker.

 

Gruss, daddle

stimzuk
Trainee
Nachricht 8 von 17
20.636 Aufrufe
Nachricht 8 von 17
20.636 Aufrufe

Gerätemanager? Meinst Du den am PC? Am Teblet gibt es ja sowas nicht oder?

Wo kann ich die Entwickleroption einschalten? Das habe ich auch schon gesucht und nicht gefunden?

Danke!

daddle
Superuser
Nachricht 9 von 17
20.609 Aufrufe
Nachricht 9 von 17
20.609 Aufrufe

@stimzuk

 

Geräte-Manager natürlich im PC -- du willst doch dein Tab mit dem PC verbinden und kontrolliren ob die Verbindung steht.

GM findest du unter Systemsteuerung > System > Erweiterte Systemeinstellungen > Hardware (je nach Windows-Version)

 

Entwickleroptionen auf dem Tab > in Einstellungen > Über das Tablet > 7 mal auf Build-Nummer tippen > Dann erscheint unter Einstellungen ein neuer Menüpunkt > Entwickleroptionen

 

Darin USB-Debugging aktivieren.

 

Gruss, daddle

stimzuk
Trainee
Nachricht 10 von 17
19.786 Aufrufe
Nachricht 10 von 17
19.786 Aufrufe

Hallo Daddle,

Vielen Dank, die Entwickleroption habe ich gefunden und "USB-Fehlersuche" eingeschaltet aber keine Änderung. Beim Anschluß des Tbl an den PC kommt immer noch die Fehlermeldung "USB-Gerät wird nicht erkannt" und ich habe im Tbl links oben kein USB-Symbol.

Noch was zur Info, am TBL unter "Einstellungen->Gerät/Speicher" ganz unten steht "SD-Karte" in Blau und darunter steht "USB-Speicher mounten" ausgegraut. Bedeutet das etwas?

16 ANTWORTEN 16