abbrechen
Suchergebnisse werden angezeigt für 
Stattdessen suchen nach 
Meintest du 

P2214T MD30017786 automatische Bildschirmausrichtung geht nicht mehr

GELÖST
37 ANTWORTEN 37
dieterpapa
Apprentice
Nachricht 1 von 38
108.299 Aufrufe
Nachricht 1 von 38
108.299 Aufrufe

P2214T MD30017786 automatische Bildschirmausrichtung geht nicht mehr

Hallo zusammen,

 

seit gestern (Windows Update ist gelaufen) geht die automatische Ausrichtung des Bildschirmes im Tablet Modus nicht mehr. Eine Deinstallation und Neuinstallation mit dem aktuellen Treiber aus demDownloadbereich brachte nichts.

 

Je nach Stellung des Schiebeschalters habe ich nun zwei Bildschirmausrichtungen fix. Normales Querformat und Hochformat.

btw: welche Stellung des Schiebeschalters ist verriegelt? Das ist in der Beschreibung nirgendwo erklärt. War auch nicht wichtig bisher - weil in einer Stellung gings, in der anderen nichtKatze (überglücklich) - nur zur Fehlersuche wäre es wichtig...

 

Danke für eure Hilfe

 

Dieter

37 ANTWORTEN 37
daddle
Superuser
Nachricht 21 von 38
68.190 Aufrufe
Nachricht 21 von 38
68.190 Aufrufe

@dieterpapa

 

Freut mich dass ich helfen konnte. Aber du scheinst immer einiges misszuverstehen. Ich hatte deutlich geschrieben du musst die Serial I/O-Treiber aus dem Chipset-Treiber-Paket installieren. Das war doch klar ausgedrückt.

 

Und danke fürs "Danke" und die Kudos!  Frustrierte Smiley

 

Und Ende Gut ist es erst, wenn Du dann auch den Thread als gelöst markierst, indem du unter meinem  Beitrag den Thread als gelöst markierst. Und wie angedeutet die grünen Sternchen-Felder für einen Kudo unter meinen Beiträgen, die dir geholfen haben, auch anklicken. Lachender Smiley

 

Gruss, daddle

dieterpapa
Apprentice
Nachricht 22 von 38
55.464 Aufrufe
Nachricht 22 von 38
55.464 Aufrufe

So OK?

 

Habe alles gedrückt, was ich gefunden habe - und Dich drück ich Dich auch für die nette Hilfe Smiley (zwinkernd)

 

Dieter

daddle
Superuser
Nachricht 23 von 38
55.458 Aufrufe
Nachricht 23 von 38
55.458 Aufrufe

@dieterpapa

 

Jo, alles Bestens. Smiley (überglücklich)

 

Viel Spass mit em P2214T weiterhin.

 

Gruss, daddle

henryold
Apprentice
Nachricht 24 von 38
55.448 Aufrufe
Nachricht 24 von 38
55.448 Aufrufe

Hallo daddle
Danke auch meins funktioniert jetzt
Super 👌🏾👌🏾👌🏾👌🏾👌🏾👌🏾👌🏾
Amorman
Apprentice
Nachricht 25 von 38
55.371 Aufrufe
Nachricht 25 von 38
55.371 Aufrufe

Hallo Daddle Professor

Ich habe alles versucht aber mir als Nichtfachmann konnte bisher nichts ausrichten und nachfolgenden Link konnte ich auch nicht finden. Ich komme einfach nicht weiter.

 

C:\Medion\03. Intel Serial IO\ISIO_Intel_v604.10135.1001.53001_win10x64\  die  SetupSerialIO.exe ausführen.

mit freundlichen Grüßen

Amorman

daddle
Superuser
Nachricht 26 von 38
55.364 Aufrufe
Nachricht 26 von 38
55.364 Aufrufe

@Amorman

 

Hallo, das war ja kein Link, sondern die Pfadangebe für die entpackten Treiber. Du musst dir erst die Chipset-Treiber von der Medion-Home-Page runterladen, die exe anklicken, dann werden die Chipset-Treiber nach c:\Medion entpackt und dann findest du die unter meiner Pfadangabe,

 

Gruss, daddle

Amorman
Apprentice
Nachricht 27 von 38
55.338 Aufrufe
Nachricht 27 von 38
55.338 Aufrufe

Hallo Daddle Professor

 

Entschuldige die langen Unterbrechungen aber mir geht es gesundheitlich manchmal nicht so gut.

Habe jetzt den Treiber installiert (Chipsatz Treiber) und die exe ausgeführt aber die Bildschirmausrichtung geht immer noch nicht.

 

mit freundlichen Grüßen

Amorman

daddle
Superuser
Nachricht 28 von 38
55.334 Aufrufe
Nachricht 28 von 38
55.334 Aufrufe

@Amorman

 

Welche exe? Nur von den Chipset-Treibern zum Entpacken? Oder von den invens_sensor-Treiber, diese  installiert? Was steht im Geräte-Manager? Inven-Sensor-Kategorie jetzt da mit Treiber und ohne gelbes Zeichen?

 

Lock- Schalter am re. Tabletrand nach oben - dann Tablet solo -> in Einstellungen - Bildschirm gucken ob der Bildschirmausrichtungs-Soft Button erscheint. Der muss auf keine Sperre, Unlock oder wie das heisst.

 Bin unterwegs, kann jetzt nicht genau nachsehen

 

daddle

Amorman
Apprentice
Nachricht 29 von 38
55.323 Aufrufe
Nachricht 29 von 38
55.323 Aufrufe

 Hallo daddle

Chipset Treiber installiert und der Ivensensor kein gelbes Zeichen.

Habe das Tablet solo im System> Tablett-Modus und es erscheint kein Bilschirmausrichtungs-Soft Button noch sonst etwas.

Tablet-Modus ist eingeschaltet. Bei System> Bildschirm> Ausrichtung Hochformat gedreht geht Solo auch nicht.

Wie das Tablet angedockt war ist es kurz gedreht.

 

Amorman

daddle
Superuser
Nachricht 30 von 38
55.300 Aufrufe
Nachricht 30 von 38
55.300 Aufrufe

@Amorman

 

Wie sieht es aus, bist du weitergekommen?

 

Hier ist noch ein Link für ein PDF-Dokument von Andi zum  weiteren Erklären (War glaub ich für Win 8.1), ist aber im Prinzip auch für Win 10.

 

Gruss, daddle

37 ANTWORTEN 37