abbrechen
Suchergebnisse werden angezeigt für 
Stattdessen suchen nach 
Meintest du 

MD 20630 - Monitor zeigt keinen Startbildschirm mehr

GELÖST
3 ANTWORTEN 3
ik1607
Contributor
Nachricht 1 von 4
259 Aufrufe
Nachricht 1 von 4
259 Aufrufe

MD 20630 - Monitor zeigt keinen Startbildschirm mehr

Hallo zusammen,

mein alter Monitor MD 20630, betrieben am PC MD 52327

Prozessor Intel(R) Core(TM) i3-8100 CPU @ 3.60GHz 3.60 GHz
Installierter RAM 24,0 GB (23,9 GB verwendbar)
Geräte-ID XXXXXXXXXXXXXXXXXXXXXXXXXXXXX
Produkt-ID XXXXXXXXXXXXXXXXXXXXXXXXXXXX
Systemtyp 64-Bit-Betriebssystem, x64-basierter Prozessor

Edition Windows 11 Pro
Version 23H2
Installiert am ‎Sa.‎09.‎03.‎2024
Betriebssystembuild 22631.3737
Leistung Windows Feature Experience Pack 1000.22700.1009.0

Grafik: NVidia GeForce GTX 1050Ti, verbunden mit Anschluß HDMI1

 

zeigt normalerweise beim Systemstart den Medion Begrüßungsbildschirm mit dem Wort "MEDION" an. Das tut er aber seit einigen Wochen nicht mehr, sondern der Monitor reagiert erst, wenn der Bildschirm mit der PIN Eingabe erscheint. Vorher bleibt er schwarz und es ist auch kein drehender "Kreisel" o.ä. zu sehen. Ich habe heute einmal einen andern Monitor an den HDMI1 Ausgang angeschlossen und - siehe da - sofort nach dem Start erschien der MEDION Begrüßungsbildschirm.

Das deutet darauf hin, dass ich evtl. unbewusst irgendetwas in den Einstellungen meines MD 20630 verändert habe. Ein Blick in die Bedienungsanleitung hat mir nicht geholfen, ebensowenig das Ausprobieren über die Menufunktion des Bildschirms.

 

Vielleicht gibt es ja hier eine Idee, was ich wie und wo einstellen kann, um wieder den vertauten Bildschirm zu sehen. Das ist mir auch deshalb wichtig, weil ich dann besser - bei Bedarf - z.B. das BIOS/UEFI aufrufen kann.

 

Viele Grüße

 

@ik1607 

 

Tags (3)
1 AKZEPTIERTE LÖSUNG

Akzeptierte Lösungen
ik1607
Contributor
Nachricht 4 von 4
226 Aufrufe
Nachricht 4 von 4
226 Aufrufe

Hallo @daddle  und @Andi ,

 

danke für Eure hilfreichen Anregungen!


Ich habe den Monitor an einen anderen PC gehängt und er hat überhaupt nicht reagiert. In der Gerätesteuerung wurde er nicht erkannt, die Suche nach geänderter Hardware ergab keine Treffer. Also habe ich es mit einem anderen HDMI Kabel versucht (da hätte ich ja schon längst drauf kommen sollen...). Dann wurde er auch erkannt. Restart durchgeführt und die vertraute Begrüßungsmaske war wieder da. Anschließend habe ich den Monitor wieder an den ursprünglichen PC angeschlossen und es funktioniert ebenfalls wieder bestens: "Medion" Startbildschirm, (sehr kurzes) Aufflackern der BIOS/UEFI-Eingabemöglichkeiten, normaler Systemstart. Es war also das HDMI Kabel, welches das Problem ausgelöst hat. Darauf bin ich nicht gekommen, weil ja am Ende der Startroutine das Signal ankam. 

Wieder was gelernt: ein HDMI-Kabel kann also "teilweise" funktionieren ;-).

 

Das Thema ist damit gelöst. Nochmals Danke an Euch und bis zum nächsten mal.

 

Viele Grüße

 

ik1607

Lösung in ursprünglichem Beitrag anzeigen

3 ANTWORTEN 3
Andi
Master Moderator
Nachricht 2 von 4
235 Aufrufe
Nachricht 2 von 4
235 Aufrufe

Hallo @ik1607.

 

Mein Tipp wäre jetzt auch gewesen, zunächst einen anderen Monitor anzuschließen. Da dein Test beweist, dass ein anderer Monitor das Phänomen nicht zeigt, hast du den Fehler ja quasi schon auf den MD 20630 eingegrenzt.

 

Generell bei PC-Bildschirmen habe ich in den OSD Menüs noch nie einen Einstellung gesehen, mit der man Einfluss auf die Reaktionszeit des Einschaltens nehmen könnte. Sollte sich diese verändert haben, würde ich eher darauf tippen, dass irgend ein Bauteil im Laufe der Zeit aufgrund eines Alterungsprozesses einen anderen elektrischen Wert bekommen hat und dadurch diesen Effekt hervorruft. Immerhin ist der Monitor ja schon 9 Jahre alt.

 

Du könntest aber zusätzlich noch einen Gegentest machen und deinen MD 20630 mal an einen anderen PC anschließen. Wenn sich dort das gleiche Phänomen zeigt, habe ich leider auch keinen heißen Tipp mehr.

 


Gruß - Andi


MEDION. LÄUFT BEI MIR.
• Web: www.medion.de • Community: community.medion.com • Facebook: MEDIONDeutschland • Instagram: @medion.de


Bitte belohne hilfreiche Antworten mit Kudos und markiere die beste Antwort/Lösung mit Als Lösung akzeptieren.
daddle
Superuser
Nachricht 3 von 4
230 Aufrufe
Nachricht 3 von 4
230 Aufrufe

@ik1607 

 


@ik1607  schrieb:

Vielleicht gibt es ja hier eine Idee, was ich wie und wo einstellen kann, um wieder den vertauten Bildschirm zu sehen. Das ist mir auch deshalb wichtig, weil ich dann besser - bei Bedarf - z.B. das BIOS/UEFI aufrufen kann.


Das Bios ruft  man sowieso "blind" auf, da die modernen UEFI Rechner so schnell durch den POST rauschen, dass das Zeitfenster um den Bios Aufruf zu machen vorbei ist bevor man auf eine evtl Bildsschirmanzeige "Drücke XY um ins Bios zu gelangen" reagieren kann.

Daher empfiehlt es sich die definierte  Bios Aufruf Taste schon vor dem Einschalten zu drücken und zu halten, bis sich die Bios Maske zeigt.

Dann würde  analog zu deiner Windows  LogIn Maske die Bios Setup Maske erscheinen.

 

Gruß, daddle

 

ik1607
Contributor
Nachricht 4 von 4
227 Aufrufe
Nachricht 4 von 4
227 Aufrufe

Hallo @daddle  und @Andi ,

 

danke für Eure hilfreichen Anregungen!


Ich habe den Monitor an einen anderen PC gehängt und er hat überhaupt nicht reagiert. In der Gerätesteuerung wurde er nicht erkannt, die Suche nach geänderter Hardware ergab keine Treffer. Also habe ich es mit einem anderen HDMI Kabel versucht (da hätte ich ja schon längst drauf kommen sollen...). Dann wurde er auch erkannt. Restart durchgeführt und die vertraute Begrüßungsmaske war wieder da. Anschließend habe ich den Monitor wieder an den ursprünglichen PC angeschlossen und es funktioniert ebenfalls wieder bestens: "Medion" Startbildschirm, (sehr kurzes) Aufflackern der BIOS/UEFI-Eingabemöglichkeiten, normaler Systemstart. Es war also das HDMI Kabel, welches das Problem ausgelöst hat. Darauf bin ich nicht gekommen, weil ja am Ende der Startroutine das Signal ankam. 

Wieder was gelernt: ein HDMI-Kabel kann also "teilweise" funktionieren ;-).

 

Das Thema ist damit gelöst. Nochmals Danke an Euch und bis zum nächsten mal.

 

Viele Grüße

 

ik1607

3 ANTWORTEN 3