abbrechen
Suchergebnisse werden angezeigt für 
Stattdessen suchen nach 
Meintest du 

Keine Verbindung Web Stick (MD 99079) "Bereite Gerät vor"

Highlighted
New Voice
Nachricht 1 von 10
14.657 Aufrufe
Nachricht 1 von 10
14.657 Aufrufe

Keine Verbindung Web Stick (MD 99079) "Bereite Gerät vor"

Hallo,

 

habe genau das gleiche Problem wie hier bereits beschrieben: https://community.medion.com/t5/Sonstiges/Keine-Verbindung-Web-Stick-MD-99079-quot-Bereite-Ger%C3%A4...

 

Ich weiß, dass das Thema dort gelöst wurde, allerdings funktioniert bei mir der Schritt mit "Win 10-PC mit deaktivierter Treibersignaturprüfung booten" nicht.. Habe das versucht und Shift gedrückt während ich auf Neu Starten klickte, aber anstatt sich in ein erweitertes Startmenü zu booten, bekam ich nur eine Fehlermeldung und ich musste meinen Laptop neustarten.

 

Habe die PIN-Abfrage ebenfalls bereits deaktiviert und auch die neueste Software direkt von der alditalk Seite heruntergeladen, jedoch bleibt es bei "Bereite Gerät vor" stehen..

 

Hoffe mir kann ebenso geholfen werden, bin leider zur Zeit auf den Webstick angewiesen.

 

LG

 

Edit: Habe das mit der deaktivierter Treibersignaturprüfung nun doch hinbekommen und anschließend die Software nochmal neu von der alditalk-Seite heruntergeladen. Problem besteht allerdings weiterhin, es bleibt bei "Bereite Gerät vor" stehen.. 

 

Tags (1)
9 ANTWORTEN 9
Highlighted
New Voice
Nachricht 2 von 10
14.586 Aufrufe
Nachricht 2 von 10
14.586 Aufrufe

Re: Keine Verbindung Web Stick (MD 99079) "Bereite Gerät vor"

Hallo,

vielleicht kann mir ja jemand mit meinem neuen Problem helfen!

 

Ich hänge mal ein Foto an und hoffe, dass man daran mein Problem gut erkennt.

 

Ich habe die SIM-Karte eingelegt, aber es zeigt mir nicht meine ALDI-Talk Nummer an und auch nicht die XL-Flat die ich bereits gebucht habe. Kann auch mit dem Programm nichts neu dazu buchen, da ohne Nummer wohl gar nichts geht. Ins Internet verbinden kann ich mich also natürlich auch nicht. Weiß jemand was da los ist?

 

 

LGsurfstickbla.png

Highlighted
Master Moderator
Nachricht 3 von 10
14.579 Aufrufe
Nachricht 3 von 10
14.579 Aufrufe

Re: Keine Verbindung Web Stick (MD 99079) "Bereite Gerät vor"

Hallo @Bonna8 und herzlich willkommen in der Community.

 


Bonna8 schrieb:

vielleicht kann mir ja jemand mit meinem neuen Problem helfen!


Bedeutet "neues Problem", dass du nun nicht mehr die Meldung "Bereite Gerät vor" bekommst?

 

Hast du den Stick in Verbindung mit dem aktuellsten Verbindungsassistenten von der Website mal auf einem anderen PC getestet?

 

Wie sieht es mit der SIM-Karte aus? Funktioniert diese beispielsweise in einem Smartphone einwandfrei?

 

 

Gruß - Andi

 


MEDION. LÄUFT BEI MIR.
• Web: www.medion.de • Community: community.medion.com • Facebook: MEDIONDeutschland • Instagram: @medion.de


Bitte belohne hilfreiche Antworten mit Kudos und markiere die beste Antwort/Lösung mit Als Lösung akzeptieren.
Highlighted
New Voice
Nachricht 4 von 10
14.565 Aufrufe
Nachricht 4 von 10
14.565 Aufrufe

Re: Keine Verbindung Web Stick (MD 99079) "Bereite Gerät vor"

Hallo!

 

Ich denke die Meldung "Bereite Gerät vor" bekomme ich nur deswegen nicht mehr, weil ich die SIM-Karte in einen anderen SIM-Lock freien Surfstick getan habe. Mit diesem kam ich dann bis zum oben eingefügten Foto. 

 

Also nochmal zur Übersicht:

 1. Benutze ich den Aldi-Stick komme ich immer noch nur bis zu "Bereite Geräte vor".

 

2. Benutze ich die Aldi SIM-Karte mit meinem anderen Stick komme ich bis zum oben gezeigten Foto.

 

Generell wäre es mir wesentlich lieber wenn ich das mit dem Aldi-Stick zum laufen bekomme. Die Möglichkeit es an einem anderen PC zu testen habe ich leider nicht, die SIM-Karte funktioniert auf meinem Smartphone allerdings einwandfrei. 

 

 Das alles übrigens mit Windos 10.

 

Danke für die Hilfe, 

LG

 

Highlighted
Master Moderator
Nachricht 5 von 10
14.553 Aufrufe
Nachricht 5 von 10
14.553 Aufrufe

Re: Keine Verbindung Web Stick (MD 99079) "Bereite Gerät vor"

Hallo @Bonna8.

 

Wenn du den aktuellen Verbindungsassistenten von der ALDI Talk Website installiert hast, befinden sich auch die für den MEDION-Webstick nötigen Treiber im System, denn diese werden bei der Installation gleich mitinstalliert. Im Gerätemanager solltest du dann in der Rubrik "Netzwerkadapter" ein entsprechendes Modem finden. Dieser Eintrag darf natürlich nicht mit einem Ausrufe- oder Fragezeichen versehen sein, denn das würde bedeuten, dass der Treiber nicht zugewiesen ist.

 

Der MEDION-Webstick meldet sich beim ersten Anschließen zunächst einmal als DVD Laufwerk im Windows-Explorer, um von diesem Laufwerk aus den auf dem Stick befindlichen Verbindungsassistenten installieren zu können, falls man vorher nicht die Möglichkeit hatte, sich diesen von der ALDI Talk Website herunterzuladen.

 

Wenn du nun beim Programmstart die Meldung "Bereite Gerät vor" bekommst, könnte es sein, dass der Stick in diesem Moment noch als DVD-Laufwerk agiert. Schau doch mal im Windows-Explorer nach, ob du dort ein entsprechendes DVD-Laufwerk angezeigt bekommst. Dieses dann bitte einmal per Rechtsklick auswerfen. Der Stick sollte dann eigentlich automatisch in den Modembetrieb wechseln und die Meldung in der Software sollte verschwinden.

 

Dass momentan die Optionsbuchung und die Anzeige der Rufnummer nicht funktioniert, ist normal. Durch Umstrukturierungen seitens ePlus ist aktuell die Optionsverwaltung über den Verbindungsassistenten nicht möglich. Wenn aber im Vorfeld auf anderem Wege eine Flat gebucht wurde, wird diese bei der Einwahl per Stick auch genutzt. ePlus arbeitet momentan an einer Lösung.

 

 

Gruß - Andi

 


MEDION. LÄUFT BEI MIR.
• Web: www.medion.de • Community: community.medion.com • Facebook: MEDIONDeutschland • Instagram: @medion.de


Bitte belohne hilfreiche Antworten mit Kudos und markiere die beste Antwort/Lösung mit Als Lösung akzeptieren.
Highlighted
Beginner
Nachricht 6 von 10
14.481 Aufrufe
Nachricht 6 von 10
14.481 Aufrufe

Re: Keine Verbindung Web Stick (MD 99079) "Bereite Gerät vor"

Moin,

ich muß bei dem Thema jetzt nochmal nachhaken. Also, ich habe den Stick (MD99079) gestern gtekauft und zunächst auf meinem Laptop installiert. Vorher habe ich natürlich die SIM Karte registriert. Ich gehe mal davon aus, dass diese aktiviert ist, denn als ich die heute morgen ins Handy gesteckt habe bekam ich eine SMS von Aldi Talk, eine andere Möglichkeit die Aktivierung zu prüfen habe ich doch nicht, oder? Abgesehen davon stand in der Anleitung, dass das 6 Stunden dauert und die sind dicke um.

Folgendes habe ich getan und geprüft:

Der Stick wird nach einstecken in der Systemsteuerung als "MediaTek Mobile Broadband Device" angezeigt und hat auch kein Ausrufe- oder Fragezeichen.
Die Software des Verbindungsassistenten ist auf Version 5.0 aktualisiert.

Die Windows Firewall erlaubt uneingeschränkten Zugriff der Aldi App.

Die Installation erfolgte nach vorheriger Abschaltung der Signaturprüfung.

Der Stick wird nach Start der App nicht mehr als Laufwerk angezeigt.

 

All das oben genannte habe ich auf 2 Rechnern (Lappi und Desktop, beide Medion!) gleichermaßen durchgeführt. Ergebnis:

 

Fehler.jpg

 

Ich wäre dankbar, wenn mir jemand bei diesem Problem helfen könnte, ich brauche den Stick am Mittwoch beruflich. Wenn das dann noch nicht funktioniert werde ich das Ding wieder zurückbringen, weil, so bringt das ja mal garnichts und ist einfach nur ärgerlich.

 

Gruß

 

Highlighted
New Voice
Nachricht 7 von 10
14.455 Aufrufe
Nachricht 7 von 10
14.455 Aufrufe

Re: Keine Verbindung Web Stick (MD 99079) "Bereite Gerät vor"

Kann mich HansderEver nur anschließen. Sieht bei mir exakt genauso aus.

Sorry, dass ich mich hier nicht mehr gemeldet habe. Surfstick funktioniert immer noch nicht, das einzige was ich jetzt derzeit mache ist immer die SIM-Karte des Surfsticks in mein Handy packen und jenes dann als HotSpot über USB verwenden. Sehr läsig immer die SIM-Karten zu tauschen, aber das ist derzeit der einzige Weg mit dem es läuft. Sehr schade, da ich wesentlich lieber den Stick benutzen würde.

 

 

LG

Highlighted
Master Moderator
Nachricht 8 von 10
14.426 Aufrufe
Nachricht 8 von 10
14.426 Aufrufe

Re: Keine Verbindung Web Stick (MD 99079) "Bereite Gerät vor"

Hallo zusammen,

 

wenn der Webstick trotz ausgeworfenem Laufwerk immer noch nicht korrekt erkannt wird ("Bereite Gerät vor"), könnte das auch an deaktivierten Diensten liegen. Leider weiß ich nicht, welche Dienste hier genau benötigt werden. Bei der Nutzung von Registry-Cleanern oder TuneUp-Utilities kann ich mir aber gut vorstellen, dass diese Tools verschiedene Dinge abschalten oder Blocken, die im normalen Netzwerkbetrieb zwar nicht gebraucht werden, aber bei Nutzung eines Websticks erforderlich sind.

 

Ich würde aber eher vermuten, dass die Websticks nicht defekt sind, sondern aufgrund irgendwelcher falschen Systemeinstellungen nicht funktionieren. Auf einem frisch installierten System läuft wahrscheinlich alles einwandfrei.

 

 

Gruß - Andi

 


MEDION. LÄUFT BEI MIR.
• Web: www.medion.de • Community: community.medion.com • Facebook: MEDIONDeutschland • Instagram: @medion.de


Bitte belohne hilfreiche Antworten mit Kudos und markiere die beste Antwort/Lösung mit Als Lösung akzeptieren.
Highlighted
Beginner
Nachricht 9 von 10
14.419 Aufrufe
Nachricht 9 von 10
14.419 Aufrufe

Re: Keine Verbindung Web Stick (MD 99079) "Bereite Gerät vor"


Andi schrieb:

Hallo zusammen,

 

wenn der Webstick trotz ausgeworfenem Laufwerk immer noch nicht korrekt erkannt wird ("Bereite Gerät vor"), könnte das auch an deaktivierten Diensten liegen. Leider weiß ich nicht, welche Dienste hier genau benötigt werden. Bei der Nutzung von Registry-Cleanern oder TuneUp-Utilities kann ich mir aber gut vorstellen, dass diese Tools verschiedene Dinge abschalten oder Blocken, die im normalen Netzwerkbetrieb zwar nicht gebraucht werden, aber bei Nutzung eines Websticks erforderlich sind.

 

Ich würde aber eher vermuten, dass die Websticks nicht defekt sind, sondern aufgrund irgendwelcher falschen Systemeinstellungen nicht funktionieren. Auf einem frisch installierten System läuft wahrscheinlich alles einwandfrei.

 

 

Gruß - Andi

 


Wenn ich das also richtig verstehe: Es liegt an irgendwas und nicht einmal die Medion-Moderatoren wissen genaues. Und nachdem man nun die Zertifikatsprüfung ausgeschaltet, das Programm nicht vom Stick sondern von der Webseite geladen und alles aktuell hat, Laufwerke geprüft und ausgeworfen wurden und  in der Systemsteuerung geschaut hat und das immer noch nicht funktioniert, dann hilft ja vielleicht ein neu aufgesetzter Rechner. So ein Gefrickel hatte ich das letzte Mal zu WIN 98-Zeiten. Mal im Ernst, glaubt denn irgendwer, dass ich solch einen Aufwand treiben würde für einen Webstick????

 

Trotzdem bedanke ich mich ganz artig und freundlich für die versierte Antwort, die zwar zunächst mein Problem nicht gelöst hat, mir jedoch die Lösung aufgezeigt hat:

 

Der Stick ist eben zu Onkel Aldi zurückgewandert, ich hab mein Geld anstandslos wiederbekommen. Im Elektronikmarkt nebenan gabs einen neuen Stick von der Konkurrenz und was soll ich sagen - innerhalb von 30 Minuten war ich mit dem Internet über den neuen Stick verbunden. Geht doch - einmal mit Profis eben.

 

Gruß an alle.

Highlighted
Newcomer
Nachricht 10 von 10
150 Aufrufe
Nachricht 10 von 10
150 Aufrufe

Re: Keine Verbindung Web Stick (MD 99079) "Bereite Gerät vor"

Hi, das klingt ja alles total kompliziert.

 

Bei mir läuft der SurfStick MD99079 unter Windows10 auch nicht - ich würde dann aber nicht das komplette (empfindliche) Win10 Betriebssystem 'manipulieren'. Dann schießt man sich und das System echt ab.

 

Habe einfach Linux gestartet (von USB, persistent) - Linux Mint oder Linux MX. Dann Surfstick eingestöpselt; APN, Netzpasswort und SIM-PIN eingegeben und los geht die 'anonyme' Internet-Reise.

Alles Gute...