abbrechen
Suchergebnisse werden angezeigt für 
Stattdessen suchen nach 
Meintest du 

Smart Home App

GELÖST
39 ANTWORTEN 39
Oelfuss10
Apprentice
Nachricht 1 von 40
3.957 Aufrufe
Nachricht 1 von 40
3.957 Aufrufe

Smart Home App

Hallo, habe Mittwoch ein neues Smartphone bekommen. Müsste dann die Smart Home App neu installieren. Seitdem kann ich nichts mehr machen. Die App wird geöffnet zeigt 3 Bilder aber keinen Login an. Mehrmals deinstalliert und neu versucht aber keinen Erfolg. Laut Bewertungen anscheinend kein Einzelfall. Was kann man da machen? Möchte meine Alarmanlage nicht so gerne wegwerfen.

 

2 AKZEPTIERTE LÖSUNGEN

Akzeptierte Lösungen
Oelfuss10
Apprentice
Nachricht 29 von 40
994 Aufrufe
Nachricht 29 von 40
994 Aufrufe

Moin, hab am Wochenende das ersehnte Android 11 Update bekommen. Jetzt funktioniert wieder 👍👍👍

Lösung in ursprünglichem Beitrag anzeigen

Amsel
Trainee
Nachricht 34 von 40
791 Aufrufe
Nachricht 34 von 40
791 Aufrufe

Endlich!!! Hurra!!!!

Ich kann mit meinem Xiaomi mi note 10 pro  meine Medion Alarmanlage uneingeschränkt nutzen.

Der Login Button erscheint jetzt nach dem Upgrade von Android 10 auf Android 11, so dass ich nach Eingabe der Daten die Alarmanlage bedienen kann.

Ca. 3 Monate konnte ich mich nur über das Handy meiner Frau und über mein altes ZTE Handy in die APP einloggen.

 

 

Lösung in ursprünglichem Beitrag anzeigen

39 ANTWORTEN 39
Andi
Master Moderator
Nachricht 2 von 40
1.221 Aufrufe
Nachricht 2 von 40
1.221 Aufrufe

Hallo @Oelfuss10 und herzlich willkommen in der Community.

 

Hat dein neues Smartphone evtl. eine höhere Androidversion? Welches Modell hast du denn jetzt? Was für ein Smartphone mit welcher Android-Version hattest du vorher? Kannst du die App denn auf dem alten Smartphone erfolgreich deinstallieren und wieder installieren, so dass sie hinterher wieder funktioniert?

 

Eine Frage in die Runde:

Wer kann diesen Effekt noch beobachten? Bitte meldet euch einmal unter Angabe eures Smartphonemodells und der Androidversion.

 

 

Gruß - Andi


MEDION. LÄUFT BEI MIR.
• Web: www.medion.de • Community: community.medion.com • Facebook: MEDIONDeutschland • Instagram: @medion.de


Bitte belohne hilfreiche Antworten mit Kudos und markiere die beste Antwort/Lösung mit Als Lösung akzeptieren.
Oelfuss10
Apprentice
Nachricht 3 von 40
1.219 Aufrufe
Nachricht 3 von 40
1.219 Aufrufe

Moin, ich habe jetzt ein Xiaomi MI 10 Lite. Android 10 mit MIUI 12. Davor hatte ich ein Xiaomi Redmi Note 7 mit Android 10 und MIUI 12. 

Andi
Master Moderator
Nachricht 4 von 40
1.207 Aufrufe
Nachricht 4 von 40
1.207 Aufrufe

Hallo @Oelfuss10.

 

Kannst du die App denn auf dem alten Smartphone (Xiaomi Redmi Note 7 mit Android 10 und MIUI 12) erfolgreich deinstallieren und wieder installieren, so dass sie hinterher wieder funktioniert?

 

 

Gruß - Andi


MEDION. LÄUFT BEI MIR.
• Web: www.medion.de • Community: community.medion.com • Facebook: MEDIONDeutschland • Instagram: @medion.de


Bitte belohne hilfreiche Antworten mit Kudos und markiere die beste Antwort/Lösung mit Als Lösung akzeptieren.
Oelfuss10
Apprentice
Nachricht 5 von 40
1.196 Aufrufe
Nachricht 5 von 40
1.196 Aufrufe

Hallo, ich hab es jetzt schnell mal probiert. Die App hat bis ich sie deinstalliert habe funktioniert. Nach Neuinstallation genau das selbe wie auf dem neuen Handy.

Andi
Master Moderator
Nachricht 6 von 40
1.185 Aufrufe
Nachricht 6 von 40
1.185 Aufrufe

Hallo @Oelfuss10.

 

Ahja, dann liegt es zumindest nicht an Android 10 oder am Handymodell, denn ich vermute du hast am alten Smartphone nichts verändert. Ich habe die Smarthome App eben einmal auf meinem Samsung Galaxy A5 mit Android 8 getestet. Ich konnte sie deinstallieren, wieder installieren und der Login wird auch angezeigt und funktioniert. Sowohl vorher als auch nachher hatte ich die Version 3.60.100 (201912191). Weiterhin haben sich auch bisher keine weiteren User mit diesem Problem gemeldet. Es scheint also kein generelles Serverproblem zu sein.

 

Hast du mal das alte Smartphone neu gestartet? Sind vielleicht Virenscanner Apps installiert, die stören könnten? Ist noch genug Speicher frei auf dem Smartphone? Ich gehe immer noch davon aus, dass es momentan nur dich betrifft, weil ich diesbezüglich keine weiteren Rückmeldungen habe.

 

 

Gruß - Andi


MEDION. LÄUFT BEI MIR.
• Web: www.medion.de • Community: community.medion.com • Facebook: MEDIONDeutschland • Instagram: @medion.de


Bitte belohne hilfreiche Antworten mit Kudos und markiere die beste Antwort/Lösung mit Als Lösung akzeptieren.
Oelfuss10
Apprentice
Nachricht 7 von 40
1.182 Aufrufe
Nachricht 7 von 40
1.182 Aufrufe

Nein nichts verändert am alten Telefon. Lesen sie sich mal im Play Store die Bewertungen an. Da sind mehrere. Speicher ist noch über 60Gb frei.

Andi
Master Moderator
Nachricht 8 von 40
1.172 Aufrufe
Nachricht 8 von 40
1.172 Aufrufe

Hallo @Oelfuss10.

 

Ich zähle im Playstore nur 5 User, die sich dazu äußern, dass keine Einlog-Buttons verfügbar wären. Es scheint daher nur auf bestimmten Handymodellen nicht zu funktionieren. Leider fehlt meistens eine Angabe zum Smartphone und zur Betriebssystemversion. Nur ein User schrieb, dass er ein Xiaomi Redmi Note 8 pro hätte. Meine Vermutung geht daher in die Richtung "Xiaomi Smartphones". Seltsam ist nur, dass es ja vorher auf deinem Xiaomi Redmi Note 7 funktioniert hat und plötzlich nicht mehr, obwohl die Smarthome App unsererseits in der Zwischenzeit ja gar kein Update bekommen hat. Kann es sein, dass dein Smartphone irgend welche Updates erhalten hat und es danach nicht mehr ging?

 

Bitte sei doch so nett und poste hier einige Screenshots, die das Problem zeigen.

 

Noch einmal die Bitte an alle Mitleser:

Wer kann diesen Effekt noch beobachten? Bitte meldet euch einmal unter Angabe eures Smartphonemodells und der Androidversion.

 

 

Gruß - Andi


MEDION. LÄUFT BEI MIR.
• Web: www.medion.de • Community: community.medion.com • Facebook: MEDIONDeutschland • Instagram: @medion.de


Bitte belohne hilfreiche Antworten mit Kudos und markiere die beste Antwort/Lösung mit Als Lösung akzeptieren.
Oelfuss10
Apprentice
Nachricht 9 von 40
1.169 Aufrufe
Nachricht 9 von 40
1.169 Aufrufe

OK, meine Frau hat ein Xiaomi Redmi Note 6 pro. Da traue ich mich natürlich nicht das auszuprobieren. Dann hab euch überhaupt keinen Zugriff mehr auf die Alarmanlage. Wie füge ich Screenshots ein ?

Andi
Master Moderator
Nachricht 10 von 40
1.157 Aufrufe
Nachricht 10 von 40
1.157 Aufrufe

Hallo @Oelfuss10.

 


@Oelfuss10 wrote:

meine Frau hat ein Xiaomi Redmi Note 6 pro. Da traue ich mich natürlich nicht das auszuprobieren. Dann hab euch überhaupt keinen Zugriff mehr auf die Alarmanlage


Das heißt, auf dem Smartphone deiner Frau ist die Smarthome App noch nicht de- und wieder installiert worden und momentan noch funktionsfähig? Dann würde ich das sicherheitshalber auch erst einmal so lassen. Hast du zum testen eventuell noch ein Smartphone einer anderen Marke zur Verfügung?

 

 


@Oelfuss10 wrote:

Wie füge ich Screenshots ein ?


Das hatte ich einem anderen User gestern schon hier erklärt. Ist momentan nicht ganz so komfortabel wie sonst.

 

 

Gruß - Andi


MEDION. LÄUFT BEI MIR.
• Web: www.medion.de • Community: community.medion.com • Facebook: MEDIONDeutschland • Instagram: @medion.de


Bitte belohne hilfreiche Antworten mit Kudos und markiere die beste Antwort/Lösung mit Als Lösung akzeptieren.
39 ANTWORTEN 39