abbrechen
Suchergebnisse werden angezeigt für 
Stattdessen suchen nach 
Meintest du 

Akoya E2212T (MD99720) - Fehlende Treiber / keine Restore-Möglichkeit

GELÖST
7 ANTWORTEN 7
Monaco1510
Beginner
Nachricht 1 von 8
1.107 Aufrufe
Nachricht 1 von 8
1.107 Aufrufe

Akoya E2212T (MD99720) - Fehlende Treiber / keine Restore-Möglichkeit

Hallo und Servus,

nach zahlreichen vergeblichen Versuchen, das Problem selbst zu lösen, hoffe ich nun auf die Unterstützung der Community.

Mein Sohn hat von unserem Nachbarn ein Akoya E2212T (MN 30020208) geschenkt bekommen, das er für schulische Zwecke nutzen möchte. Das Notebook wurde 2016 gekauft. Als Betriebssystem war WIN10 Home aufgespielt.

Bei einer Formatierung und Aktualisierung auf die neue Version WIN 10 20H2 ist offensichtlich die Restore-Partition von Medion gelöscht worden.

WIN 10 läuft nun grundsätzlich, jedoch mit folgenden Einschränkungen:

--  Die Touchpad-Funktion ist nicht mehr vorhanden. Es ist also nur noch ein reines Notebook.

--  Es ist keine Audio-Ausgabe möglich. Das Symbol auf der Taskleiste ist rot ausgekreuzt mit der Meldung: "Es ist kein Audioausgabegerät installiert".

--  Der Akku des Geräts ist nicht mehr zu überwachen. Es ist kein Symbol für die Taskleiste zu aktivieren (Regler ausgegraut) und auch im Gerätemanager ist kein Eintrag vorhanden.

Leider sind auf der Homepage von Medion keine Treiber mehr erhältlich. Es wird auf die Update-Funktion von Windows verwiesen. Diese führte nach zahlreichen Versuchen jedoch zu keinem Erfolg.

Vom Medion-Support habe ich nur die Mitteilung erhalten, dass die Service-App Abhilfe schaffen kann. Diese läuft jedoch nicht auf dem Notebook, offenbar sind die geforderten technischen Voraussetzungen (64bit) nicht gegeben.

Kann mich jemand bei der Lösung der genannten Probleme unterstützen?

 

 

 

1 AKZEPTIERTE LÖSUNG

Akzeptierte Lösungen
Monaco1510
Beginner
Nachricht 3 von 8
1.097 Aufrufe
Nachricht 3 von 8
1.097 Aufrufe

Servus @Fishtown

und besten Dank für die Nachricht.

Natürlich muss es richtig heißen: MSN 30020209.

Werde die Treiber herunterladen und versuchen, ob damit eine Lösung der geschilderten Probleme möglich ist.

Vielleicht hat noch jemand einen Tipp zur Wiederherstellung der Recovery-Partition. Dann könne ich über einen neuen Install eine Abhilfe versuchen. War beim Verkauf des Notebooks eigentlich eine Recovery-DVD mit beiliegend?

Lösung in ursprünglichem Beitrag anzeigen

7 ANTWORTEN 7
Fishtown
Superuser
Nachricht 2 von 8
1.106 Aufrufe
Nachricht 2 von 8
1.106 Aufrufe

Moin @Monaco1510 und willkommen,

deine MSN Nummer müsste eigentlich die 30020209 sein!

Treiber Paket findest du hier: http://www1.medion.de/downloads/index.pl?op=detail&id=15325&type=treiber&lang=uk

Bei dem Rest wird dir sicherlich ein anderer User weiterhelfen können.

Tschüss Fishtown

 

--------------------------------------------------------------------------------------------------------------------------------------------------------
Alles was man lange genug, konsequent mit System durchführt, führt zwangsläufig zum Erfolg.
Monaco1510
Beginner
Nachricht 3 von 8
1.098 Aufrufe
Nachricht 3 von 8
1.098 Aufrufe

Servus @Fishtown

und besten Dank für die Nachricht.

Natürlich muss es richtig heißen: MSN 30020209.

Werde die Treiber herunterladen und versuchen, ob damit eine Lösung der geschilderten Probleme möglich ist.

Vielleicht hat noch jemand einen Tipp zur Wiederherstellung der Recovery-Partition. Dann könne ich über einen neuen Install eine Abhilfe versuchen. War beim Verkauf des Notebooks eigentlich eine Recovery-DVD mit beiliegend?

Lösung in ursprünglichem Beitrag anzeigen

Monaco1510
Beginner
Nachricht 4 von 8
1.067 Aufrufe
Nachricht 4 von 8
1.067 Aufrufe

Hallo @Fishtown ,

hatte am Wochenende Zeit gefunden, die Treiber zu installieren.

Und es hat geklappt:  Ton und Akku-Anzeige sind vorhanden und auch das Tauchpad ist wieder funktionsfähig.

Jetzt kann ich auch ein Image anlegen.

Nochmals besten Dank für die Hilfe und den Link zu den Treibern. Medion hat sich leider nicht um mein Anliegen gekümmert.

Wie schön, dass es die Community gibt .......

Grüße

Ernst

 

chriseric
Beginner
Nachricht 5 von 8
76 Aufrufe
Nachricht 5 von 8
76 Aufrufe

Hallo,

 

ich habe nun das gleiche Problem. Leider funkioniert der Link nicht mehr.. kann man das Treiber-Paket noch irgen anderes her bekommen?

 

MfG Chris

Fishtown
Superuser
Nachricht 6 von 8
73 Aufrufe
Nachricht 6 von 8
73 Aufrufe

Moin @chriseric und willkommen

der Link geht nach wie vor, versuch`s mit dem Handy oder Tablet.

Sollte das wider erwarten auch nicht gehen sag Bescheid, dann lade ich sie hoch.

Tschüss Fishtown

--------------------------------------------------------------------------------------------------------------------------------------------------------
Alles was man lange genug, konsequent mit System durchführt, führt zwangsläufig zum Erfolg.
chriseric
Beginner
Nachricht 7 von 8
68 Aufrufe
Nachricht 7 von 8
68 Aufrufe

Hi @Fishtown ,

 

sorry ich hab mich nicht ganz korrekt ausgedrückt. Der link (oben) geht noch, aber der Link dann von dort zum Downloaden (verweist auf cdn.medion.com) der funktioniert nicht mehr.

Wäre also super, wenn du das Paket hochladen könntest.

Schönen Abend noch 🙂

chriseric
Beginner
Nachricht 8 von 8
64 Aufrufe
Nachricht 8 von 8
64 Aufrufe

Schönen Abend nochmal,

 

ich hab jetzt mal mit nem Webproxy drauf zugegriffen. So ging der Download... sehr merkwürdig. Ich schätze mal damit sollte dann alles klappen. Trotzdem Danke 🙂

7 ANTWORTEN 7