abbrechen
Suchergebnisse werden angezeigt für 
Stattdessen suchen nach 
Meintest du 

gesucht: BIOS bin file E7214 98410 für Board M10H1 MB 09936-1, BIOS Chip: Pm25LV010

GELÖST
13 ANTWORTEN 13
Lothar2
Contributor
Nachricht 1 von 14
3.538 Aufrufe
Nachricht 1 von 14
3.538 Aufrufe

gesucht: BIOS bin file E7214 98410 für Board M10H1 MB 09936-1, BIOS Chip: Pm25LV010

Hallo zusammen,

ich bin auf der Suche nach dem bin file für meinen MD 98410.

Der Chip (128k) konnte ausgelesen werden und unterscheidet sich sowohl in Größe als (natürlich) auch in Inhalt von dem file "M10H1 (Pm25LV010).BIN", das ich von der Webseite https://www.mainboardonline.com/notebook-bios-schematics-boardview/medion-e7214-m10h1-mb-09936-1/ heruntergeladen habe.

Weiß jemand, wo ich ein passendes file für mein BIOS finden kann ?

Vielen Dank ! 

1 AKZEPTIERTE LÖSUNG

Akzeptierte Lösungen
daddle
Superuser
Nachricht 3 von 14
2.407 Aufrufe
Nachricht 3 von 14
2.407 Aufrufe

@Burki48 

 

Das ist ein Doppel-post. Lothar2 hat das in in diesem Post/Thread  gelöst bekommen.

Interessant war die Zweiteilung, dass er für den 18 k Flashbaustein  (EC) Chip: Pm25LV010 (128k) die Datei bekommen konnte, die auch als Bios-Datei benannt wurde.

Danach liess sich dann das "normale" Bios flashen und der Rechner läuft wieder. Aber vielleicht kannst Du uns die Frage beantworten, wie man dieses Bauteil von der Funktion her benennt, und ob der EC-Controller mit als Teil des Bios bezeichnet werden kann.

 

Edit: Und ob der Inhalt auch  durch ein vollständiges Bios-Update gelegentlich mit verändert ( geflasht) werden könnte.

 

Gruss, daddle

Lösung in ursprünglichem Beitrag anzeigen

13 ANTWORTEN 13
Burki48
Moderator
Nachricht 2 von 14
2.413 Aufrufe
Nachricht 2 von 14
2.413 Aufrufe

Hallo @Lothar2,

 

kannst Du uns vielleicht mitteilen, welche BIOS Version sich aktuell auf dem Chip befindet oder ist der Chip vom BIOS her so, dass man die Version nicht mehr auslesen kann?

 

Gruß

Burki


MEDION. LÄUFT BEI MIR.
• Web: www.medion.de • Community: community.medion.com • Facebook: MEDIONDeutschland • Instagram: @medion.de


Bitte belohne hilfreiche Antworten mit Kudos und markiere die beste Antwort/Lösung mit Als Lösung akzeptieren.

daddle
Superuser
Nachricht 3 von 14
2.408 Aufrufe
Nachricht 3 von 14
2.408 Aufrufe

@Burki48 

 

Das ist ein Doppel-post. Lothar2 hat das in in diesem Post/Thread  gelöst bekommen.

Interessant war die Zweiteilung, dass er für den 18 k Flashbaustein  (EC) Chip: Pm25LV010 (128k) die Datei bekommen konnte, die auch als Bios-Datei benannt wurde.

Danach liess sich dann das "normale" Bios flashen und der Rechner läuft wieder. Aber vielleicht kannst Du uns die Frage beantworten, wie man dieses Bauteil von der Funktion her benennt, und ob der EC-Controller mit als Teil des Bios bezeichnet werden kann.

 

Edit: Und ob der Inhalt auch  durch ein vollständiges Bios-Update gelegentlich mit verändert ( geflasht) werden könnte.

 

Gruss, daddle

Major_ToM
Professor
Nachricht 4 von 14
2.397 Aufrufe
Nachricht 4 von 14
2.397 Aufrufe

Hallo @daddle ,

 

gerade einige Kartons aufgemacht, aber ein Wistron M10 ist leider nirgens mehr aufzutreiben, so dass wir hier nicht mehr helfen können.

 

Viele Grüße

 

Major ToM


MEDION. LÄUFT BEI MIR.
• Web: www.medion.de • Community: community.medion.com • Facebook: MEDIONDeutschland • Instagram: @medion.de


Bitte belohne hilfreiche Antworten mit Kudos und markiere die beste Antwort/Lösung mit Als Lösung akzeptieren.
daddle
Superuser
Nachricht 5 von 14
2.394 Aufrufe
Nachricht 5 von 14
2.394 Aufrufe

@Major_ToM 

 

Ich hatte eine Frage zum Layout eines Bios gestellt. Ich glaube nicht dass ein Bios Fachmann wie du  für die Beantwortung meiner Frage eine Anschauungsplatine benötigt. 😉

 

Gruss, daddle

Lothar2
Contributor
Nachricht 6 von 14
2.382 Aufrufe
Nachricht 6 von 14
2.382 Aufrufe

Also die M10H1009.exe hat mir die Version V0.09 beschert. (BIOS- Anzeige nach F2-Taste beim Start des Rechners)

Vorher (ursprünglich) hatte ich die Version V0.0A.

Nach Ausführung der M10H100B.exe hatte ich dann die Version V0.0B.

 

Bei Version V0.0A und V0.09 hatte ich mit CPU-Z die Info AMI,  4.6.3,  06/24/2010.

Erst mit Version V0.0B hat sich was diesbezüglich geändert.

Muß ich nochmal schauen.

Bin immer noch am Basteln, um auf Windows 10 upzugraden...

Momentan muß ich erst mal die Windows 7 Updates komplettieren, ansonsten kommen Fehlermeldungen beim Update, deren Ursache nicht klar sind.

 

Lothar2
Contributor
Nachricht 7 von 14
2.379 Aufrufe
Nachricht 7 von 14
2.379 Aufrufe

Entscheidend ist, daß der 128k Chip nur mit einem Programmieradapter geflasht werden kann, da ja Windows gar nicht läuft...

daddle
Superuser
Nachricht 8 von 14
2.364 Aufrufe
Nachricht 8 von 14
2.364 Aufrufe

@Lothar2 

 


@Lothar2  schrieb:

Entscheidend ist, daß der 128k Chip nur mit einem Programmieradapter geflasht werden kann, da ja Windows gar nicht läuft...


Das vermute ich auch, da er ja wohl die basics für den Boardstart beinhaltet, aber wer weiss was  für Möglichkeiten es noch gibt mit der entsprechenden Hersteller-Software.

 


@Lothar2  schrieb:

Momentan muß ich erst mal die Windows 7 Updates komplettieren, ansonsten kommen Fehlermeldungen beim Update, deren Ursache nicht klar sind.


Ich meine ich hätte dir geschrieben dass es bei Welt.de oder Chip eine Sammlung aller Win 7 Updates gibt, die dann in einem Rutsch von einem USB Stick oder der Datenplatte sehr viel schneller installiert werden können, als übers Internet. Und vollzählig, sogar incl Servicepacks, wenn diese noch fehlen.

 

Ob sich nun die Ami Versionsnummer geändert hat ist ja unerheblich und eher unwahrscheinlich. Deine Bios Version 00B ist nach dem Hexadezimalsystem jedenfalls die neuere Version.

 

Gruss, daddle

Lothar2
Contributor
Nachricht 9 von 14
2.361 Aufrufe
Nachricht 9 von 14
2.361 Aufrufe

Bei dem Laptop funktionierte nicht nur Windows nicht, er ließ sich überhaupt nicht einschalten.

Lothar2
Contributor
Nachricht 10 von 14
2.359 Aufrufe
Nachricht 10 von 14
2.359 Aufrufe

Mit den Updates:

Also ich hole mir die Updates online von Microsoft und ziehe mir die zum Updaten fehlenden weiteren Updates zwischendurch, wenn notwendig, ebenfalls aus dem Netz.

Mit meiner 200er Leitung sollte das eigentlich kein Problem sein.

Trotzdem dauert das Ganze Stunden und ist immer noch nicht abgeschlossen.

Es waren knapp 60 fehlende Updates angezeigt und es kamen mindestens 3 x weitere Updates hinzu, zusätzlich zu anderen notwendigen Updates, die wegen angezeigter Fehler immer wieder zusätzlich notwendig waren.

Zum Glück gibt es ja Google.

13 ANTWORTEN 13