abbrechen
Suchergebnisse werden angezeigt für 
Stattdessen suchen nach 
Meintest du 

Problem beim Aufrüsten des Arbeitsspeichers für Medion Akoya E7216 ( MD98550 )

GELÖST
7 ANTWORTEN 7
Markus25
Trainee
Nachricht 1 von 8
3.867 Aufrufe
Nachricht 1 von 8
3.867 Aufrufe

Problem beim Aufrüsten des Arbeitsspeichers für Medion Akoya E7216 ( MD98550 )

Hallo zusammen, 

 

ich habe neulich versucht, den Arbeitsspeicher für mein Notebook Medion Akoya E7216 ( MD98550 ) von den ursprünglich eingebauten 2*2 GB auf die laut FAQ möglichen 2*4 GB aufzurüsten. Dazu habe ich mir im Handel  2 Speichermodule mit den in der Bedienungsanleitung genannten Spezifikationen gekauft ( SO-DIMM, DDR3-SDRAM, effektiver Takt 1333 MHz ( PC3-10600S ). Hersteller des Arbeitsspeichers ist Samsung.

 

Wenn ich die   2 neuen Speichermodulen in die beiden Steckplätze einstecke lädt das Betriebssystem ( Windows 10 ) aber nicht mehr. Wenn ich den PC einschalte bleibt der Bildschirm schwarz, die Lüftung / der Kühler läuft hörbar, sonst tut sich aber nichts, obwohl der Speicher ja die in den FAQ's genannten Spezifikationen erfüllt. Nach ca. einer halben Stunde habe ich den PC dann notgedrungen ausgeschaltet und den ursprünglichen Arbeitsspeicher ( 2* 2 GB ) wieder eingebaut. Nun lädt das Betriebssystem wieder und das Notebook funktioniert wieder. 

 

Hat jemand eine Vermutung, warum die Aufrüstung des Arbeitsspeichers nicht funktioniert ?  

1 AKZEPTIERTE LÖSUNG

Akzeptierte Lösungen
Fishtown
Superuser
Nachricht 2 von 8
3.852 Aufrufe
Nachricht 2 von 8
3.852 Aufrufe

moin @Markus25,

mal mit nur einen Speicher versucht ,wenn ok dann den anderen auch einzeln ausprobieren.

Win 10 mit 64 bit und nicht 32 bit installiert? 

War da nicht mal win 7 drauf ?

Tschüss-Fishtown

--------------------------------------------------------------------------------------------------------------------------------------------------------
Alles was man lange genug, konsequent mit System durchführt, führt zwangsläufig zum Erfolg.

Lösung in ursprünglichem Beitrag anzeigen

7 ANTWORTEN 7
Fishtown
Superuser
Nachricht 2 von 8
3.853 Aufrufe
Nachricht 2 von 8
3.853 Aufrufe

moin @Markus25,

mal mit nur einen Speicher versucht ,wenn ok dann den anderen auch einzeln ausprobieren.

Win 10 mit 64 bit und nicht 32 bit installiert? 

War da nicht mal win 7 drauf ?

Tschüss-Fishtown

--------------------------------------------------------------------------------------------------------------------------------------------------------
Alles was man lange genug, konsequent mit System durchführt, führt zwangsläufig zum Erfolg.
Kill_Bill
Professor
Nachricht 3 von 8
3.843 Aufrufe
Nachricht 3 von 8
3.843 Aufrufe

Hallo Markus25

Die Daten zu der CPU, und was damit technisch für RAM möglich ist:

http://www.cpu-world.com/CPUs/Core_i3/Intel-Core%20i3%20Mobile%20I3-380M%20CN80617004116AH.html

https://ark.intel.com/de/products/50178/Intel-Core-i3-380M-Processor-3M-Cache-2-53-GHz-

 

Wenn Intel schreibt, es ist max. 8GB RAM möglich, dann bedeutet das, dass pro Modul 4GB möglich sind,

und auf dem Modul 16 Speicherchips sein sollen, also der Maximalausbau von beidseitig (=DualRank) mit 8 Chips bestückt,

wobei dann jeder einzelne Speicherchip 256MiB, oder eben 2Gb (GigaBit) hat.

Das Problem welches aktuell auftritt ist, dass man längst Speicherchips mit 4Gb entwickelt hat, und auf gängigen

Modulen verbaut, aber diese alte CPU diese neueren Chips nicht korrekt adressieren oder ansprechen kann.

 

Also mal überprüfen, wie viele Speicherchips auf den neuen Modulen sind.

 

MfG.

K.B.

Fishtown
Superuser
Nachricht 4 von 8
3.786 Aufrufe
Nachricht 4 von 8
3.786 Aufrufe

moin @Markus25,

wofür gab´s den jetzt den Kudo?

 

--------------------------------------------------------------------------------------------------------------------------------------------------------
Alles was man lange genug, konsequent mit System durchführt, führt zwangsläufig zum Erfolg.
Markus25
Trainee
Nachricht 5 von 8
3.783 Aufrufe
Nachricht 5 von 8
3.783 Aufrufe

Hi Fishtown,

 

danke, das werde ich versuchen. Auf dem Notebook war mal Win 7 drauf, jetzt ist Win 10 mit 64 Bit installiert.

Kann es daran liegen, daß das Betriebssystem nicht mehr startet ?

 

Markus25
Trainee
Nachricht 6 von 8
3.782 Aufrufe
Nachricht 6 von 8
3.782 Aufrufe

Hallo Kill_Bill, 

 

technisch sollten 8GB ( 2* 4GB ) möglich sein. Auf den neuen Modulen sind jeweils 8 Chips auf beiden Seiten.

Markus25
Trainee
Nachricht 7 von 8
3.711 Aufrufe
Nachricht 7 von 8
3.711 Aufrufe

Hi Fishtown,

ich konnte das Notebook mit je einem Speicher wie von Dir vorgeschlagen starten.

Danach hat es dann auch mit beiden Speichern zusammen funktioniert ( warum auch immer... ).

Danke !

 

 

Fishtown
Superuser
Nachricht 8 von 8
3.704 Aufrufe
Nachricht 8 von 8
3.704 Aufrufe

moin @Markus25 ,

es gibt Sachen die muß man nicht verstehen, es sei den du hast zwischenzeitig etwas verändert,neues Update oder so.

aber schön das es jetzt funktioniert.

Tschüss-Fishtown

--------------------------------------------------------------------------------------------------------------------------------------------------------
Alles was man lange genug, konsequent mit System durchführt, führt zwangsläufig zum Erfolg.
7 ANTWORTEN 7