abbrechen
Suchergebnisse werden angezeigt für 
Stattdessen suchen nach 
Meintest du 

P2214T: Zweiter Akku wird nicht erkannt?

Highlighted
Beginner
Nachricht 1 von 20
70.362 Aufrufe
Nachricht 1 von 20
70.362 Aufrufe

P2214T: Zweiter Akku wird nicht erkannt?

... zumindest kann ich mir das nicht anders erklären:

Das Akoya P2214T hat ja bekanntlich zwei Akkus eingebaut, einmal in der Tastatur und einmal im Tablet. Allerdings habe ich mit 25% Helligkeit (!) und Stromsparmodus immer nur etwa 3 Stunden Akkulaufzeit, wenn ich bei 100% Aufladung (oder etwas weniger) beginne.

Auf dem Convertible war bereits Windows 10 vorinstalliert.
Bei der Windows Akkuanzeige steht ständig:

Akku 1: 96% und in Gebrauch (halt die aktuelle Prozentzahl)
Akku 2: 0% und in Gebrauch

Warum zeigt er beim zweiten Akku 0% an, obwohl sowieso beide Akkus geladen werden, wenn ich das Kabel an der Tastatur einstecke? Ich habe vorhin probeweise einfach mal beide Teile nacheinander aufgeladen und trotzdem ist einer bei 0%. Ich nehme an der Akku der Tastatur?

Nochmal zur Windows Anzeige: Die springt sowieso immer hin und her, plötzlich habe ich mal 20 Minuten mehr oder eine ganze Stunde (aber auch nur ganz kurz). Eine andere Akkuanzeige zeigt aber ähnliche Werte!

Kann es sein, dass der Akku von der Tastatur kaputt ist (habe den Laptop seit Weihnachten)? Schließlich kann ich das Tablet mit dem eigenen Akku ganz normal verwenden! Smiley (traurig)

Tags (1)
19 ANTWORTEN 19
Superuser
Nachricht 2 von 20
68.903 Aufrufe
Nachricht 2 von 20
68.903 Aufrufe

Re: P2214T: Zweiter Akku wird nicht erkannt?

@StopYoshi

 

Weilkommen im Forum.

 

Hast du das neueste Bios, V. 7.02 geflasht?

 

Gruss, daddle

Beginner
Nachricht 3 von 20
68.895 Aufrufe
Nachricht 3 von 20
68.895 Aufrufe

Re: P2214T: Zweiter Akku wird nicht erkannt?

Ich habe am Bios nichts gemacht. Laut CPU-Z habe ich aber die Version 702 (also 7.02)

Ich habe mir mal gestern einen Batteriebericht erstellen lassen von Windows. Dort habe ich die gleichen Werte wie der Blogautor (ebenfalls mit dem P2214T).

http://www.borncity.com/blog/2015/08/25/windows10-und-der-batteriereport-bug/comment-page-1/

Aber in der deutschen Lokalisierung (Bild 1) sind die Werte völlig falsch, sie müssten eigentlich den Werten des zweiten Bildes entsprechen.

Davon aber mal abgesehen, das Problem mit dem zweiten Akku bei 0% ist dadurch wohl nicht gelöst... Smiley (gleichgültig)

Superuser
Nachricht 4 von 20
68.839 Aufrufe
Nachricht 4 von 20
68.839 Aufrufe

Re: P2214T: Zweiter Akku wird nicht erkannt?

@StopYoshi

 

Das ist natürlich ärgerlich. War de Fehler von Anfang an da? Welche Version Win 10 ist drauf (winver in Kommandozeile eingeben)  Ist das letzte grosse Update schon drauf?

Hast du das Convertible mal auf die Werkseinstellungen zurück gesetzt?

 

gruss, daddle

Superuser
Nachricht 5 von 20
68.570 Aufrufe
Nachricht 5 von 20
68.570 Aufrufe

Re: P2214T: Zweiter Akku wird nicht erkannt?


StopYoshi schrieb:

... zumindest kann ich mir das nicht anders erklären:

Das Akoya P2214T hat ja bekanntlich zwei Akkus eingebaut, einmal in der Tastatur und einmal im Tablet. Allerdings habe ich mit 25% Helligkeit (!) und Stromsparmodus immer nur etwa 3 Stunden Akkulaufzeit, wenn ich bei 100% Aufladung (oder etwas weniger) beginne.

Auf dem Convertible war bereits Windows 10 vorinstalliert.
Bei der Windows Akkuanzeige steht ständig:

Akku 1: 96% und in Gebrauch (halt die aktuelle Prozentzahl)
Akku 2: 0% und in Gebrauch

Warum zeigt er beim zweiten Akku 0% an, obwohl sowieso beide Akkus geladen werden, wenn ich das Kabel an der Tastatur einstecke? Ich habe vorhin probeweise einfach mal beide Teile nacheinander aufgeladen und trotzdem ist einer bei 0%. Ich nehme an der Akku der Tastatur?

Nochmal zur Windows Anzeige: Die springt sowieso immer hin und her, plötzlich habe ich mal 20 Minuten mehr oder eine ganze Stunde (aber auch nur ganz kurz). Eine andere Akkuanzeige zeigt aber ähnliche Werte!

Kann es sein, dass der Akku von der Tastatur kaputt ist (habe den Laptop seit Weihnachten)? Schließlich kann ich das Tablet mit dem eigenen Akku ganz normal verwenden! Smiley (traurig)


Hallo,

 

Bei dem Modell wird erst Akku 1 vollständig aufgeladen, bevor Akku 2 geladen wird.

Teste mal folgendes.

 

Lade mal nur den 2 Akku auf, indem Du die Tablet Einheit nicht nutzt und das Ladegerät direkt anschliesst

Mit freundlichen Grüßen

CaptainChaot

Kudos tun nicht weh. :-)
Superuser
Nachricht 6 von 20
68.445 Aufrufe
Nachricht 6 von 20
68.445 Aufrufe

Re: P2214T: Zweiter Akku wird nicht erkannt?

@CaptainChaot

 

Hallo CaptainChaot,

 

das stimmt so leider nicht. Bei halb entladenem Akkustand beider Akkus, werden auch beide Akkus parallel aufgeladen. Nur bei Betrieb im Notebookmodus wird zuerst der Akku der Basis-Einheit vollständig entladen, bevor der Tablet-Akku entlädt.

 

Erst bei vollständiger Entladung der Basis wird der Tablet-Akku genutzt, was auch Sinn macht, damit die grösseren Reserven immer im Tablet für den Einzelbetrieb zur Verfügung stehen. 

 

Und leider erfolgt auch kein Aufladen des Tablet-Akkus durch den Basis-Akku wie Andi mal geschrieben hatte, ist ersterer durch  

Solo-Betrieb leer gefahren.  Habe dieses an drei P2214T so testen und erfahren können, spreche also aus  Erfahrung.

 

Ein User berichtete sogar hier im Forum, dass bei vollständig leer gefahrenem Tablet-Akku und trotz vollem Basisakku sich das 

Gerät nach Zusammenstecken nicht mehr starten liess.

 

Ich nehme ja an dass StopYoshi separates Laden beider Teile schon versucht hat, wenn nicht natürlich trotzdem auch mal einzeln versuchen.

 

Allerdings wurde hier im Forum von Nutzern der verschiedensten Convertibles berichtet, dass dies auch nicht geholfen hatte 

wenn im NB- Betrieb  ein Akkus nicht mit aufgeladen wurde und bei 0 % verblieb.

 

Dann bliebe nur Service, Umtausch oder Rückgabe und Neukauf innerhalb der Rückgabefrist, je nachdem wo gekauft wurde.

 

Gruss, daddle

 

Superuser
Nachricht 7 von 20
68.399 Aufrufe
Nachricht 7 von 20
68.399 Aufrufe

Re: P2214T: Zweiter Akku wird nicht erkannt?

Mir ging es darum, das versucht wird, ob der  Akku der Basis überhaupt geladen und dann erkannt wird.

Mit freundlichen Grüßen

CaptainChaot

Kudos tun nicht weh. :-)
Superuser
Nachricht 8 von 20
68.369 Aufrufe
Nachricht 8 von 20
68.369 Aufrufe

Re: P2214T: Zweiter Akku wird nicht erkannt?

@CaptainChaot

 

Das ist mir schon klar gewesen, deswegen habe ich u.a. die hier im Forum mehrfach beschriebenen Fehlerberichte entgegen gesetzt, dass ein Akku, wenn er beim Laden im NB-Modus nicht erkannt wird, dies auch beim einzelnen Laden nicht geschieht. Insbesondere der Basis-Akku, der ja beim Laden im zusammen gestecktem Zustand immer direkt vom Netzteil mit Strom versorgt wird. Aber Ausnahmen gibt es immer. Lachender Smiley

 

Gruss, daddle

Beginner
Nachricht 9 von 20
68.203 Aufrufe
Nachricht 9 von 20
68.203 Aufrufe

Re: P2214T: Zweiter Akku wird nicht erkannt?

Das Problem war schon immer da und ich habe das neuste Update...

 

Gestern Nacht habe ich aber noch mal das Convertible aufgeladen und zunächst zum Gucken nicht zugeklappt. Beide Lichter leuchteten! Und dann später kam die Überraschung, dass beide Akkus voll geladen wurden Smiley (überglücklich) Es wurde während der Nutzung dann der zweite Akku genutzt.

Aber so ganz kann ich jetzt nicht nachvollziehen, woran es gelegen hat.. habe ja schon wie geschrieben ein mal beide Einheiten seperat aufgeladen, danach ging es aber nicht. Jetzt, wo ich es aber ganz normal auflade, plötzlich schon!?

Superuser
Nachricht 10 von 20
67.970 Aufrufe
Nachricht 10 von 20
67.970 Aufrufe

Re: P2214T: Zweiter Akku wird nicht erkannt?

@StopYoshi

 

Da kannst du sehen wie heilsam und hifreich die Teilnahme am Forum sein kann!  Smiley (überglücklich)

 

Win 10 macht gelegentlich Problem und erkennt den zweiten Akku nicht direkt beim Einstecken des einzeln benutzten Tablets in die Basis-Einheit, sondern sagt "Nicht vorhanden" oder 0 " und "Wird nicht geladen", obwohl er nur um die  50% hatte.

 

Das dauert manchmal etwas und korrigiert sich dann nach ein paar Minuten von alleine. Will ich das Abkürzen reboote ich, dann ist der vorher mit 0 als nichtladend angezeigte Akku wieder mit richtiger Prozentanzeige und  mit "Wird geladen" zu sehen.

 

Und hattest du das Notebook runtergefahren, denn beide LED leuchten nur im Ruhe- oder Aus-Zustand, ob es aufgeklappt ist oder nicht spielt dann keine Rolle, wenn du es vorher entweder in einen Energie-Sparmodus oder "Herunterfahrem" gewählt hattest. Dann hättest du ja dadurch auch rebootet.

 

Im angeschaltetem Zustand/Betrieb mit Ladegerät an der Basiseinheit leuchtet immer nur die LED an der Basis; erst bei eine Enrgie-Sparzustand oder ausgeschaltet leucht dan auch die Tablet-Lade-LED,

 

Gruss, daddle

 

daddle