abbrechen
Suchergebnisse werden angezeigt für 
Stattdessen suchen nach 
Meintest du 

Medion Notebook E7227 Bios

GELÖST
16 ANTWORTEN 16
Charly-Seven
Apprentice
Nachricht 1 von 17
2.250 Aufrufe
Nachricht 1 von 17
2.250 Aufrufe

Medion Notebook E7227 Bios

Ich habe ein Problem mit den Lüfter des im Betreff genannten Laptop.

Der Lüfter läuft permanent, aber aus den Lüftungsschlitze kommt kalte Luft.

Ich denke das einige hier das Problem kennen und ich habe auch gelesen

das ein Bios Update Abhilfe schaffen kann. Zur Zeit läuft auf dem Laptop

die Bios Version 604.

Das Modell des Laptops: E7227 / MD98742 / MSN30017204

Ich hoffe das mir einer helfen und mir sagen kann wo ich ein Bios für den Laptop herrunterladen kann und bedanke mich schon mal im voraus.

___________________
Biker-NRW Community
Tags (3)
16 ANTWORTEN 16
Fishtown
Superuser
Nachricht 11 von 17
799 Aufrufe
Nachricht 11 von 17
799 Aufrufe

Moin @Charly-Seven 

daran habe ich jetzt nicht gedacht, darum ziehe meinen Vorschlag, das andere Bios .605 aufzuspielen erstmal zurück

bis du weißt was für ein Board nun wirklich in deinen E7227 verbaut ist.

https://community.medion.com/t5/Notebook-Netbook/Medion-Akoya-E7227-CPU/m-p/123181#M24176

Tschüss Fishtown

 

--------------------------------------------------------------------------------------------------------------------------------------------------------
Alles was man lange genug, konsequent mit System durchführt, führt zwangsläufig zum Erfolg.
Charly-Seven
Apprentice
Nachricht 12 von 17
2.132 Aufrufe
Nachricht 12 von 17
2.132 Aufrufe

Screenshot-2021-09-24-214214.jpg

Da ist das Board vom Medion Akoya E7223T drin. Habe ich auch im anderen Thread geschrieben.😂

___________________
Biker-NRW Community
Charly-Seven
Apprentice
Nachricht 13 von 17
777 Aufrufe
Nachricht 13 von 17
777 Aufrufe

SUPER...und schon ist der Lüfter ruhig. Vielen Dank an alle die mir geholfen haben.

Nochmals Tausend Dank.😊

Gruß Charly

___________________
Biker-NRW Community
daddle
Superuser
Nachricht 14 von 17
772 Aufrufe
Nachricht 14 von 17
772 Aufrufe

 

 

Gelöscht. Post war aus Versehen in  diesem  Thread an diesen Adressaten gegangen. Sorry

 

daddle

 

 

Charly-Seven
Apprentice
Nachricht 15 von 17
759 Aufrufe
Nachricht 15 von 17
759 Aufrufe


@daddle  schrieb:

 

Oder das Bios, er sagt ja es gäbe ein "positives Feedback " nach dem Bios-Update. Glaube ich aber eher nicht. Dann soll er doch zuerst das  Bios flashen. Hilft  das nicht, dann kann die Fehlersuche weitergehen.  Also einen Schritt nach dem anderem.

 

Hätte ich das Bios nicht geflasht, hätte ich wohl kaum ein "positives Feedback" abgeben können.


@daddle  schrieb:

 

Es ist wenig hilfreich, und fast schon irreführend zu nennen und wenig hilfreich für diesen Thread,wenn Du eine falsche Kern-Information zu deinem Rechner nach anfänglicher fehlerhafter Benennung (E 7227 anstatt E7223T) hinterher so erklärst:  "schrieb ich ja im anderem Thread , dass es gar nicht um den E7227 geht sondern um ein E 7223T. Ein E 7223T Board ist drin."

Vor allem wenn der HIneis auf den andeen Thread erst hinterher gegeben wird.

 


Irreführend? Wenn mir diese Informationen selber fehlen? Fishtown hat mich erst darauf gebracht das ich mal das Mainboard

auslesen soll.


@daddle  schrieb:

Den anderen Thread  liest man ja nicht automatisch mit. Schreibst aber hier zum Abschluss nicht, ob jetzt das neue Bios dein  Bootproblem gelöst hat? Denn so ganz erklärt es ja nicht, dass der Rechner wohl längere Zeit mit dem altem Bios booten konnte, und auf einmal nicht mehr.


Bootproblem? Ich habe mit keiner Silbe etwas von einem Bootproblem erwähnt. Hast du beide Threads richtig durchgelesen?


@daddle  schrieb:

Deine Bilder sind noch nicht freigeschaltet; sieht man erst später.


Hier die Bilder.

CPU-Z Bild 1 

CPU-Z Bild 2 

Ich verstehe jetzt nicht warum so ein Tamtam gemacht wird. Der Lappi läuft und gut ist

gruß

Charly

___________________
Biker-NRW Community
daddle
Superuser
Nachricht 16 von 17
731 Aufrufe
Nachricht 16 von 17
731 Aufrufe

@Charly-Seven 

 

Ich glaube ich hatte deine Threads mit einem anderem, den ich auch beantwortete, durcheinander gebracht. Ich schrieb ja von einem anderem User im  Text. Wir haben hier einen Umzug, so dass ich nicht continuierlich am Editor sass. Dabei ist das passiert.

Das tut mir leid. Du hattest also einen Mix aus zwei Antworten zu verschiedenen Themen bekommen. 😊

 

Wie konnte es passieren konnte dass ein anderes MB eingebaut ist? Weil Du gebraucht in der Biucht gekauft hattest?

 

Gruss, daddle

 

 


Charly-Seven
Apprentice
Nachricht 17 von 17
721 Aufrufe
Nachricht 17 von 17
721 Aufrufe


@daddle  schrieb:

Das tut mir leid. Du hattest also einen Mix aus zwei Antworten zu verschiedenen Themen bekommen. 😊

 

Wie konnte es passieren konnte dass ein anderes MB eingebaut ist? Weil Du gebraucht in der Biucht gekauft hattest?

 

Gruss, daddle

 

 



 

Kein Problem.😊 Ich hatte den Laptop billig in der Bucht gekauft und der wurde mir auch als E7227 angeboten.

Daher wusste ich nicht das ein anderes MB verbaut ist und da der Lüfter nur am rennen war habe ich Hilfe gesucht und

bin auf diese Forum gestoßen. Das im Laptop aber ein anderes Board drin ist, da wäre ich nicht

so schnell drauf gekommen.😂

Nach dem Bios Update läuft der Lüfter leise und alles ist gut.👍

___________________
Biker-NRW Community
16 ANTWORTEN 16