abbrechen
Suchergebnisse werden angezeigt für 
Stattdessen suchen nach 
Meintest du 

MD99680 No media present

New Voice
Nachricht 1 von 31
90.387 Aufrufe
Nachricht 1 von 31
90.387 Aufrufe

MD99680 No media present

Hallo,

 

habe mir Donnerstag bei ALDI den Medion AKOYA E6422 (MD99680) gekauft, und heute sagt der ganz plötzlich "Auf dem PC ist ein Problem aufgetreten.." und bootet nicht mehr mit der Meldung "no media present" und man landet im BIOS.

 

Alles was ich in diesem Moment gemacht habe war, Teamspeak zu installieren (ja es ist kompatibel mit Windows 10) und mein Headset anzuschließen via USB und Klinke.

 

Hat jemand eine Idee woran es liegen kann dass der Laptop plötzlich nicht mehr bootet und es anscheinend keine Daten mehr gibt? Danke schonmal im voraus..

30 ANTWORTEN 30
Superuser
Nachricht 2 von 31
89.085 Aufrufe
Nachricht 2 von 31
89.085 Aufrufe

Re: MD99680 No media present

@Habib

 

Hallo und Willkommen im Forum!

 

Wird denn deine Festplatte (WindowsBootManager) im Bios angezeigt? Und du hattest am Bios selber nichts anderes eingestellt?

 

Ansonsten würde ich mit der F11 Taste das System auf Werksauslieferungs-Zustand zurücksetzen; lästig, ich weiss, aber so viel kannst du ja noch nicht installiert haben.

 

Lief denn ein längeres Update nach dem ersten Starten? Vielleicht hat dir ein Update (Threshold) die Bootpartition zerschossen.

 

Gruss, daddle 

 

Trainee
Nachricht 3 von 31
89.077 Aufrufe
Nachricht 3 von 31
89.077 Aufrufe

Re: MD99680 No media present

Ich hatte das gleiche Problem ebenfalls mit einem E6422 - allerdings nur einmal und es ging wie es kam. Plötzlich Bluescreen, Reboot und die SSD war nicht mehr präsent. Ausgeschaltet, Stecker gezogen, paar Sekunden gewartet, Stecker wieder rein, eingeschaltet, SSD wurde wieder erkannt. Wieso auch immer.

Superuser
Nachricht 4 von 31
89.071 Aufrufe
Nachricht 4 von 31
89.071 Aufrufe

Re: MD99680 No media present

@foobar

 

Ja stromlos machen, dazu gehört auch ohne Netzanschluss und Akku für 15 Sekunden  die Powertaste zu drücken.

 

Aber du hattest deinen Fehler etwas anders beschrieben, nicht dass du plötzlich im Bios gelandest war, wenn ich mich richtig erinnere. Daher sollte er mal schauen ob die Platte überhaupt noch im Bios sichtbar ist.

 

Gruss, daddle.

Trainee
Nachricht 5 von 31
89.066 Aufrufe
Nachricht 5 von 31
89.066 Aufrufe

Re: MD99680 No media present

@daddle

Falls du mit "deinen Fehler" den thread bzgl. des Lüfterproblems meinst: Jo, das eine hat mit dem anderen höchstwahrscheinlich nichts zu tun.

 

Bei mir war die SSD nach einem Bluescreen nicht mehr im BIOS gelistet. Dementsprechend passierte beim Aus- und erneutem Anschalten auch nichts weiter als dass das BIOS erneut aufpoppte, weil ja kein Bootmedium vorhanden war. Erst nach dem Entfernen des Netzkabels für ein paar Sekunden, ging’s wieder - i. ü. trotz nicht entferntem Akku.

Superuser
Superuser
Nachricht 6 von 31
89.063 Aufrufe
Nachricht 6 von 31
89.063 Aufrufe

Re: MD99680 No media present

moin @ all...

genau das ist der grund warum ich den SSDs nicht traue!

@daddle wir hatten das thema ja schon in einem andern thread ;-)

mir sind HDDs (wenn auch gegenüber SDDs 'langsamer') [wir reden dabei um millisekunden] wirklich (bisher) lieber...(longlife&co) usw.

grüssinx

 

 

 

New Voice
Nachricht 7 von 31
89.057 Aufrufe
Nachricht 7 von 31
89.057 Aufrufe

Re: MD99680 No media present

@all

 

Also wieso auch immer habe ich den Laptop ausgeschaltet, an den Strom angeschlossen und wieder angemacht. plötzlich lief alles wieder so wie vorher. Scheint ja bei @foobar auch der Fall gewesen zu sein. Komischerweise ist mir das bei meinem PC (wo Windows auch über eine SSD läuft) noch nie passiert.

 

Hat sich alles von selbst, komischerweise, geklärt und hoffe dass das auch das einzige mal gewesen ist. Danke trotzdem für eure Hilfe Smiley (fröhlich)

Superuser
Nachricht 8 von 31
89.053 Aufrufe
Nachricht 8 von 31
89.053 Aufrufe

Re: MD99680 No media present

@McB

 Das ist kein SSD_Problem, Win 10f funkt da dazwischen und oft ist es die "Energie-Sparen" Einstellung.

 Ich habe mittlerweile 6 SSD im Einsatz und nie ein Boot-Problem gehabt, und bei Vista sind es nicht Millisekunden, sondern Minuten schneller!

 

Dieses Problem mit Win 10 hat mein P2214T auch, andere hier im Forum auch, da bootete das Convertible auch nicht mehr und hing sich auf; und Neustart war erst nach 5 Sekunden Powertaste möglich. Da verhedderte sich Win 10 zwischen Energie Sparen < > Schnellstart <> und evtl.noch Fastboot-Einstellung im Bios und landet in einer Art Hibernation, aus dass es sich nur durch 5 Sekunden Powertaste drücken ausschalten lässt, was jeden PC komplett ausschaltet.  

 

Danach bootet es dann wieder normal in einen Neustart, sprich alle Geräte werden neu initialisiert. Das hatte ich schon mehrfach hier im Forum beschrieben, Nur die Fehlermeldung "no media  found" scheint eine neue Variante zu sein; allerdings kam beim P2214T manchmal nach dem Versuch über die Powertaste den Energie Sparen Modus zu verlassen ein Booten in die Bios-Flash-Maske mit dem wie beim Bios-Updaten zusätzlichem Kartei-Reiter "Bios-Flash", um dann abzubrechen mit der Bemerkung Keine Flash-Datei vorhanden, und danach bootete es in Windows.

 

Daher ist mein P2214T in der Medion-Qualitätssicherung, wo sie dieses Fehlverhalten zu analysieren versuchen. Weitergehende Infos,Link:  http://community.medion.com/t5/Notebook-Netbook/P2214-bootet-in-Bios-Flash/td-p/14759/page/4#

 

@foobar

 

Du hast ja oben das sicher gelesen; deine Lösung war das forcierte Ausschalten des PC wie auch oben geschildert, das stromlos machen mit allen Strom-Quellen abstecken um Rest-Ladungen aus den Platinen-Kondensatoren zu entladen ist ein anderer Weg. Was auch zu einem kompletten Shut-down führt.

 

Grüsse, daddle

 

 

lpi
Contributor
Nachricht 9 von 31
88.999 Aufrufe
Nachricht 9 von 31
88.999 Aufrufe

Re: MD99680 No media present

Hi daddle,

 

ob das genannte Verhalten wirklich KEIN SSD-Problem ist, wage ich mal zu bezweifeln...

Bei mir ist der Fehler mit der "abgemeldeten" SSD auch aufgetreten und zwar mitten beim "Arbeiten" (Programminstallation).

 

Die anderen Laufwerke (DVD-Brenner und HDD) waren im BIOS präsent, nicht jedoch die SSD. Neben dem M2-Slot, dem Chipsatz selbst oder dem (ggf. abzuschaltenden) Device Initiated Power Management (DIPM) KANN das durchaus auch die SSD selbst sein. Vielleich hilft ein Firmwareupdate für das Notebook oder die SSD selbst (Phison PS3109-S9)...

 

Gruß, lpi

Apprentice
Nachricht 10 von 31
88.994 Aufrufe
Nachricht 10 von 31
88.994 Aufrufe

Re: MD99680 No media present

Hallo Alle!

 

Da bin ich ja richtig im Klub. Bin auch glücklicher E6422-Besitzer seit Do und habe den Spaß jetzt schon 5mal mitgemacht.  Smiley (traurig) Meistens beim Bewegen großer Datenmengen (zB. Office-Installation, ...) - zum Glück nicht beim 1511-Upgrade. Bei mir hat es jedesmal ausgereicht, den Rechner über den Ein/Ausschalter richtig auszuschalten.  Beim Kaltstart findet er die SSD wieder und dann kommt er wieder hoch. Smiley (fröhlich)

Ihr vermutet die Beteiligung der Energiesparoptionen? Hat jemand genauere Ideen, welche Einstellungen betroffen sein könnten? Ich hatte die Hoffnung auf ein BIOS-Update gesetzt, das aber (noch) nicht verfügbar ist. Oder der Plattentreiber, aber der scheint topaktuell zu sein.

 

Ansonsten bin ich wirklich glücklich. Das Teil übererfüllt meine Erwartungen im Vergleich zum Vorgänger um Längen. Die ständigen Plattenzugriffe von Windows bremsen den Alten total aus. Das ist jetzt vorbei. Insgesamt war es wohl eine gute Kaufentscheidung!  Smiley (fröhlich)

 

Grüsse