abbrechen
Suchergebnisse werden angezeigt für 
Stattdessen suchen nach 
Meintest du 

Lüfter läuft immer - MEDION ERAZER DEFENDER P10, MD 63685, DE

7 ANTWORTEN 7
BackPacker007
Trainee
Nachricht 1 von 8
1.818 Aufrufe
Nachricht 1 von 8
1.818 Aufrufe

Lüfter läuft immer - MEDION ERAZER DEFENDER P10, MD 63685, DE

Bei meinem MEDION ERAZER DEFENDER P10, MD 63685, DE laufen leider beide Lüfter immer! Die Leistungsübersicht im Taskmanager, sowohl für CPU als auch GPU zeigt keine auffallenden Aktivitäten, die Einstellungen im Control Center: Power Modus "Lautlos", FanSpeed Control "Lautlos".Leistung.jpgCommandCenter.jpgModus.jpg

7 ANTWORTEN 7
Andi
Master Moderator
Nachricht 2 von 8
1.807 Aufrufe
Nachricht 2 von 8
1.807 Aufrufe

Hallo @BackPacker007 und herzlich willkommen in der Community.

 

Ich habe das Gerät aktuell nicht vorliegen und kann mir das Controlcenter leider nicht persönlich ansehen. Du kannst dich aber mal durch die Menüs klicken und schauen, ob du irgendwo eine Möglichkeit findest, wo du einzelne Punkte in einer Matrix setzen kannst und damit selber Einfluss auf die Lüfterkurve hast. Soviel ich weiß, ist es aber völlig normal, dass die Lüfter auch schon bei niedrigen Temperaturen dauerhaft laufen.

 


Gruß - Andi


MEDION. LÄUFT BEI MIR.
• Web: www.medion.de • Community: community.medion.com • Facebook: MEDIONDeutschland • Instagram: @medion.de


Bitte belohne hilfreiche Antworten mit Kudos und markiere die beste Antwort/Lösung mit Als Lösung akzeptieren.
BackPacker007
Trainee
Nachricht 3 von 8
1.786 Aufrufe
Nachricht 3 von 8
1.786 Aufrufe

Hallo Andi, vielen Dank für die Antwort, ich war leider zwischenzeitlich krank, deshalb die späte Antwort. im ControlCenter / Untermenu "Fan Speed Setting" / "Benutzerdefiniert" gibt es diese Matrix zwar, der Einsatzpunkt von CPU + GPU-Lüfter ist aber fest auf 35° eingestellt und nicht veränderbar. Da die CPU / GPU im Idle aber 42° (was ja nicht sonderlich heiß ist) haben, laufen die natürlich immer. Und dies ist im Akkubetrieb eine Katastrophe, besonders bei dem schmalbrüstigen Akku. Da ändert auch die Auswahl des Stromsparmodus leider nichts. Die Hilfsprogramme "SpeedFan", "FanControl", "ArgusMonitor" sind leider auch nicht hilfreich, da die Lüfter nicht erkannt werden. Im spartanischen Bios (laut Gerätemanger "AMS System Firmware 1.07.05RME1") findet sich leider auch keine Option, mit der man das Lüfterverhalten beeinflussen kann. Wieso ist es aber "völlig normal, dass die Lüfter auch schon bei niedrigen Temperaturen dauerhaft laufen"? Ich hatte bisher schon einige Laptops, und da lief bei keinem bei niedriger Temperatur der Lüfter dauerhaft. Man hat somit einen permanenten, sinnlosen Stromverbraucher, was der Idee eines Laptops mit temporärer, möglichst langer Netzstromunabhängigkeit absolut widerspricht. Ich hätte mich bei Kenntnis der Sachlage nicht für dieses Produkt entschieden und kann es somit nicht empfehlen. Sollte es ein Biosupdate, ein ControlCenter mit höher einstellbarer Einstiegstemperatur oder eine sonstige Lösung geben, würde ich mich sehr freuen. Gruß - Axel Klag
Fishtown
Superuser
Nachricht 4 von 8
1.779 Aufrufe
Nachricht 4 von 8
1.779 Aufrufe

Moin @BackPacker007 und willkommen

bist du sicher das die Lüftersteuerung immer an sein muss bzw. eine minimum Einstelllung hat?

Ich frage weil im User Manual vom Clevo NH7DDW (du hast ja ein Barebone) laut der Abbildung dort die Drehzahl auf Null steht (GPU), siehe Overview B - 3 auf der englischen Seite (diese ist die ausführlichere Anleitung) oder auch auf der deutschen Anleitung(Manual5) S.46 Fan Speed Control, dort beide GPU und CPU.

User Manual: https://www.clevo.com.tw/en/e-services/download/ftp_download.asp?sno=7968&no=3

Tschüss Fishtown

 

--------------------------------------------------------------------------------------------------------------------------------------------------------
Alles was man lange genug, konsequent mit System durchführt, führt zwangsläufig zum Erfolg.
BackPacker007
Trainee
Nachricht 5 von 8
1.768 Aufrufe
Nachricht 5 von 8
1.768 Aufrufe

Moin Fishtown, also bei mir ist das leider so,dass die Lüfter IMMER an sind, da die Idletemperatur von CPU und GPU bei 40° liegt und die Ansprechschwelle im Command Center unveränderbar idiotischerweise auf 35°, auch im manuellen Modus, festgelegt ist. Ich habe mir Deine Manuals angeschaut, da kann man anscheinend die Minimaltemperatur auf 0 setzen, in meinem Command Center geht das leider nicht. Ich habe keine Ahnung, wie man das freischalten kann oder eine Command Center Version herkriegt, wo das geht. Ich kann mir nicht vorstellen, dass Prozessoren schon ab 35° gekühlt werden müssen, und wenn die Lüftung bei z.B. 50° anspringt und im Idle ausgeht, wäre das ja ok. Tschüss Axel
BackPacker007
Trainee
Nachricht 6 von 8
1.764 Aufrufe
Nachricht 6 von 8
1.764 Aufrufe

Lieber Medion-Support, da es anscheinend Control Center-Versionen gibt (siehe manuals im Post von Fishtown), bei denen man in der manuellen Lüftereinstellung den Einsatzpunkt für die Lüfter einstellen kann, wundert es mich, dass es bei meinem Medion Erazer Defender P10_MD 63685_MSN 30030192 nicht möglich ist. Gibt es eine Möglichkeit, das freizuschalten (oder gibt es eine entsprechende Control Center-Version) oder liegt es am BIOS? BIOS-Version: 1.07.05RME1_0022 SMBIOS-Version: 3.2 Datum: 08/09/2020 Control Center: v3.0, Package V2.34 Vielen Dank Axel Klag
BackPacker007
Trainee
Nachricht 7 von 8
1.758 Aufrufe
Nachricht 7 von 8
1.758 Aufrufe

Hallo @Fishtown, ich habe mir gerade die Manuals nochmals angeschaut und gesehen, dass im deutschen manual5 die GPU auf OFF steht und der GPU-Lüfter wohl deshalb nicht dreht. Im englischen Manual unter Overview B-3 steht die Lüftergeschwindigkeit auf 23 % bei einer Drehzahl von 0 RPM, was ja so nicht stimmen kann. In beiden Anleitungen ist auch jeweils nur von 2 Nodes, mit denen man verstellen kann, die Rede. Im Manual5.pdf steht: "Die Benutzerdefiniert Einstellung ermöglicht es Ihnen, auf einen der beiden Mitteltöner im Diagramm zu klicken und zu ziehen, um die Temperaturparameter des CPU Lüfters oder des GPU Lüfters anzupassen." Im Manual.pdf steht: "The Custom setting allows you to click and drag on any of the 2 midrange nodes on the graph in order to adjust the temperature parameters of the CPU Fan or GPU Fan (click on the CPU Fan or GPU Fan icon for either on to select it, then click and drag either of the midrange nodes), then click Save to retain the setting changes." Der Startpunkt ist auch da nicht zu verstellen, sonst wäre wohl von 3 Nodes die Rede. Und so ist es bei mir, man kann nur die beiden mittleren Punkte verstellen. Tschüss Axel
BackPacker007
Trainee
Nachricht 8 von 8
1.739 Aufrufe
Nachricht 8 von 8
1.739 Aufrufe

Hallo @Andi, vielen Dank für die Antwort, ich war leider zwischenzeitlich krank, deshalb die späte Antwort. im ControlCenter / Untermenu "Fan Speed Setting" / "Benutzerdefiniert" gibt es diese Matrix zwar, der Einsatzpunkt von CPU + GPU-Lüfter ist aber fest auf 35° eingestellt und nicht veränderbar. Da die CPU / GPU im Idle aber 42° (was ja nicht sonderlich heiß ist) haben, laufen die natürlich immer. Und dies ist im Akkubetrieb eine Katastrophe, besonders bei dem schmalbrüstigen Akku. Da ändert auch die Auswahl des Stromsparmodus leider nichts. Die Hilfsprogramme "SpeedFan", "FanControl", "ArgusMonitor" sind leider auch nicht hilfreich, da die Lüfter nicht erkannt werden. Im spartanischen Bios (laut Gerätemanger "AMS System Firmware 1.07.05RME1") findet sich leider auch keine Option, mit der man das Lüfterverhalten beeinflussen kann. Wieso ist es aber "völlig normal, dass die Lüfter auch schon bei niedrigen Temperaturen dauerhaft laufen"? Ich hatte bisher schon einige Laptops, und da lief bei keinem bei niedriger Temperatur der Lüfter dauerhaft. Man hat somit einen permanenten, sinnlosen Stromverbraucher, was der Idee eines Laptops mit temporärer, möglichst langer Netzstromunabhängigkeit absolut widerspricht. Ich hätte mich bei Kenntnis der Sachlage nicht für dieses Produkt entschieden und kann es somit nicht empfehlen. Sollte es ein Biosupdate, ein ControlCenter mit höher einstellbarer Einstiegstemperatur oder eine sonstige Lösung geben, würde ich mich sehr freuen. Gruß - Axel Klag
7 ANTWORTEN 7