abbrechen
Suchergebnisse werden angezeigt für 
Stattdessen suchen nach 
Meintest du 

Akoya E6240T

GELÖST
3 ANTWORTEN 3
hunter75
Beginner
Nachricht 1 von 4
434 Aufrufe
Nachricht 1 von 4
434 Aufrufe

Akoya E6240T

hallo, ich habe jetzt ein sehr altes Laptop mit Win 8.1 hier. Möchte es nun auf Win10 updaten. Leider schlägt die Installation immer fehl. Nun hat mir ein User gesagt das ich ein neues Bios brauche. Aktuell habe ich die Version 6.06. Hat jemand die Möglichkeit mir zu helfen?

1 AKZEPTIERTE LÖSUNG

Akzeptierte Lösungen
Fishtown
Superuser
Nachricht 2 von 4
432 Aufrufe
Nachricht 2 von 4
432 Aufrufe

Moin @hunter75  und willkommen

Das dürfte das richtige für dich sein (post7):

https://community.medion.com/t5/Notebook-Netbook/BIOS-Update-f%C3%BCr-MEDION-AKOYA-E6240T-MD-99350-M...

Tschüss Fishtown

 

--------------------------------------------------------------------------------------------------------------------------------------------------------
Alles was man lange genug, konsequent mit System durchführt, führt zwangsläufig zum Erfolg.

Lösung in ursprünglichem Beitrag anzeigen

3 ANTWORTEN 3
Fishtown
Superuser
Nachricht 2 von 4
433 Aufrufe
Nachricht 2 von 4
433 Aufrufe

Moin @hunter75  und willkommen

Das dürfte das richtige für dich sein (post7):

https://community.medion.com/t5/Notebook-Netbook/BIOS-Update-f%C3%BCr-MEDION-AKOYA-E6240T-MD-99350-M...

Tschüss Fishtown

 

--------------------------------------------------------------------------------------------------------------------------------------------------------
Alles was man lange genug, konsequent mit System durchführt, führt zwangsläufig zum Erfolg.
hunter75
Beginner
Nachricht 3 von 4
415 Aufrufe
Nachricht 3 von 4
415 Aufrufe

jetzt habe ich das Win 10 installiert bekommen, aber es dauert unendlich lange  bis er startet und ein Programm aufgeht. So ist ein Arbeiten damit nicht möglich. Was kann ich denn tun? Ich bitte um Eure Hilfe

daddle
Superuser
Nachricht 4 von 4
402 Aufrufe
Nachricht 4 von 4
402 Aufrufe

@hunter75 

 

Warum dein ´Rechner mit Win 10 nun so langsam sein soll oder kann lässt sich so aus der Ferne nur schlecht erkennen. 

Entscheidend könnte  sein, dass nicht alle Treiber richtig installiert sind.

Wie sieht es denn im Geräte Manager aus? Sind da noch Unbekannte Geräte, oder Geräte mit einem Warnhinweis vorhanden?

 

Zum Anderem hast Du nur einen ziemlich schwachen Processor, den  Intel  Mobile Celeron ® N2920 mit  1,86 GHz, der sich schwer tut. Dazu kommt dass der Rechner nur mit 4 GB Arbeitsspeicher ausgestattet ist. Dieser  liesse sich aber auf 8 GB max. aufrüsten.

Dafür brauchst Du einen 1x 4096 MB DDR3L SO-DIMM (PC3-12800 / 1600 MHz) Riegel für den zweiten RAM Slot.
(mit 4 GB 1 Slot von 2 belegt; 8 GB max.) 

Dafür kannst Du im Ersatzteilshop eine Anfrage starten, oder mal bei Ebay nachsehen.

 

Andererseits, warum willst du unbedingt Win 10 haben; mit Windows 8.1 und RAM Verdoppelung, und vor allem mit der kompletten angepassten Treibersammlung aus dem Servicebereich, oder nach einer Wiederherstellung über Power Recover  ( F11 beim Start gedrückt) mit der originalen Treiberausstattung läuft der Rechner doch zügig?

 

Ausserdem könntest Du zur weiteren Beschleunigung  die SSHD gegen eine reine SSD austauschen, die deutlich schneller ist.

 

Gruss, daddle

 

Edit:

Ich sehe gerade du hast einen neuen Thread zum gleichen Thema geöffnet, und sprichst dort davon du bekämest die Treiber für Win 10 nicht installiert. Vielleicht sind diese nicht  mit der Baytrail-CPU voll kompatibel.

Aber wie auch immer, und ich oben bereits ausführte, hast Du mit Win 8.1 keine Treiberprobleme. Und mit der benannten technischen Aufrüstung dürfte er dann deutlich schneller werden als er im Neuzustand je war.

3 ANTWORTEN 3