abbrechen
Suchergebnisse werden angezeigt für 
Stattdessen suchen nach 
Meintest du 

Akoya E2294 Treiber Installation nach Windows 10 Neuinstallation

New Voice
Nachricht 1 von 19
1.620 Aufrufe
Nachricht 1 von 19
1.620 Aufrufe

Akoya E2294 Treiber Installation nach Windows 10 Neuinstallation

Hallo Forum,

ich habe ein Akoya E2294 und nun den M2 SSD-Schacht bestückt (SATA SSD).

Alle meine Versuche die originale Flash-"Platte" zu klonen waren vergeblich, also am Ende doch eine Neuinstallation direkt auf der SSD. Die Treiber habe ich zwar (hoffentlich alle) installiert aber leider nicht mit der enthaltenen Batch-Datei. Wie bringt man die zum Laufen? Also als Administrator starten ist klar, aber nach den Intel-Board-Treibern gibt es nur Fehlermeldungen, dass die Dateien angeblich nicht da wären. Die sind aber da. Muss man die Treiber in ein bestimmtes Verzeichnis legen? Kann jemand helfen?

Vielen Dank!

 

MfG Thomas

18 ANTWORTEN 18
Scientist
Nachricht 2 von 19
1.615 Aufrufe
Nachricht 2 von 19
1.615 Aufrufe

Re: Akoya E2294 Treiber Installation nach Windows 10 Neuinstallation

Mit dem Media Creation Tool  bekommst du die neuste Win Version sauber auf die neue SSD.

 

Da kannst Du dann im Laufe des Installationsprozess (wird Dir angeboten) auch die Treiber deines Computers einbinden. Die passenden Treiber für Dein Modell bekommst Du auf  https://www.medion.com/de/service/

Die neusten Intel Treiber noch der Installation von Win, bekommst Du dann mit diesem Tool

 

Gruß Raymond

 


Superuser
Nachricht 3 von 19
1.613 Aufrufe
Nachricht 3 von 19
1.613 Aufrufe

Re: Akoya E2294 Treiber Installation nach Windows 10 Neuinstallation

@megathomas

 

Hallo Thomas,

 

Hattest Du die Ursprungspartition auf der eMMC platt gemacht? Kann sonst auch Trouble machen.

Mit der Batch-Datei meinst Du die C:\Medion\YS11G_install.cmd? Du musst natürlich vorher in das Verzeichnis (Medion) wechseln, in das die Treiber-Verzeichnisse entpackt worden sind, da ist ja auch die YS11G_install.cmd.

da Rechtsklick auf das leere Feld (im TotalCommander) und cmd als admin starten. Schau mal im Kopf des CMD-Fensters ob der Pfad auf C:\Medion steht; sonst navigiere mit CD.. und/oder  cd Medion dahin. Es sei denn Du hättest systemvariablen für cmd gesetzt.

 

Gruss, daddle

 

 

New Voice
Nachricht 4 von 19
1.607 Aufrufe
Nachricht 4 von 19
1.607 Aufrufe

Re: Akoya E2294 Treiber Installation nach Windows 10 Neuinstallation

Hallo daddle,

 

vielen Dank für die Antwort.

Die Urspungspartiton ist noch da - das war meine Sicherheitsreserve. Trouble macht die insofern, dass der Windows Loader jetzt immer 2x Windows zum Start anbietet.

 

Ja, die ys11G_install.cmd meine ich. Einmal habe ich diese von der alten Partition geholt und einmal aus dem Paket das zum Download angeboten wird. Beide Male ernte ich nur rote Bildschirme - egal von wo aus ich diese starte. Auch aus C:/Medion habe ich es schon probiert.

Oder soll ich ein CMD-Fenster öffnen? Ah, habe es bisher immer aus dem Fenster heraus gestartet! Ja, DOS ist schon so lange her... Probiere ich aus, wenn ich zuhause bin.

 

MfG Thomas

New Voice
Nachricht 5 von 19
1.605 Aufrufe
Nachricht 5 von 19
1.605 Aufrufe

Re: Akoya E2294 Treiber Installation nach Windows 10 Neuinstallation

Hallo Raymond,

 

vielen Dank, bin schon länger dabei und kenne das alles schon. Trotzdem wollte ich lieber einen Klon haben - ohne Erfolg.
Gibts auch einen Tipp wie ich z.B. unter "System" die Infos von Medion wieder anzeigen lassen kann? Wo steckt die Datei die diese Informationen enthält?

 

Auch die Medion-Hintergundbilder sind nun weg. Muss zwar nicht sein, aber wäre schön.

 

MfG Thomas

Scientist
Nachricht 6 von 19
1.602 Aufrufe
Nachricht 6 von 19
1.602 Aufrufe

Re: Akoya E2294 Treiber Installation nach Windows 10 Neuinstallation

@megathomas

 

Du kannst eine Festplatte klonen, (lies mal) gibt doch genug Infos im Netz dazu, wie man das bewerkstelligt.  

Leider weiß ich nicht wie Du vorgehst dabei, ob Du alle Schritte richtig einhältst. Da kann immer ein Fehler passieren, wenn man es das erste Mal macht. Deshalb rät man lieber zu einer Neuinstallation mit dem MCT.

 

Wenn Dir bestimmte Sachen wichtig sind, würde ich professionelle Hilfe in Anspruch nehmen, oder einen Nerd, der das für Dich macht. Dann ist das in allerhöchstens 30 Minuten gegessen. Für 20€ oder nen Kasten Bier bestimmt kein Problem und Du bist glücklich.

 

Nur meine Meinung - bevor das Ganze zum Desaster wird?

 

Eigentlich brauchst Du das Treiberpaket nur extrahieren und dann die YS13G-install in C:/Medion per Doppelklick öffnen (auch nach der Windowsinstallation per MCT) für die Treiberinstallation, ganz ohne CMD, so ist es jedenfalls bei den drei E3222 in meinem Haushalt gelaufen. Du musst  in Deinem Fall dann die neue SSD als erstes Laufwerk im UEFI einstellen.

 

 

Gruß Raymond


Superuser
Nachricht 7 von 19
1.589 Aufrufe
Nachricht 7 von 19
1.589 Aufrufe

Re: Akoya E2294 Treiber Installation nach Windows 10 Neuinstallation


@megathomas  schrieb:

Hallo daddle,

vielen Dank für die Antwort.

Ja, die ys11G_install.cmd meine ich. Einmal habe ich diese von der alten Partition geholt und einmal aus dem Paket das zum Download angeboten wird. Beide Male ernte ich nur rote Bildschirme - egal von wo aus ich diese starte. Auch aus C:/Medion habe ich es schon probiert.

Oder soll ich ein CMD-Fenster öffnen?


Natürrrlich auf der DOS-Box (=CMD), ist ja eine cmd-Datei! Steht auch so in der Anleitung.

Dann sollte die Treiber-Installation klappen.

 

Wenn Du nochmal Klonen willst, um die orig.Medion-Installation zu behalten; schau mal nach dem Klonen in die Datenträgerverwaltung, ob auf beiden Festplatten die EFI-Partition vorhanden ist. BEi einem User fehlte angeblich die EFI-Partition auf dem Klon

Dann starte ins Bios, und gehe auf die Registerseite Boot. Dort müssten der Windows Bootmanager zweimal vorhanden sein. Der obere Eintrag ist für die orig. Installaltion auf der eMMC, der untere für den Klon auf der SSD.

Tausche die Reihenfolge der beiden, indem du den unteren Eintrag nach oben verschiebst. Wie steht meist re. in der Spalte mit den  Angaben welche Tasten zu nehmen sind. 

Wenn dann Windows vom Klon komplikationslos funktioniert, kannst Du mit einem externem Tool, zb. einem mit dem Media Creation Tools  erstelltem USB-Stick, die Installation auf der eMMC platt machen. Nach der De-Partitionierung dann die Win-Install abbrechen.

Mit der Datenträgerverwaltung von der geklonten Win-Installation müsste es auch gehen; kann aber Schwierigkeiten machen wenn eine Windows-Installation der anderen an die Eingeweide will. Smiley (zwinkernd)

 

Gruss, daddle

 

Ergänzung: Zu deiner Bemerkung im anderem Thread zum Treiber-Nachinstallationsproblem für das E2294 mit der YS11G: Dies YS11G ist eine eins zu eins Kopie der ehemaligen YS13G, Installations-cmd für das E3215.

Da gab es zusätzlich zum Punkt 14 TP_disable (Ver.1.0.7) eine zusätzliches neueres TP_disable Installationsverzeichnis mit der neueren sisIO.inf Datei (Ver.1.1.0) für die diese Text-Anweisung gedacht war.

Jetzt wurde das Treiberpaket für das E321X überarbeitet und die YS13G entfernt und insgesamt die Installationroutinen geändert.

 

Da diese neuere Version schon im Treiberpaket fürs E2294 regulär enthalten ist, entfällt diese Zusatzanweisung und wird fürs E2294 nicht gebraucht.


@megathomas  schrieb:

 

(....)

...fand ich diesen Text in der Datei. Das sollte normalerweise am Ende auf dem Bildschirm ausgegeben werden.

"To install the last driver, please follow these steps:

Echo.======================================================
Echo. * In the Add Hardware Wizard click Next
Echo. * Select the 2nd option:
Echo.     Install the hardware that I manually select from a list ^(Advanced^)
Echo. * Search for 'System devices', then click Next
Echo. * Click 'Have disk', click 'Browse', point to the folder 'TP_Disable'
Echo. * Select 'SisIO.inf', click 'Open', click 'Next', again click 'Next'
Echo. * Click 'Finish'"

 

Für die die kein Englisch verstehen: Der Treiber SisIO.inf muss manuell über die Systemsteuerung installiert werden - nicht nur über die .inf-Datei.

Und ergänzend, die sisIO.inf  ist nicht der Treiber, sondern enthält die Installationsanweisung für den Treiber SisIO.sys.

Und der wird nur über die inf installiert. Früher war der Hardware Wizard in der Systemsteuerung zu finden; wurde aber ab Win 7 glaube ich daraus entfernt, da die meisten Treiber über PnP installiert wurden, so dass der Hardware Wizard kaum noch gebraucht wurde. Mit  hdwwiz.exe in der Ausführen Zeile eingegeben kann man ihn heute noch starten.

 

Gruss und viel Erfolg, daddle

Scientist
Nachricht 8 von 19
1.583 Aufrufe
Nachricht 8 von 19
1.583 Aufrufe

Re: Akoya E2294 Treiber Installation nach Windows 10 Neuinstallation

@daddle

 

lach, ich bin ja nun eigentlich nicht so Unbedarft, aber bei Deinem "Fachchinesisch" verstehe ich nur Bahnhof.

 

 Mal sehen, ob @megathomas  das so umsetzen kann. Er wird uns ja hoffentlich berichten...

 

Gruß Raymond

 


New Voice
Nachricht 9 von 19
1.575 Aufrufe
Nachricht 9 von 19
1.575 Aufrufe

Re: Akoya E2294 Treiber Installation nach Windows 10 Neuinstallation

Hallo ihr beiden Experten,

ich vermute, meine Fähigkeiten liegen genau zwischen euren Anforderungen.

Treiber installieren mit einem Setup-Programm sind wohl kein Problem, mit Hilfe von INF-Dateien eher nicht so gerne. Meist nur mit genauer Anleitung. Beim TP-disable hat der Hinweis MIR geholfen,egal ob das nun sein musste oder nich. Die CMD-Datei will bei mir nicht funktionieren.

 

Zum Klonen: Ich habe mehrere Versuche hinter mir. Früher ohne Secure Boot und ohne UEFI (also zu BIOS Zeiten) habe ich das auch erfolgreich gemeistert. Die Flash"SSD" lässt sich aber so schlecht aus dem System entfernen, so dass das Problem wahrscheinlich die doppelte Windows Manager Umgebung ist. Vielleicht hat das letzte Klon-Programm (Clonezilla) die geklonte Flash-Seite versteckt. Einmal richtig gestartet und dann gabs BlueScreens. Am Ende habe ich es aufgegeben und dem Rat hier gefolgt und neu installiert. Es geht und die Treiber scheinen zumindest auch zu funktionieren. 

 

Tolles Teil so ohne Lüfter! Erstaunlich was so ein ehemalig mieser Atom-Prozessor alles kann. Da staunt mein Atom 330 im ASRock ION - der hier vor sich hin staubt. Vorher habe ich alles mit dem "N" vor der Zahl boykottiert.

 

Meine Fehlermeldung sieht so aus:

"Start "" /Wait "chipset\SetupChipset.exe"
PNPUtil -a "DPTF_8.3.10208.5644\dptf_acpi.inf" /Install
Microsoft-PnP-Hilfsprogramm

Verarbeitungsinf.: dptf_acpi.inf
Fehler beim Installieren des Treibers:Es sind keine Daten mehr verfügbar.


Versuche gesamt: 1
Anzahl erfolgreicher Importe: 0

Installation failed! (ErrorLevel: 259)

Press 'C' to continue or just Enter to exit:"

Wenn ich CMD als Adminstrator starte, sagt die cmd-Datei ich sei kein Admin. Hmm....

Aber das hier ist eigentlich unnütze Fehlersuche. Ich verstehe es nur nicht, denn manuell geht es doch, oder?

 

MfG Thomas

Scientist
Nachricht 10 von 19
1.571 Aufrufe
Nachricht 10 von 19
1.571 Aufrufe

Re: Akoya E2294 Treiber Installation nach Windows 10 Neuinstallation

@megathomas

 

https://community.medion.com/t5/Notebook-Netbook/Akoya-E3222-Nach-Neuinstallation-von-Win10-funktion...

 

schau Dir in Beitrag 12 den Spoiler Ablauf der Installation an  und dann lies den Thread! 

 

Dann hast du die Lösung!

 

 Gruß Raymond