abbrechen
Suchergebnisse werden angezeigt für 
Stattdessen suchen nach 
Meintest du 

Akoya E2228T WLAN Probleme

3 ANTWORTEN 3
Hawkeye666
Beginner
Nachricht 1 von 4
5.199 Aufrufe
Nachricht 1 von 4
5.199 Aufrufe

Akoya E2228T WLAN Probleme

Hallo zusammen,

ich bin mit diesem kleinen Convertible sehr zufrieden habe jedoch ab und an folgende Probleme mit dem WLAN:

  1. Manchmal ist die Verbindung nicht mehr vorhanden (WLAN Ikon unten rechts ist verschwunden). Unter Umständen reicht das deaktivieren und aktivieren der Netzwerkverbindung damit es wieder WLAN Verbindungen gibt, ansonsten ist ein Neustart notwendig. Ist halt extrem lästig.
  2. Ab und An kann sich das Laptop micht mehr mit meinem WLAN verbinden. Heißt, WLAN Ikon ist da, mein WLAN wird angezeigt aber nicht automatisch Verbunden. Auch manuelles Verbinden klappt nicht. Es hilft nur meinen Router Aus und wieder Einzuschalten. Dies ist mehr als lästig! Hab ich mit keinem anderen Computer in meinem WLAN Netzwerk.

Hat jemand Ideen oder mögliche Tipps zur Hile oder hat mein WLAN-Chip ein Problem?

 

Vielen Dank,

Hawkeye

Tags (1)
3 ANTWORTEN 3
Andi
Master Moderator
Nachricht 2 von 4
5.039 Aufrufe
Nachricht 2 von 4
5.039 Aufrufe

Hallo @Hawkeye666 und herzlich willkommen in der Community.

 

Teste bitte einmal ob sich das Verhalten in nächster Zeit ändert, wenn du den Schnellstart von Windows 10 deaktivierst.

 

Schade, dass der Fehler nicht gezielt reproduzierbar ist, sonst könntest du das Verhalten mal mit einem anderen Router (z.B. bei einem Bekannten) testen. Wenn es jedoch nur ab und zu mal auftritt, dürfte das schwierig werden.

 

 

Gruß - Andi

 


MEDION. LÄUFT BEI MIR.
• Web: www.medion.de • Community: community.medion.com • Facebook: MEDIONDeutschland • Instagram: @medion.de


Bitte belohne hilfreiche Antworten mit Kudos und markiere die beste Antwort/Lösung mit Als Lösung akzeptieren.
mmueller
New Voice
Nachricht 3 von 4
5.029 Aufrufe
Nachricht 3 von 4
5.029 Aufrufe

Hallo,

 

ich hatte einmal genau dieselben Probleme mit einem älteren Laptop und einem älteren Router. Die Verbindungsprobleme traten bei mit immer nur bei dieser Geräte-Kombination auf, d.h., wenn sich der Laptop mit einem anderen WLAN Access Point verbunden hat, kam es nicht zu Problemen. Ich habe daher die starke Vermutung, dass es Inkompatibilitäten in der Protokollimplementierung sein könnte.

 

Empfehlen kann ich dir da nur, dein Gerät in anderen WLANs zu testen und zu überprüfen, ob es dort auch zu Verbindungsabbrüchen kommt. Sollte dies der Fall sein, kannst du zumindest recht sicher davon ausgehen, dass es an deinem Gerät liegt.

 

Ich hoffe, das hat dir weiter geholfen!

 

Viele Grüße

medrh
Apprentice
Nachricht 4 von 4
4.994 Aufrufe
Nachricht 4 von 4
4.994 Aufrufe

Also ich habe mir auch das kleine E2228T zugelegt.

Mit dem WLan habe ich bisher weder an einem Netgear Router noch an der Fritzbox Probleme, beides allerdings nur 2,4 GHz.

Was ich allerdings erst noch Checken musste, div. Anwendungen verlangten nach Überschreiben der DPI Einstellung, sonst war das Schriftbild schonmal unscharf. (rechte Maustaste auf die Anwendung, dann unter Kompatilibität, Verhalten bei DPI..., Häkchen setzen.

Das Laufwerk SD-Karte habe ich im Gerätemanger , hier rechte Maustaste, Eigenschaften, Richtlinien, auf bessere Leistung eingestellt und kann mich nicht über die Geschwindigkeit nicht beklagen.

Ein Murks ist allerdings der Ein/Aus Taster an der Seite, ich habe den in den Energierichtlinien auf Verhalten Energiesparen gestellt, dann fährt das Notebook bei versehentlicher Betätigung nicht gleich runter.

Hat schon jemand die neue Treiber vom 3.5.17 installiert ? Und was bringts ??

Was ich noch nicht geschafft habe, die Aldi Apps loszuwerden.....

 

3 ANTWORTEN 3