abbrechen
Suchergebnisse werden angezeigt für 
Stattdessen suchen nach 
Meintest du 

Akoya E2215T MD 60252 MSN 30021375: WLAN Adapter deaktiviert, kein Aktivieren möglich

GELÖST
3 ANTWORTEN 3
HeikoP
Beginner
Nachricht 1 von 4
1.312 Aufrufe
Nachricht 1 von 4
1.312 Aufrufe

Akoya E2215T MD 60252 MSN 30021375: WLAN Adapter deaktiviert, kein Aktivieren möglich

Hallo zusammen,

mein E2215T zeigt mir heute an, dass keine Netzwerkverbindung möglich ist.

Lt. Windows-Netzwerkeinstellungen ist der WLAN-Adapter deaktiviert. Das Aktivieren per Mausklick ändert daran nichts.

Die Windows-Problembehandlung läuft zwar durch, das Problem bleibt aber bestehen (s. Foto).

Am Gerät ist seit der letzten Benutzung nichts verändert worden.

Wer weiß Rat?

 


WLAN Adapter deaktiviertWLAN Adapter deaktiviert

Gruß

Heiko

Heiko

1 AKZEPTIERTE LÖSUNG

Akzeptierte Lösungen
HeikoP
Beginner
Nachricht 3 von 4
1.680 Aufrufe
Nachricht 3 von 4
1.680 Aufrufe

Hallo Andi,

danke für Deine Antwort.

Ich konnte das Problem selbst lösen, indem ich dem WLAN-Adapter einen alten Treiber zugewiesen habe.
Auf dem System waren mehrere Treiber vorhanden, ich habe den ausgewählt, der vor dem 12.04.17 aktiv war. Keine Ahnung woher der neue Treiber kam (Windows Update?). Nun geht es wieder.

Microsoft halt...

Gruß

Heiko

Lösung in ursprünglichem Beitrag anzeigen

3 ANTWORTEN 3
Andi
Master Moderator
Nachricht 2 von 4
1.278 Aufrufe
Nachricht 2 von 4
1.278 Aufrufe

Hallo @HeikoP.

 

Zunächst könntest du es einmal mit einem einfachen Neustart (nicht Herunterfahren sondern Neustart) versuchen und kontrollieren, ob nicht zufällig der Flugzeugmodus eingeschaltet ist.

 

Sollte das nicht funktionieren, setzte das Gerät bitte einmal wie in der Bedienungsanleitung auf Seite 31 beschrieben auf den Auslieferungszustand zurück. Sollte es danach weiterhin nicht funktionieren, wende dich bitte einmal an unseren Support.

 

 

Gruß - Andi

 


MEDION. LÄUFT BEI MIR.
• Web: www.medion.de • Community: community.medion.com • Facebook: MEDIONDeutschland • Instagram: @medion.de


Bitte belohne hilfreiche Antworten mit Kudos und markiere die beste Antwort/Lösung mit Als Lösung akzeptieren.
HeikoP
Beginner
Nachricht 3 von 4
1.681 Aufrufe
Nachricht 3 von 4
1.681 Aufrufe

Hallo Andi,

danke für Deine Antwort.

Ich konnte das Problem selbst lösen, indem ich dem WLAN-Adapter einen alten Treiber zugewiesen habe.
Auf dem System waren mehrere Treiber vorhanden, ich habe den ausgewählt, der vor dem 12.04.17 aktiv war. Keine Ahnung woher der neue Treiber kam (Windows Update?). Nun geht es wieder.

Microsoft halt...

Gruß

Heiko

Lösung in ursprünglichem Beitrag anzeigen

Andi
Master Moderator
Nachricht 4 von 4
1.261 Aufrufe
Nachricht 4 von 4
1.261 Aufrufe

Hallo @HeikoP

Danke für deine Rückmeldung. Schön, dass es nun funktioniert. Smiley (zwinkernd)
Ich wünsche dir weiterhin viel Spaß in der Community.


Beste Grüße - Andi


MEDION. LÄUFT BEI MIR.
• Web: www.medion.de • Community: community.medion.com • Facebook: MEDIONDeutschland • Instagram: @medion.de


Bitte belohne hilfreiche Antworten mit Kudos und markiere die beste Antwort/Lösung mit Als Lösung akzeptieren.
3 ANTWORTEN 3