abbrechen
Suchergebnisse werden angezeigt für 
Stattdessen suchen nach 
Meintest du 

Akku vom Akoya MD 98970 / P7624 / MSN 30013938 zeigt komisches Verhalten

New Voice
Nachricht 1 von 6
138 Aufrufe
Nachricht 1 von 6
138 Aufrufe

Akku vom Akoya MD 98970 / P7624 / MSN 30013938 zeigt komisches Verhalten

Leider tritt seit geraumer Zeit ein Problem mit dem Akku auf.

 

Angefangen hat das Ganze vor längerer Zeit, wie ich auf Windows 10 gewechselt bin. Mit dem Wechsel auf Windows 10 hat sich das Gerät umgehend abgeschaltet, nachdem ich das Netzkabel entfernt habe, quasi ohne jede Wartezeit.

 

Ein Wechsel zurück auf Windows 7 und entsprechend neue Treiber Installation führte wieder zu normalem Verhalten und so nutze ich Windows 7 bis heute. Allerdings tritt seit einigen Monaten das Problem wieder auf.

 

Ursprünglich konnte ich dies immer durch "Entfernen" der entsprechenden Einträge "Microsoft ACPI ...." und "Netzteil" mit anschließendem Neustart lösen, doch diesesmal leider nicht mehr.

 

Natürlich hat der Akku schon ein gewisses Alter, aber es ist doch irgendwie komisch, dass die Abschaltung umgehend erfolgt.

 

Die Akkuanzeige steht bei 82% - Netzbetrieb wird aufgeladen.

 

Ich habe hier auch dieses Problem schon einmal gefunden, so ist mir vor einigen Monaten auch die Problemlösung gelungen.

 

Welche Treiber von der Webseite müsste ich GENAU installieren, damit der eingebaute Akku korrekt erkannt wird - vielleicht habe ich ja auch einen vergessen(?).

 

Ich freue mich über Eure Rückmeldungen - vielen DANK!

 

5 ANTWORTEN
New Voice
Nachricht 2 von 6
135 Aufrufe
Nachricht 2 von 6
135 Aufrufe

Re: Akku vom Akoya MD 98970 / P7624 / MSN 30013938 zeigt komisches Verhalten

Die Reststromentleerung und empfohlene Schritte habe ich schon durchgeführt.

Superuser
Nachricht 3 von 6
124 Aufrufe
Nachricht 3 von 6
124 Aufrufe

Re: Akku vom Akoya MD 98970 / P7624 / MSN 30013938 zeigt komisches Verhalten

@Laptopnix

 

Das ist ein klassisches Zeichen dass der Akku am Ende ist. Unter Ladung wird noch Kapazität (deine 82%) angezeigt, muss der Akku aber Leistung liefern fällt die Akku-Spannung unter den unteren Grenzwert und aus dem Akku kommt nicht gennügend oder gar kein Saft mehr.

 

Den selben Effekt kannst Du bei losen Batterien beobachten, unbelastet zeigt die Batterie noch eine Spannung im mittleren Bereich an (ca.

1,45-1,5V, sollen sie aber Léistung liefern (z.B. für einen Modell-Auto--Elektromotor) fährt das nicht mehr. Oder Li-Ion-Batterien (also Akkus) für das Elektrofahrrad scheinen noch genügend Leerlaufspannung zu haben, unter Last des Anfahrens sinkt die Spannung schlagartig ab unter die untere Spannungsgrenze, und die Motorelektronik schaltet dann sofort ab. Das gleich passiert letztlich bei deinem Notebook auch; und da der Akku gealtert ist , nimmt er nicht mehr ausreichend Ladung an.

Schau bei ebay, und gib die auf den Akku aufgedruckte Bezeichnung ein. Ich habe giute Erfahrungen mit dem Trade-shop gemacht.

www.trade-shop-online.de

 

Gruss, daddle

 

 

Highlighted
New Voice
Nachricht 4 von 6
118 Aufrufe
Nachricht 4 von 6
118 Aufrufe

Re: Akku vom Akoya MD 98970 / P7624 / MSN 30013938 zeigt komisches Verhalten

Danke für Deine Nachricht Smiley (fröhlich) Da werde ich mich mal umschauen.Nichtsdestotrotz würde mich sehr interessieren, welche Treiber man exakt braucht vom Supportbereich, damit der Akku korrekt installiert ist.

Superuser
Nachricht 5 von 6
113 Aufrufe
Nachricht 5 von 6
113 Aufrufe

Re: Akku vom Akoya MD 98970 / P7624 / MSN 30013938 zeigt komisches Verhalten

@Laptopnix

 

Nope, du brauchst keinen speziellen Treiber; das macht das Betriebssystem selber.

 

Gruss, daddle

New Voice
Nachricht 6 von 6
106 Aufrufe
Nachricht 6 von 6
106 Aufrufe

Re: Akku vom Akoya MD 98970 / P7624 / MSN 30013938 zeigt komisches Verhalten

Ja der Meinung war ich auch bis unmittelbar nach dem Upgrade von WIN7 auf WIN10 diese Probleme auftraten.

Nach dem Downgrade war wieder alles gut und schlagartig konnte ich auch das Netzkabel wieder ohne Probleme abziehen.

Das kann ich mir eben nicht erklären, zumal auch das "Löschen" des ACPI Akkus und ein anschließender Neustart öfters erfolgreich waren.

Aber ich werde natürlich um einen neuen Akku schauen.

DANKE für die Tipps.