abbrechen
Suchergebnisse werden angezeigt für 
Stattdessen suchen nach 
Meintest du 

powerline wlan adapter-set (md 87320) - kein lan, kein wlan

Highlighted
Newcomer
Nachricht 1 von 3
199 Aufrufe
Nachricht 1 von 3
199 Aufrufe

powerline wlan adapter-set (md 87320) - kein lan, kein wlan

hallo zusammen!

powerline wlan adapter-set (md 87320)

 

nach unendlicher fummelei hatte ich lan und habe auf der speziellen seite den konfigurationsassistenten aufgerufen und die nötigen änderungs-eingaben gemacht. seitdem geht nix mehr. auch auf die erwähnte seite komme ich nicht mehr. gibt es spezielle einstellungen am notebook, die ich ändern muss oder wo muss ich ansetzen? reset hat nichts gebracht. unsere gesamte familie nutzt medion notebooks und einen gamer-pc, solche probleme hatten wir noch nie.

 

vorgehensweise:
anschluss beider geräte an verschiedenen steckdosen
powerline adapter verbindung mittels kabel an "linksys phoneadapter with router"
(mein bisheriges gerät für lan)
anschluss per lan-kabel vom powerline wlan-adapter an notebook
kein lan-zugang

 

drücken der wps-taste ----> keine verbindung,

obwohl zuweilen in dem grauen feld (win 10) bei den vorhandenen netzwerken "verbunden" steht.

fn/f2 x-fach probiert
also auch kein zugang

 

für hilfe wäre ich wirklich dankbar, laiengerecht :-)
(kleinschreibung ist leider nötig)
evergreen

2 ANTWORTEN
Moderator
Nachricht 2 von 3
178 Aufrufe
Nachricht 2 von 3
178 Aufrufe

Re: powerline wlan adapter-set (md 87320) - kein lan, kein wlan

Hallo @evergreen und herzlich willkommen in der Community.

 


@evergreen schrieb:

auch auf die erwähnte seite komme ich nicht mehr. gibt es spezielle einstellungen am notebook, die ich ändern muss oder wo muss ich ansetzen?


Ja, gibt es. Du kannst über die Not-IP-Adresse wieder ins Webinterface (siehe Bedienungsanleitung Seite 26).

 

 


@evergreen schrieb:

drücken der wps-taste ----> keine verbindung,

obwohl zuweilen in dem grauen feld (win 10) bei den vorhandenen netzwerken "verbunden" steht.

fn/f2 x-fach probiert

also auch kein zugang


Windows zeigt "verbunden" an, sobald die WLAN-Verbindung zum Powerline WLAN-Adapter besteht. Ob auch das Gegenstück (Powerlineadapter) korrekte Verbindung zum Router hat, weiß Windows nicht. Ein Internetzugang wäre dann trotzdem nicht möglich. Vielleicht finden sich die Adapter auch gegenseitig nicht. Leuchtet denn das Powerline-Häuschen auf beiden Adaptern?

 

Bitte führe die komplette Einrichtung (Bedienungsanleitung ab Seite 20) noch einmal durch und beschreibe genau, an welcher Stelle (auf welcher Seite) du nicht weiterkommst.

 

 

Gruß - Andi


MEDION AG - A Lenovo Company • Web: www.medion.de • Community: community.medion.com • Facebook: www.facebook.com/MEDIONDeutschland

Bitte belohne hilfreiche Antworten mit Kudos und markiere die beste Antwort/Lösung mit Als Lösung akzeptieren.
Superuser
Nachricht 3 von 3
169 Aufrufe
Nachricht 3 von 3
169 Aufrufe

Re: powerline wlan adapter-set (md 87320) - kein lan, kein wlan

@Andi

@evergreen schreibt doch er hätte auch den zweiten (Wlan)-Powerline-Adapter per LAN ans Notebook angeschlossen, nicht per Wlan. Da die Geräte beim Kauf gepairt waren, wäre keine weitere Konfiguration nötig gewesen, das Lan Signal kommt wie bei einem Switch am Lan-Port des 2. PL-Adapter an.

 

@evergreen

 

Schau mal unter Eigenschaften deiner Lan-Karte im Gerätemanager oder im Netzwerk-und Freigabecenter, und klicke auf Eigenschaften des Netzadapters, dann -> Details, da steht unter Netzwerkverbindungseigenschaften die IPv4 Adresse, die die Lan-Karte vom DHCP Server (also dem Router) zugeteilt bekommen hat.

Voraussetzung ist dass für deine Lan-Netzwerkkarte unter Status der Netzwerkverbindung -> Eigenschaften von Netzwerkverbindungen -> Internetprotokoll Version 4 (TCP/IPv4) markieren -> Eigenschaften -> IP-Adresse automatisch beziehen eingestellt ist (ist Windows-Voreinstellung der Lan- und Wlan Karte).

 

Wenn Du trotzdem keine Netzwerkverbindung bekommst, gibt es drei Möglichkeiten:

1. Deine Lan-Karte ist auf eine feste IP-Adresse eingestellt, und nicht standardmässig auf automatische Adressvergabe vom DHCP des Routers.

2. Du hast verschiedene Stromnetze, das heisst deine Steckdosen-Strom-Kreise sind an verschiedene Phasen des angelieferten Haus-Drehstroms angeschlossen. Dann bräuchte man einen Phasenwandler zwischen den Stromkreisen

3. Du hast durch dein verzweifeltes Drücken der Pairing-Tasten, das eigentliche voreingestellte Pairing beider Powerline-Adapter aufgehoben, dann geht es natürlich auch nicht. 

 

Das letztere, Punkt 3, kannst du durch ein Zurücksetzen auf die Werkseinstellung beheben, dann sind die Adapter wieder gepairt, und die Lan-Verbindung beider Adapter zum Router und PC erfolgt von alleine,  und dieses aufgebaute Netzwerk ist dann bereits Powerline-verschlüsselt.

 

->  Reset beider Geräte (müssen dafür in der Steckdose stecken)

- Drücke am WLAN Powerline-Adapter die Taste RESET für 5 Sek.:  5 Sekunden drücken, bis die WLAN/WPS     LED orange blinkt. Dann startet das Gerät neu

- Drücke am Lan-Powerline-Adapter die Taste SECURITY/RESET für ca. 10 – 15 Sekunden; dabei erlöschen   am Gerät die LED-Anzeigen kurz.

- Das jeweilige Gerät wird zurückgesetzt und startet neu.

- Der Vorgang ist abgeschlossen, wenn die Power-LEDs wieder konstant leuchten. 

 

Du brauchst danach nichts weiter zu machen, als die Geräte in die Steckdosen am Router und in PC--Nähe  zu stecken und dann den Router mit Lan-Kabel verbinden, und den zweiten (Wlan)-Powerline-Adapter zum Beispiel im Wohnzimmer oder Büro ebenfalls mit dem Lan-Kabel am PC anzuschliessen, dann sollte eine Netzwerkverbindung automatisch entstehen. Einschliesslich der Internet-Verbindung. 

  

Die Konfiguration des Wlan-Teiles ist eine andere Sache, und wird im Handbuch präzise beschrieben. Aber mache erst nur ein Lan-Verbindung um nicht durcheinander zu kommen, und über Wlan später, wenn es übers Lan läuft.

 

Zum Wlan- AP-Point des 2. Powerline-Adapters: 

Du kommst nach der Wlan-Konfiguration nicht mehr ins  Setup_Menü und findest den Powerline-Adapter nicht mehr, da nach der Konfiguration die Ip-Adresse der Grundkonfiguration des Wlan-Adapters durch die DHCP-Adressvergabe vom Router ersetzt wird.  

Wenn Du in den Router gehst kannst du die IP-Adresse auslesen die dein Wlan-AP-Point des PL-Adapter vom Router bekommen hat; gibst Du diese, z.B. 192.168.1.39,  in die Browserzeile ein solltest du auch wieder in das Adapter-Menü kommen.

Lies auch mal diesen Thread, besonders ab Post 5. 

 

Gruss, daddle