abbrechen
Suchergebnisse werden angezeigt für 
Stattdessen suchen nach 
Meintest du 

NAS / MEDION LifeCloud Medienbibliothek: rödl rödl rödl unter Windows 10 PRO (anders Win 7 und 8.1)

GELÖST
Highlighted
Contributor
Nachricht 1 von 22
1.684 Aufrufe
Nachricht 1 von 22
1.684 Aufrufe

NAS / MEDION LifeCloud Medienbibliothek: rödl rödl rödl unter Windows 10 PRO (anders Win 7 und 8.1)

Ich leide am NAS MD 86783.04 von 2014 / MSN 50048250
- nutz es/ihn allerdings nicht als Medienserver / Medion LifeCloud Home Server sondern zum Speichern von Dateien - unter UnsereOrdner:

Backups unter /Backups, Fotos unter /UnsereFotos, Audio unter /UnsereMusik, Videos unter /UnsereVideos, Rest unter /UnsereDateien.

 

Im Explorer von Windows XP/8.1 hatte ich damals schnellen Zugriff aufs NAS unter Netzwerk - jedoch seit ein, zwei Jahren plötzlich nicht mehr unter Windows 10 Pro (aber noch immer unter Windows 7 und 8.1); möglicherweise hatte ich in den Einstellungen irgendwas geändert - oder Windows 10 änderte was.

 

Mittlerweile finde ich die Dateien unter Netzwerk/Multimedia, nachdem ich in den Einstellungen vom NAS Änderungen vorgenommen habe, die ich im Detail jetzt aber nicht mehr erinnere.

 

Der Zugang übers NAS per Medion Lifecloud ist sehr sehr umständlich und ich such nach dem schellen Zugang über den Explorer - wie unter Win7/8.1.

 

An welchen Stellen der Einstellungen muss ich gucken und ggf. was ändern?

 

Mit dem Android 8.1.0 Tablet komm ich schnell per ES Datei Explorer PRO aufs NAS - aber nicht über Chrome http://192.168.178.xx (auf Windows erreich ich damit die MEDION LifeCloud Medienbibliothek - allerdings ... rödl rödl rödl rödl).

 

Zusatzfragen:

Gibt's fürs NAS/Hipserv-Produkt noch Firmware Updates?

Ist das NAS durch sinnvolle (kostenfreie) Programme erweiterbar?

Kann man KODI oder ähnliches darauf installieren (oder disqualifiziert mich diese Frage 🤔)?

1 AKZEPTIERTE LÖSUNG

Akzeptierte Lösungen
Highlighted
Contributor
Nachricht 10 von 22
1.509 Aufrufe
Nachricht 10 von 22
1.509 Aufrufe

Re: NAS / MEDION LifeCloud Medienbibliothek: rödl rödl rödl unter Windows 10 PRO (anders Win 7 und 8

Dein

"Schreib doch mal in einem DOS-Fenster ping 192.168.178.32. Wenn du dann auf die gesendeten Datenpakete eine Antwort bekommst und kein Paket verloren geht, ist der NAS im Netzwerk auch vorhanden und erreichbar"

 

brachte den Durchbruch - den ich allerdings erst bemerkte, als ich nochmal meine Einstellungen vom NAS checken wollte (die anderen Hinweise: Datei+Druckerfreigabe, Sicherheitsprogramme, Strom aus/an waren bereits erfüllt bzw nicht einschlägig).

 

Die Ping-Arie hat den Schornstein gereinigt - wenn es nicht was anderes war. Nach dem Test war im Explorer/Netzwerk die Rubrik 'Computer' über 'Multimedia' plaziert dazugekommen und NAS in beiden Rubriken - über Computer schnell und über Multimedia mit dem flashplayer, der im Dezember ausläuft, viel schneller, als bisher. 

 

Für Hilfesuchende wie mich in dieser Besonderheit von SMB1:
Datei und Druckerfreigabe war aktiviert
Netzwerkkabel am NAS und am Router einmal abziehen und erneut stecken hab ich in den 2 Jahren meines Leidens oft genug gemacht, auch in letzter Zeit.

 

Ich danke dir @Andi  sehr !!! Und auch @Iks-Jott fürs Weiterleiten an dich.

 

Fällt dir auch zu meinen Zusatz/Nebenfragen was ein:

- Wie zitieren wie du (grafisch hervorheben)

- 'Nachrichten-Tags' setzen (Beispiele für hier)?

- Ist das NAS durch sinnvolle (kostenfreie) Programme erweiterbar?
- Kann man KODI oder ähnliches darauf installieren (oder disqualifiziert mich diese Frage :denkendes_Gesicht:)?

- Wie erfass ich zum Sichern alle NAS-Dateien, wenn ich mir nicht die Mühe machen möchte, unter den 800 GB die noch relevanten rauszusuchen? Mein NAS ist nicht RAID- sondern JBOD-konfiguriert und Backup-Software Memeo-
Instant Backup, von dem ich jetzt in der Bedienungsanleitung S. 43 lese, hab ich nicht installiert (und hat in der Bing-Suche nur 2,5/5*).
Demnächst lös ich meine Fritz!Box 7312 Bj 2012 ab und häng stromsparend/zugriffsbereit an die neue 7590 eine SSD.

Mein NAS ist selten am Strom (und Router-Strom unterbrech ich häufiger).


- Ich hab mir leider in Win 10 und 8.1 die Display-Darstellung blöd eingestellt (möglicherweise nur in Chrome)  und erinnere mich nicht wo/wie, wollte mit 77 Darkmode testen). Wie 'Standard' wieder einstellen?

Lösung in ursprünglichem Beitrag anzeigen

21 ANTWORTEN 21
Highlighted
Superuser
Nachricht 2 von 22
1.675 Aufrufe
Nachricht 2 von 22
1.675 Aufrufe

Re: NAS / MEDION LifeCloud Medienbibliothek: rödl rödl rödl unter Windows 10 PRO (anders Win 7 und 8

@bat 

 

Guck mal, ob du hier eine Lösung findest (bis zum Ende lesen, bes. Nachricht 8.) und nicht von "Daten kopieren im NAS" verwirren lassen. https://community.medion.com/t5/Netzwerk-Speicher/Daten-kopieren-im-NAS/m-p/76916 

 

Gruß
Iks-Jott

____________________________________________________
Auch ein Maulwurfn findet mal ein Huhn!
Contributor
Nachricht 3 von 22
1.664 Aufrufe
Nachricht 3 von 22
1.664 Aufrufe

Re: NAS / MEDION LifeCloud Medienbibliothek: rödl rödl rödl unter Windows 10 PRO (anders Win 7 und 8

@Iks-Jott 

 

Die Aktivierung von 'Unterstützung für die SMB1.0/CIFS-Dateifreigabe' + Neustart Windows 10 hat am bisherigen Zustand nichts geändert. Wenn ich unter Netzwerk auf Multimedia/NAS klicke, öffnet sich (wie in den letzten Jahren) mein Browser und nichts im Explorer - und ich bleibe beim langsamen Rödln auf der LifeCloud-Ebene - während es im Explorer schnell ging und auf Win 7/8.1 noch geht (ich hab diese 3 OS auf dem PC).

 

Feature wieder deaktiviert.

Highlighted
Superuser
Nachricht 4 von 22
1.648 Aufrufe
Nachricht 4 von 22
1.648 Aufrufe

Re: NAS / MEDION LifeCloud Medienbibliothek: rödl rödl rödl unter Windows 10 PRO (anders Win 7 und 8

@bat 

 

Mehr als die SMB1.0/CIFS-Dateifreigabe fällt mir für diesen Fall nicht ein, hat aber bei anderen Usern geklappt.

Deine Zusatzfragen kann @Andi bestimmt beantworten.

Gruß
Iks-Jott

 

 

____________________________________________________
Auch ein Maulwurfn findet mal ein Huhn!
Highlighted
Contributor
Nachricht 5 von 22
1.643 Aufrufe
Nachricht 5 von 22
1.643 Aufrufe

Re: NAS / MEDION LifeCloud Medienbibliothek: rödl rödl rödl unter Windows 10 PRO (anders Win 7 und 8

Danke @Iks-Jott 

Meine nachgeschobene Zusatzfrage: wo ich ein neues Thema eröffnen kann,

hab ich mittlerweile rausgefunden: man muss sich über das Hamburger Menü links oben zu dem richtigen Space durchhangeln ... .

Highlighted
Superuser
Nachricht 6 von 22
1.635 Aufrufe
Nachricht 6 von 22
1.635 Aufrufe

Re: NAS / MEDION LifeCloud Medienbibliothek: rödl rödl rödl unter Windows 10 PRO (anders Win 7 und 8

@bat 

 

Dadurch, dass ich @Andi (Medionmitarbeiter) geschrieben habe, wird er darüber benachrichtigt, dass er hier erwähnt wurde. Wie ich ihn kenne, wird er sich bald melden.

 

Der Link hilft dir nicht weiter.
Wenn du über die Zusatzfragen hinaus gehende Fragen zum NAS hast, dann kannst du auf dieser Seite https://community.medion.com/t5/Netzwerk-Speicher/bd-p/204 ein Thema neu eröffnen.

thema eröffnen.jpg

 

Wenn zu anderen Geräten Fragen hast, dann musst du dir hier https://community.medion.com/t5/Deutsch/ct-p/DE einen passenden Bereich suchen und auf die gleiche Weise ein Thema starten.

Gruß
Iks-Jott

 

Nachtrag:

@bathat, während ich geantwortet habe, seine Nachricht davor bearbeitet und ziemlich abgeändert, so dass meine Antwort nicht mehr so richtig passt.

 

____________________________________________________
Auch ein Maulwurfn findet mal ein Huhn!
Highlighted
Master Moderator
Nachricht 7 von 22
1.604 Aufrufe
Nachricht 7 von 22
1.604 Aufrufe

Re: NAS / MEDION LifeCloud Medienbibliothek: rödl rödl rödl unter Windows 10 PRO (anders Win 7 und 8

Hallo @bat.

 


@bat  schrieb:

Die Aktivierung von 'Unterstützung für die SMB1.0/CIFS-Dateifreigabe' + Neustart Windows 10 hat am bisherigen Zustand nichts geändert.


Das war aber schon mal gut, denn das ist die Voraussetzung für einen erfolgreichen Zugriff.

 

 


@bat  schrieb:

Feature wieder deaktiviert.


Schlecht. Bitte wieder einschalten.

 

 


@bat  schrieb:

Wenn ich unter Netzwerk auf Multimedia/NAS klicke, öffnet sich (wie in den letzten Jahren) mein Browser und nichts im Explorer


Wo genau klickst du da drauf? Kannst du davon mal einen Screenshot machen? Ich weiß nicht, ob du es so machst, aber ich würde folgendes testen. Geh mal in dein Routermenü und prüfe, welche IP-Adresse der NAS-Server vom DHCP Server deines Routers bekommen hat. Mal angenommen es wäre die 192.168.0.5, dann öffnest du mit Windowstaste + E einen Windows-Explorer und schreibst oben in die Pfad-Zeile \\192.168.0.5. Dann solltest du eigentlich auf dem NAS landen. Sollte ein Fenster mit Anmeldeinformationen erscheinen, musst du dort den Namen eines auf dem NAS angelegten Users und das dazu passende Passwort eingeben.

 

 

Gruß - Andi


MEDION. LÄUFT BEI MIR.
• Web: www.medion.de • Community: community.medion.com • Facebook: MEDIONDeutschland • Instagram: @medion.de


Bitte belohne hilfreiche Antworten mit Kudos und markiere die beste Antwort/Lösung mit Als Lösung akzeptieren.
Highlighted
Contributor
Nachricht 8 von 22
1.587 Aufrufe
Nachricht 8 von 22
1.587 Aufrufe

Re: NAS / MEDION LifeCloud Medienbibliothek: rödl rödl rödl unter Windows 10 PRO (anders Win 7 und 8

Nachtrag + Fazit: 

Nach Lektüre weiterer Threads scheint das NAS-SMB-Windows10-Problem nur per Firmware-Update lösbar zu sein.

 

Im Fenster Windows-Features hab ich in der Zeile 'Unterstützung für die 'SMB1.0/CIFS-Dateifreigabe' ein Häkchen gesetzt, also alle 3 Optionen [automatisch entfernen, -Client und -Server] aktiviert.

 

Nach Neustart im Explorer \\192.168.178.32/ eingefügt + Eingabetaste gedrückt:
Meldung: Auf \\192.168.178.32/ konnte nicht zugegriffen werden.


Gebe ich nur 192.168.178.32/ ein + Eingabetaste, öffnet sich der Edge Browser mit der Medion Lifecloud ... und dem langsamen Gerödl - also das gleiche wie beim Klick auf das im Netzwerk unter Multimedia gezeigte NAS.

 

Nach Neustart auf Windows 8.1 werde ich mit Eingabe von \\192.168.178.32/ im Explorer auch nichts (auch nichts mit nur 192.168.178.32/).

 

Aber mit Eingabe von \\NAS\UnsereOrdner ('NAS' steht für den Namen des NAS; es wird weder Benutzer noch Passwort verlangt) öffnet sich im Explorer - wie schon immer - der Bereich meiner Daten ... mit schnellem Zugriff. Alternativ klappt dieser Zugriff im Explorer via Netzwerk/NAS/UnsereOrdner.

 

Tja ... - ich denke, ich sollte in Windows 10 die SMB1.0/CIFS-Dateifreigabe wieder deaktivieren ... oder könnte der Fehler noch in meinen Einstellungen im NAS liegen, an denen ich auch mal was geändert hatte. Wo müsste ich schauen?

Nach Lektüre weiterer Threads scheint das NAS-SMB-Windows10-Problem nur per Firmware-Update lösbar zu sein. Vielleicht hast du, @Andi , ne Idee, wie ich per Android auf die Einstellungen des NAS komme ... Und vielleicht auch einen Tipp für meine

Nebenfrage:

Ich hab mir leider in beiden Systemen die Display-Darstellung blöd eingestellt (wollte mit 77 Darkmode testen). In 8.1 komm ich über Systemverwaltung/Ansicht da ja dran aber in 10 Pro find ich das nicht. Wie 'Standard' einstellen?

Highlighted
Master Moderator
Nachricht 9 von 22
1.559 Aufrufe
Nachricht 9 von 22
1.559 Aufrufe

Re: NAS / MEDION LifeCloud Medienbibliothek: rödl rödl rödl unter Windows 10 PRO (anders Win 7 und 8

Hallo @bat.

 


@bat  schrieb:

Nach Lektüre weiterer Threads scheint das NAS-SMB-Windows10-Problem nur per Firmware-Update lösbar zu sein.


Nein, es gab schon mehrere User mit diesem Problem und nie musste ein Firmwareupdate gemacht werden, Es gibt auch gar keins.

 

 


@bat  schrieb:

Nach Neustart im Explorer \\192.168.178.32/ eingefügt + Eingabetaste gedrückt:

Meldung: Auf \\192.168.178.32/ konnte nicht zugegriffen werden.


Ist die Datei und Druckerfreigabe bei deinem Windows eventuell deaktiviert? Hast du Sicherheitsprogramme wie Avast, Norton, Kaspersky oder sonstige zusätzliche Firewalls laufen? Schreib doch mal in einem DOS-Fenster ping 192.168.178.32. Wenn du dann auf die gesendeten Datenpakete eine Antwort bekommst und kein Paket verloren geht, ist der NAS im Netzwerk auch vorhanden und erreichbar.

 

 


@bat  schrieb:

Gebe ich nur 192.168.178.32/ ein + Eingabetaste, öffnet sich der Edge Browser mit der Medion Lifecloud


Richtig. Ohne \\ gibst du Windows keinen Netzwerkpfad an, sondern sagst dem Betriebssystem, dass du die webbasierte Konfigurationsoberfläche des NAS öffnen möchtest. Dass sich dann dein Standardbrowser öffnet, ist normal.

 

 


@bat  schrieb:

Nach Neustart auf Windows 8.1 werde ich mit Eingabe von \\192.168.178.32/ im Explorer auch nichts

 


Das ist seltsam. Hat doch vorher unter Win 8 funktioniert.

 

 


@bat  schrieb:

ich denke, ich sollte in Windows 10 die SMB1.0/CIFS-Dateifreigabe wieder deaktivieren


Nein, dann könnte es sein, dass es gar nicht mehr funktioniert.

 

 


@bat  schrieb:

oder könnte der Fehler noch in meinen Einstellungen im NAS liegen


Davon gehe ich aus. Ich würde den NAS einmal über Nacht vom Strom trennen und am nächsten Tag erneut testen. Sollte es nicht klappen, bitte das Netzwerkkabel am NAS und am Router einmal abziehen und erneut stecken. Sollte das auch nicht helfen, bitte den NAS einmal auf Werkseinstellungen zurücksetzen. Im NAS arbeitet ein linuxbasiertes Betriebssystem. Es ist nicht auszuschließen, dass sich dort irgend etwas verstellt, oder sich der NAS aufgehangen hat.

 

 

Gruß - Andi


MEDION. LÄUFT BEI MIR.
• Web: www.medion.de • Community: community.medion.com • Facebook: MEDIONDeutschland • Instagram: @medion.de


Bitte belohne hilfreiche Antworten mit Kudos und markiere die beste Antwort/Lösung mit Als Lösung akzeptieren.
Highlighted
Contributor
Nachricht 10 von 22
1.510 Aufrufe
Nachricht 10 von 22
1.510 Aufrufe

Re: NAS / MEDION LifeCloud Medienbibliothek: rödl rödl rödl unter Windows 10 PRO (anders Win 7 und 8

Dein

"Schreib doch mal in einem DOS-Fenster ping 192.168.178.32. Wenn du dann auf die gesendeten Datenpakete eine Antwort bekommst und kein Paket verloren geht, ist der NAS im Netzwerk auch vorhanden und erreichbar"

 

brachte den Durchbruch - den ich allerdings erst bemerkte, als ich nochmal meine Einstellungen vom NAS checken wollte (die anderen Hinweise: Datei+Druckerfreigabe, Sicherheitsprogramme, Strom aus/an waren bereits erfüllt bzw nicht einschlägig).

 

Die Ping-Arie hat den Schornstein gereinigt - wenn es nicht was anderes war. Nach dem Test war im Explorer/Netzwerk die Rubrik 'Computer' über 'Multimedia' plaziert dazugekommen und NAS in beiden Rubriken - über Computer schnell und über Multimedia mit dem flashplayer, der im Dezember ausläuft, viel schneller, als bisher. 

 

Für Hilfesuchende wie mich in dieser Besonderheit von SMB1:
Datei und Druckerfreigabe war aktiviert
Netzwerkkabel am NAS und am Router einmal abziehen und erneut stecken hab ich in den 2 Jahren meines Leidens oft genug gemacht, auch in letzter Zeit.

 

Ich danke dir @Andi  sehr !!! Und auch @Iks-Jott fürs Weiterleiten an dich.

 

Fällt dir auch zu meinen Zusatz/Nebenfragen was ein:

- Wie zitieren wie du (grafisch hervorheben)

- 'Nachrichten-Tags' setzen (Beispiele für hier)?

- Ist das NAS durch sinnvolle (kostenfreie) Programme erweiterbar?
- Kann man KODI oder ähnliches darauf installieren (oder disqualifiziert mich diese Frage :denkendes_Gesicht:)?

- Wie erfass ich zum Sichern alle NAS-Dateien, wenn ich mir nicht die Mühe machen möchte, unter den 800 GB die noch relevanten rauszusuchen? Mein NAS ist nicht RAID- sondern JBOD-konfiguriert und Backup-Software Memeo-
Instant Backup, von dem ich jetzt in der Bedienungsanleitung S. 43 lese, hab ich nicht installiert (und hat in der Bing-Suche nur 2,5/5*).
Demnächst lös ich meine Fritz!Box 7312 Bj 2012 ab und häng stromsparend/zugriffsbereit an die neue 7590 eine SSD.

Mein NAS ist selten am Strom (und Router-Strom unterbrech ich häufiger).


- Ich hab mir leider in Win 10 und 8.1 die Display-Darstellung blöd eingestellt (möglicherweise nur in Chrome)  und erinnere mich nicht wo/wie, wollte mit 77 Darkmode testen). Wie 'Standard' wieder einstellen?

Lösung in ursprünglichem Beitrag anzeigen