abbrechen
Suchergebnisse werden angezeigt für 
Stattdessen suchen nach 
Meintest du 

MEDION ERAZER Beast X10 Leistungsprobleme unter Akku

GELÖST
117 ANTWORTEN 117
Tweetatoo
Contributor
Nachricht 1 von 118
11.445 Aufrufe
Nachricht 1 von 118
11.445 Aufrufe

MEDION ERAZER Beast X10 Leistungsprobleme unter Akku

Guten Tag,

gestern ist das Gerät bei mir eingegangen. Allerdings habe ich ein ärgerliches Problem bemerkt: wenn ich den Stecker ziehe und den Laptop dann auf Akku-Power lasse, der Prozessor wird sofort auf "Idle" Speed von 0.78 GHz fest stehen, dass eine Nutzung des Laptops ohne angeschlossenes Ladegerät unmöglich wird! Eben wenn ich auch den Stecker ziehe, die Fans auch gehen auf "Idle", da die Temperaturen unter 0.78 GHz die 49° nicht übersteigen! Egal was gemacht wird, bleibt der Prozessor auf 0.78 GHz und wird nicht mehr steigen, wird eben die Basis Clock Speed von 2.60 GHz nicht erreichen!

Sobald der Stecker wieder angeschlossen ist, gibt der Laptop sofort Gas, Prozessor Speed steigt auf 4.50 GHz, Fans fahren hoch und die Leistung wird sofort besser!

Habe alles versucht, die Leistung unter Akku zu erhöhen, habe Energieplans geändert, hat nix geholfen. Sieht so aus, dass es im BIOS so vorprogrammiert ist, dass der Prozessor erzwingend auf "idle" Power bleibt, wenn keine externe Stromversorgung angeschlossen ist. Leider kann man diese Einstellung vom BIOS (unter F2) nicht ändern, da das BIOS extrem eingeschränkt ist und in der Webseite steht gar keine Möglichkeit, BIOS zu aktualisieren oder nach möglichst neuer Version zu prüfen!

Das ist mein erster MEDION Produkt überhaupt, den ich gekauft habe, und kann mir nicht sicherstellen, ob das Ihrerseits mit Absicht gewesen ist, Underclocking/Idling von Prozessor unter Akku-Strom zu erzwingen, aber finde das ganz ärgerlich, dass Sie keine Möglichkeit im Gegenteil angeboten haben bzw. anbieten können, ob vom BIOS oder unter Windows, den Prozessor auch unter Akku unbegrentz bzw. mit Turbo Boost bzw. ohne Einschränkung nutzen zu können.

Oder ist es ohne Absicht gewesen, dass meine Einheit kaputt ist und ich den Laptop zurücksenden muss?

Wenn Sie sowas mit Absicht gemacht haben, würden Sie zukünftig auch eine BIOS update anbieten, das uns ermöglicht, den Prozessor unbegrenzt und uneingeschränkt unter Akku-Strom nutzen zu können? Mindestens die Basis Frequenz von 2.60 GHz.

Wenn es aber nicht so sein soll oder wenn mein Gerät kaputt angekommen ist, würde ich dann mein Gerät zurücksenden und den Kauf widersprechen.

Die MSN-Nummer ist: 30029074.

Viele Grüße

117 ANTWORTEN 117
Tweetatoo
Contributor
Nachricht 101 von 118
661 Aufrufe
Nachricht 101 von 118
661 Aufrufe

Für die Taktung stelle dir sicher bitte, dass die Einführung des Updates ohne Fehler erfolgt hat.

Für die Temperaturen sowie die Lüfter ist das ein normales Geschehen unter Akkubetrieb, um Strom zu sparen. Sollte es voll Power geben und Lüfter deshalb brauchen, ist die Akku dann in 10 Minuten leer!

Das ist bei fast allen so ...

Jailobeam
Apprentice
Nachricht 102 von 118
648 Aufrufe
Nachricht 102 von 118
648 Aufrufe

Hey

 

Und woran merkt man das das update durchgeführt wurde ?

Block 0 Block 1 Wurde geschrieben Neustart Netzteil ab

wieder bis rein Standarts laden neustart

 

das ganze 5 mal durchgeführt aber kein effekt

-Sven-
Contributor
Nachricht 103 von 118
623 Aufrufe
Nachricht 103 von 118
623 Aufrufe

Das Problem war ja, das der takt nicht über 700-800im akku betrieb ging. wenn du jetzt 1,8Ghz hast ist ja was anders.

 

Was erwartest du denn? 

Jailobeam
Apprentice
Nachricht 104 von 118
613 Aufrufe
Nachricht 104 von 118
613 Aufrufe

Hey Sven 

 

das der Takt auch bei 1800 bzw höher auch bleibt 

im Akku betrieb ist der Takt unter Last steht’s bei 800 

das er in Leerlauf ab und zu auf 1800 ist denke ich normal da kein Temp Sprung in der Sekunde so schnell kommt 

 

die Kühlung steht weiterhin auf Leerlauf 

sie darf doch auch im Akku betrieb etwas kühlen und nicht nur im Leerlauf laufen 

 

als Besitzer des Gerätes ist es doch normaler weise meine Entscheidung ob der Akku unter Volllast nach 10 min leer geht oder ich gezwungen werde mit 800mhz rumzutuckern wie vor 10 Jahren  😅

 

Gruß Jailo 

Fips1974
New Voice
Nachricht 105 von 118
278 Aufrufe
Nachricht 105 von 118
278 Aufrufe

Hallo zusammen,

scheinbar schläft das hier auf Seiten von Medion aktuell ein.

- Auch mein Beast taktet im Akku-Modus auf 0,8 herunter

- Auch mein Beast ist somit im Akku-Modus absolut unbrauchbar. Ich erwarte hier keine Gaming-Performance, jedoch sollte ich doch zumindest ruckelfrei in Word arbeiten können...

- Auch bei mir hat der Patch (EC-Firmware) nichts gebracht

 

Wie geht es weiter? Wird sich hier seitens Medion noch etwas tun, oder gerät das in Vergessenheit? Die Kunden haben das Notebook ja gekauft, somit ihr Problem?

 

Hätte auf der Homepage irgendwo deutlich gestanden, nicht vielleicht in den AGBs ganz hinten, dass das Notebook ohne Netzteil nicht nutzbar ist, 90% hätten es nicht gekauft.

Cleba
Contributor
Nachricht 106 von 118
268 Aufrufe
Nachricht 106 von 118
268 Aufrufe

@Fips1974 bei mir hat dies leider auch nur wenig gebracht dieses update

es gibt aber inzwischen ein weiteres welches die Tastaturprobleme lösen soll

https://community.medion.com/t5/ERAZER-Gaming/Tastaturprobleme-ERAZER-Beast-X10-MD-63695-A-DE-N-MSN-...

hat aber anscheinend aber auch nicht geklappt (bei mir sind aber seit diesem update NOCH keine Probleme aufgetreten, wenn man vom Performanceproblem mal absieht, welches leider immer noch auftritt) aber vielleicht hilft es ja bei dir irgendwas zu bewirken.

Fips1974
New Voice
Nachricht 107 von 118
263 Aufrufe
Nachricht 107 von 118
263 Aufrufe

Hi Cleba,

 

ich habe überhaupt keine Probleme mit dem Keyboard oder ähnlichem. Mir geht es ausschließlich um die Performance, und da hat nichts bisher geholfen. Normalerweise bin ich keiner, der in jedem Forum rum jammert. Ich finde aber die Aktivität von Medion hier leider nicht wirklich überzeugend.

 

Zurückgeben kann ich das Notebook nicht, da ich es länger als 2 Wochen nutze.

Reparieren bringt nichts (mehr), dazu haben wir hier je genügend Kommentare. Das Gerät kommt genau so wieder zurück. Es handelt sich ja scheinbar um "works as designed", womit ein Austausch des Gerätes nichts bringt.

 

Ich denke einfach, Medion sollte hier mehr Engagement an den Tag legen. Ich arbeite selbst in einer IT-Firma mit ca. 3500 Leutchen, und bisher habe ich dennoch meist privat Geräte von günstigeren Anbietern verwendet. Auch Freunden habe ich entsprechend dazu beraten. Leider scheint es, als müsste ich zumindest von Medion zukünftig Abstand nehmen. Traurig, schließlich hat mich dieses "günstige" Notebook eben auch 2000 Euro gekostet.

 

 

CrunchyWhite198
Contributor
Nachricht 108 von 118
229 Aufrufe
Nachricht 108 von 118
229 Aufrufe

@Cleba 

@Fips1974 

hallo alle zusammen,

 

das ist wirklich merkwürdig. Bei mir hat das Update einwandfrei funktioniert. Der Basistakt und alles passt.

 

Ich habe die letzten Tage Cyberpunk 2077 unter Netz gespielt. Mit optimalen Geforce Experience Einstellungen bekomme ich im Schnitt 60 - 70 Fps. An manchen Stellen im Spiel sogar 80 - 90, wobei der letzte Wert eher selten ist. Im Minimum habe ich im 42 Fps bisher gehabt bei viel Publikum im Spiel und die Einstellungen sind fast überall hoch. Keine Ruckler nichts. Absolut geil. Nicht zu vergleichen mit der **beep** PS4 Pro.

Gerade eben habe ich zum Spaß mal das Netzkabel abgezogen, die optimal Akkueinstellungen geladen und den Battery Boost auf 60 Fps gestellt. Die Einstellungen sind hier immer noch fast überall hoch eingestellt (definitiv zu viel unter Akku). Bekommen habe ich dann unter Akku gerade eben 12 Fps. Ich denke wenn man dei Details überall noch ein wenig minimiert könnte man vielleicht unter Akku 30 Fps bekommen.

 

Anbei noch ein Screenshot vom HWMonitor und Task-Manager den ich gerade nochmal für euch gemacht habe.

 

Gruß

Crunchy

 

20210215_HWMonitor_u_TaskManager.JPG

 

Jailobeam
Apprentice
Nachricht 109 von 118
215 Aufrufe
Nachricht 109 von 118
215 Aufrufe

Hey 

 

Du sagst es doch selbst unter Akku geht da garnichts 

 

mein 5 Jahre alter Erazer bringt nahe zu selbe Leistung unter Akku wie mit Netzteil 

 

bei dem Gerät hier bist du ohne Netzteil verloren 

 

BTW ich habe das Problem auch und es ist bei mir ein Intel I9 verbaut 

 

dein Screen ist quasi unter Leerlauf sobald nur bisschen last kommt Pegelt  sich alles auf 800mhz ein und dann kriecht das System vor sich hin 

 

warte seit nun seit 3 Wochen auf mein Laptop der in Reparatur ist ganz toller Service 

 

Denke das war der letzte MEDION 

 

Schöne Grüße 

Cleba
Contributor
Nachricht 110 von 118
205 Aufrufe
Nachricht 110 von 118
205 Aufrufe

@CrunchyWhite198 mir persönlich ist es eigentlich egal welchen tackt die CPU hat so lange ich das Gerät vernünftig nutzen kann, und wenn schon bei normaler Nutzung feststellen muss dass Fenster und Maus hängenbleiben und dabei framerate Einbrüche auf dem Desktop und Teils komplett Standbilder Produzieren läuft wohl noch nicht alles so rund wie es muss. Ich sag ja nicht dass das Update überhaupt nichts gebracht hat, so habe ich zumindest das Gefühl dass es nicht mehr ganz so häufig auftritt, Es ist eben immer noch da.

was mir aber aufgefallen ist, das der Tackt sehr schwanken kann, da gehe ich aber von aus das dies je nach last normal ist. ich häng auch mal ein paar Bilder an vielleicht hilft das ja irgendwie weiter. 

2021-02-15 (7).pngUnbenannt2.png

117 ANTWORTEN 117