abbrechen
Suchergebnisse werden angezeigt für 
Stattdessen suchen nach 
Meintest du 

MEDION ERAZER Beast X10 Leistungsprobleme unter Akku

GELÖST
Highlighted
Apprentice
Nachricht 1 von 72
1.288 Aufrufe
Nachricht 1 von 72
1.288 Aufrufe

MEDION ERAZER Beast X10 Leistungsprobleme unter Akku

Guten Tag,

gestern ist das Gerät bei mir eingegangen. Allerdings habe ich ein ärgerliches Problem bemerkt: wenn ich den Stecker ziehe und den Laptop dann auf Akku-Power lasse, der Prozessor wird sofort auf "Idle" Speed von 0.78 GHz fest stehen, dass eine Nutzung des Laptops ohne angeschlossenes Ladegerät unmöglich wird! Eben wenn ich auch den Stecker ziehe, die Fans auch gehen auf "Idle", da die Temperaturen unter 0.78 GHz die 49° nicht übersteigen! Egal was gemacht wird, bleibt der Prozessor auf 0.78 GHz und wird nicht mehr steigen, wird eben die Basis Clock Speed von 2.60 GHz nicht erreichen!

Sobald der Stecker wieder angeschlossen ist, gibt der Laptop sofort Gas, Prozessor Speed steigt auf 4.50 GHz, Fans fahren hoch und die Leistung wird sofort besser!

Habe alles versucht, die Leistung unter Akku zu erhöhen, habe Energieplans geändert, hat nix geholfen. Sieht so aus, dass es im BIOS so vorprogrammiert ist, dass der Prozessor erzwingend auf "idle" Power bleibt, wenn keine externe Stromversorgung angeschlossen ist. Leider kann man diese Einstellung vom BIOS (unter F2) nicht ändern, da das BIOS extrem eingeschränkt ist und in der Webseite steht gar keine Möglichkeit, BIOS zu aktualisieren oder nach möglichst neuer Version zu prüfen!

Das ist mein erster MEDION Produkt überhaupt, den ich gekauft habe, und kann mir nicht sicherstellen, ob das Ihrerseits mit Absicht gewesen ist, Underclocking/Idling von Prozessor unter Akku-Strom zu erzwingen, aber finde das ganz ärgerlich, dass Sie keine Möglichkeit im Gegenteil angeboten haben bzw. anbieten können, ob vom BIOS oder unter Windows, den Prozessor auch unter Akku unbegrentz bzw. mit Turbo Boost bzw. ohne Einschränkung nutzen zu können.

Oder ist es ohne Absicht gewesen, dass meine Einheit kaputt ist und ich den Laptop zurücksenden muss?

Wenn Sie sowas mit Absicht gemacht haben, würden Sie zukünftig auch eine BIOS update anbieten, das uns ermöglicht, den Prozessor unbegrenzt und uneingeschränkt unter Akku-Strom nutzen zu können? Mindestens die Basis Frequenz von 2.60 GHz.

Wenn es aber nicht so sein soll oder wenn mein Gerät kaputt angekommen ist, würde ich dann mein Gerät zurücksenden und den Kauf widersprechen.

Die MSN-Nummer ist: 30029074.

Viele Grüße

1 AKZEPTIERTE LÖSUNG

Akzeptierte Lösungen
Highlighted
Contributor
Nachricht 56 von 72
538 Aufrufe
Nachricht 56 von 72
538 Aufrufe

Re: MEDION ERAZER Beast X10 Leistungsprobleme unter Akku

Hallo zusammen, 

 

anbei das versprochene EC update. Leider gestaltet sich die Installation, da sie unter Efi passieren muss als etwas aufwendiger als ein Doppelklick, aber anbei die einzelnen Schritte zur Installation. 

 

 

  • Die Dateien aus dem Zip bitte auf einen FAT32 formatierten USB Stick in das Hauptverzeichnis legen. So, das beim öffnen direkt z.B. eine Startup.nsh /ifux64 / usw. und ein Efi Ordner im Laufwerk liegen
  • Beim Starten mit F2 in das Bios
  • im dem Reiter „Security“ Runter bis „Secure boot“ mit Enter das Menü öffnen dort „disabled“ auswählen und mit Enter bestätigen.
  • Mit F4 Speichern und verlassen.
  • Rechner startet neu, direkt wieder F10 drücken (am besten mehrfach) Es öffnet sich das Boot Menü
  • Dort den angeschlossenen USB Stick auswählen und davon starten.
  • Das Update startet nach ca. 5 Sekunden von selbst und das Notebook schaltet sich dann ab/startet neu.
  • Bitte nach dem update einmal das Netzteil abziehen 
  • Beim nächsten Start bitte mit F2 nochmals in BIOS und mit F3 die „defaults“ laden. Dann mit F4 speichern und verlassen.

und hier der Link: http://cdn.medion.com/downloads/treiber/BEAST_X10_EC_update.zip

 

hier noch der Link zum aktuellen Control Center: http://cdn.medion.com/downloads/treiber/BEAST_X10_GamingCenter.zip

 

Zusätzlich lasse ich das EC Update noch in das nächste Bios Update einbauen, damit ist das Flashen unter Windows möglich und einfacher, das wird aber leider noch etwas dauern. 

 

Gruß Sven 

 

Editiert: Schritt Netzteil abziehen nach dem update / CC link hinzugefügt. 

Lösung in ursprünglichem Beitrag anzeigen

71 ANTWORTEN 71
Highlighted
Master Moderator
Nachricht 2 von 72
1.259 Aufrufe
Nachricht 2 von 72
1.259 Aufrufe

Re: MEDION ERAZER Beast X10 Leistungsprobleme unter Akku

Hallo @Tweetatoo.

 


@Tweetatoo  schrieb:

habe Energieplans geändert, hat nix geholfen


Hast du auch hier geschaut?

Einstellungen ---> System ---> Netzbetrieb und Energiesparen ---> Zusätzliche Energieeinstellungen ---> Energiesparplaneinstellungen ändern ---> Erweiterte Energieeinstellungen ändern ---> Prozessorenergieverwaltung ---> Minimaler Leistungszustand des Prozessors ---> Akkubetrieb

 

Hier könntest du eine höhere Prozentzahl einstellen und dann einen Windows-Neustart durchführen. Wie sieht es dann aus?

Hast zu zufällig einen Virenscanner wie (Avast, McAffee oder Noton installiert?

 

 


@Tweetatoo  schrieb:

in der Webseite steht gar keine Möglichkeit, BIOS zu aktualisieren oder nach möglichst neuer Version zu prüfen!


BIOS-Updates kommen über den Gerätemanager. Hier (Nachricht 5) ist erklärt, wie das funktioniert.

 

 

Gruß - Andi


MEDION. LÄUFT BEI MIR.
• Web: www.medion.de • Community: community.medion.com • Facebook: MEDIONDeutschland • Instagram: @medion.de


Bitte belohne hilfreiche Antworten mit Kudos und markiere die beste Antwort/Lösung mit Als Lösung akzeptieren.
Highlighted
Apprentice
Nachricht 3 von 72
1.243 Aufrufe
Nachricht 3 von 72
1.243 Aufrufe

Re: MEDION ERAZER Beast X10 Leistungsprobleme unter Akku



Hast du auch hier geschaut?

Einstellungen ---> System ---> Netzbetrieb und Energiesparen ---> Zusätzliche Energieeinstellungen ---> Energiesparplaneinstellungen ändern ---> Erweiterte Energieeinstellungen ändern ---> Prozessorenergieverwaltung ---> Minimaler Leistungszustand des Prozessors ---> Akkubetrieb

 

Hier könntest du eine höhere Prozentzahl einstellen und dann einen Windows-Neustart durchführen. Wie sieht es dann aus?

Hast zu zufällig einen Virenscanner wie (Avast, McAffee oder Noton installiert?


Der erste Schritt was ich gemacht habe war, dass ich McAfee vollständig deinstalliert habe! Man braucht diese Systemverlangsamende Softwares nicht, wenn man eine bessere Schutzsoftware durch die eingebaute Microsoft Defender hat!

Diese Schritte habe ich alles gemacht! Prozentzahl habe ich eben auf 100, keine Besserung, CPU bleibt bei 0.78 GHz.

Ebenfalls merkt man keine Unterschiede zwischen Office, Gaming und Turbo Modes!


BIOS-Updates kommen über den Gerätemanager. Hier (Nachricht 5) ist erklärt, wie das funktioniert.


Hab das eben getan, besteht zurzeit keine aktuellere BIOS/Firmwares! Das BIOS soll durchgecheckt werden!

 

Allerdings weiß es auch nicht, ob das von Stromlimitierung durch die Akku kommt, da der Prozessor bei Turbo Boost gute 107W verbrauchen kann, wobei die Akku nur 95W anbietet, sodass der Anschluss des beigefügten 230W Ladegeräts unbedingte Notwendigkeit ist!

Allerdings sollte der CPU trotzdem bei Basisgeschwindigkeit vom 2.60 GHz nur knapp 43W verbrauchen, wofür die Akku doch ausreichend sein soll!

Ich glaub, es stimmt da etwas nicht mit dem Throttling Mechanismus von Intel im Allgemeinen!

Highlighted
Master Moderator
Nachricht 4 von 72
1.223 Aufrufe
Nachricht 4 von 72
1.223 Aufrufe

Re: MEDION ERAZER Beast X10 Leistungsprobleme unter Akku

Hallo @Tweetatoo und vielen Dank für deine Rückmeldung.

 

Ich würde die Sache gerne von der Fachabteilung genauer untersuchen lassen. Bitte installiere einmal unsere MEDION Service-App, lasse den kompletten Test laufen und teile mir anschließend die 14 stellige Seriennummer deines PCs per Privatnachricht mit.

 

 

Gruß - Andi


MEDION. LÄUFT BEI MIR.
• Web: www.medion.de • Community: community.medion.com • Facebook: MEDIONDeutschland • Instagram: @medion.de


Bitte belohne hilfreiche Antworten mit Kudos und markiere die beste Antwort/Lösung mit Als Lösung akzeptieren.
Highlighted
Apprentice
Nachricht 5 von 72
1.215 Aufrufe
Nachricht 5 von 72
1.215 Aufrufe

Re: MEDION ERAZER Beast X10 Leistungsprobleme unter Akku

Hallo @Andi,

herzlichen Dank für deine Antwort.

Die Seriennummer habe ich dir per private Nachricht geschickt.

Die Service-App habe ich schon installiert und es gäbe laut der App keine Probleme. Ich glaube, es liegt an Intel wie Intel die Thermal-Throttling und Power-Throttling macht zusammen mit der Tatsache, dass die Akku auch nur kleiner 100W ist. Ich weiß auch eben nicht, ob dieses Problem nur micht betrifft oder auch andere Leute. Das ist deutlich auffällig, wenn man Grafik-intensive Arbeit führt, v. a. beim Intel GPU: wenn ich z. B. ein Video schaue in YouTube (muss kein Spiel sein); die Hardware-Acceleration wird deutlich durch erhöhte Leistung des Intel GPUs aktiv sein, und da haben wir deutliches Bottle-Necking von GPU auf die CPU. Das wird nachgewiesen, wenn ich den Intel GPU im Gerätemanage deaktiviere, sodass alles über CPU/Software läuft; da steigt dann der CPU-Clock sofort von 0,78 GHz auf 2.60 GHz unter Akku-Betrieb und ist das System deutlich stabiler; eben wenn ich die Videos in 4K-Auflösung abspiele.

Ob das ein Hardware-Problem ist, ist nicht klar für mich; da die Hardware unter Strom-/AC-Betrieb gut funktioniert, deshalb ist es eher eine Software Sache/BIOS Sache, etc; Intel hat sehr schlechte Throttling und Power/Clock-Limitierung mit der 10. Generation gebracht und die 14 nm Struktur eines 10. Gen Prozessors ist eine Katastrophe, wenn es zu Leistung-versus-Energie-versus-Hitze kommt!

Highlighted
Professor
Nachricht 6 von 72
1.166 Aufrufe
Nachricht 6 von 72
1.166 Aufrufe

Re: MEDION ERAZER Beast X10 Leistungsprobleme unter Akku

Hallo @Tweetatoo ,

 

erstmal danke für dein Feedback.
Wir schauen uns die Sache einmal genauer an und kommen dann an dieser Stelle mit einem Feedback zurück.

 

Viele Grüße

 

Major ToM


MEDION. LÄUFT BEI MIR.
• Web: www.medion.de • Community: community.medion.com • Facebook: MEDIONDeutschland • Instagram: @medion.de


Bitte belohne hilfreiche Antworten mit Kudos und markiere die beste Antwort/Lösung mit Als Lösung akzeptieren.
Highlighted
Apprentice
Nachricht 7 von 72
1.115 Aufrufe
Nachricht 7 von 72
1.115 Aufrufe

Re: MEDION ERAZER Beast X10 Leistungsprobleme unter Akku

Hallo @Major_ToM,

herzlichen Dank für deine Rückmeldung.

Mit dem folgenden Video könnte ich ganz kurz das Problem erklären:

https://youtu.be/BmCt5dv295Q 

Bitte beachten: es geht NICHT NUR um die niedrige Prozessorgeschwindigkeit, es geht darum, dass die Leistung massiv beeinflusst wird, dass das ganze System ständig frieren kann, wenn die Geschwindigkeit so extrem erniedrigt ist, wenn z. B. YouTube Video abspielt.

Wie im Video gesagt, als vorläufige Lösung kann man einen GPU Ausnahme für eine App/ein Program unter Grafikeinstellungen in Windows-Einstellungen unter "Spiele", dass die App dann durch maximaler Leistung den dedizierten GPU nutz. Das aber löst das Problem nicht endgültig!

Viele Grüße,

Highlighted
Contributor
Nachricht 8 von 72
1.069 Aufrufe
Nachricht 8 von 72
1.069 Aufrufe

Re: MEDION ERAZER Beast X10 Leistungsprobleme unter Akku

Hi @Tweetatoo 

 

ich habe hier ein Gerät aus der gleichen Serie da, sehe da aber dein Problem nicht. Weißt du, wie du ein Image von deinem System erstellst, und kannst mir das hochladen? schreib mal per PN

 

gruß Sven 

Highlighted
Apprentice
Nachricht 9 von 72
1.050 Aufrufe
Nachricht 9 von 72
1.050 Aufrufe

Re: MEDION ERAZER Beast X10 Leistungsprobleme unter Akku

Hi @-Sven- ,

vielen Dank für die Antwort. Gerne kann ich ein Image von meinem System erstellen. Aber meinst du, Image als Foto, oder Kopie meines installierten System in ISO Datei? Das wird aber ganz groß! Wenn du ein Foto brauchst, sag mir bitte was du genau brauchst. System Information? DxDiag Report? Geräte Manager?

Schreib mir bitte was du genau brauchst und das mach ich für dich gerne.

Viele Grüße

Highlighted
Apprentice
Nachricht 10 von 72
1.046 Aufrufe
Nachricht 10 von 72
1.046 Aufrufe

Re: MEDION ERAZER Beast X10 Leistungsprobleme unter Akku


@-Sven-  schrieb:

Hi @Tweetatoo 

 

ich habe hier ein Gerät aus der gleichen Serie da, sehe da aber dein Problem nicht. Weißt du, wie du ein Image von deinem System erstellst, und kannst mir das hochladen? schreib mal per PN

 

gruß Sven 


und für dein Gerät, das aus der gleichen Serie ist, hat es die genaue Specs, die mein Gerät hat? Es gibt i9 Modelle! Lieber bitte an ein gleiches, total gleiches Gerät versuchen, und ich kann gerne mit dem Service ein TeamViewer Session machen!