abbrechen
Suchergebnisse werden angezeigt für 
Stattdessen suchen nach 
Meintest du 

Medion Erazer Engineer P20 - Kann keine Neuinstallation machen, da kein WLAN Treiber

8 ANTWORTEN 8
NicoKl
Contributor
Nachricht 1 von 9
180 Aufrufe
Nachricht 1 von 9
180 Aufrufe

Medion Erazer Engineer P20 - Kann keine Neuinstallation machen, da kein WLAN Treiber

Hallo Community,

 

habe mir einen neuen Medion Erazer Engineer P20 Gaming PC gekauft. Da ich eine saubere Neuinstallation bevorzuge, habe ich die Festplatte komplett gelöscht und wollte Windows 11 neu installieren. Jedoch komme ich beim Einrichten nur bis zum Menü für die Internet Verbindung. Da ich über WLAN ins Internet gehe, findet Windows keine Verbindung,da anscheinend kein WLAN Treiber installiert ist. Wie kann ich dieses Problem beheben? Habe ja kein Backup mehr auf der Festplatte, da alles gelöscht. Danke im voraus!

 

LG Nico

 

 

8 ANTWORTEN 8
daddle
Superuser
Nachricht 2 von 9
175 Aufrufe
Nachricht 2 von 9
175 Aufrufe

@NicoKl 

 

HAllo Nico, wie kann man nur so leichtsinníg sein, die originalenTreiber die im Verzeichnis Drivers mitgeliefert werden, einfach zu löschen, ohne sie gesichert zu haben?

Ausserdem ist das wieder so ein blöder Mythos, man wolle eine "saubere" Neuinstallation haben.

Wenn man einerseit so denkt,  andererseits aber keine Vorkehrungen ín Form eines Backups trifft, ist man selber schuld. Und sollte sich in die Ecke stellen und schämen! 🙄

 

Die Programme die dir nicht gefallen (vermutlich die Medion Goodies) kann man ganz einfach in den Einstellungen komplett und restlos deinstallieren, ohne dass man alles neu machen muss.

 

Ausserdem wie installierst Du denn Win 11? mIt einer Iso DVD oder dem USB Stick, mit dem MediaCreationTool erstellt?

Da sollten eigentlich basic drivers für Wlan drin enthalten sein; ausserdem kann man mit einem Trick (google danach) die Wlan Einrichtung überspringen und einfach Windows erst seine Installation zu Ende bringen lassen.

Updates und evtl fehlende oder nicht passende Treiber kann man dann wenn man im fertigem Windows Wlan eingerichtet hat, downloaden.

 

Ausserdem hättest Du anfangs der Installation über die F6 Taste einen Wlan-Treiber hochladen können, wenn du diesen gesichert hättest.  

Gleiches gilt für die PCIe Treiber, bzw Intel RST, dass man für die Installation der PCIe M.2 SSD benötigt.

 

Aber du kannst das ja nachholen, indem Du mit dem Gerät auf dem du hier schreibst dir die passenden WLan Treiber runterlädst.

Falls noch eine  zweite  Festplatte (HDD) vorhanden ist, die du nicht auch gelöscht hast (die von Aldi und Hofer verkauften PCs haben das), dann sollte darauf ein Verzeichnis Drivers zu finden sein.

 

Nenne auch zuerst die MSN  Nummer des Rechners.

 

Allerdings wundere ich mich ein wenig, denn bisher reichten wohl von Windows mitgebrachte basic drivers aus, um das Wlan aktivieren zu können.

 

Gruss, daddle

 

NicoKl
Contributor
Nachricht 3 von 9
161 Aufrufe
Nachricht 3 von 9
161 Aufrufe

Hallo Daddle,

 

Ich setze seit 30 Jahren Windows neu auf und bis jetzt hatte Windows immer die Treiber mit. Auch wenn es nicht die Original Treiber waren, so zumindest Dummy Treiber. Das dies jetzt nicht der Fall ist, hat mich voll überrascht. Deswegen habe ich auch kein Backup erstellt, da der PC sowieso neu ist und ich nichts zu sichern hatte. Habe beide Festplatten gelöscht, zwecks saubere Neuinstallation. Jetzt natürlich blöd gelaufen. Habe Windows 11 Home über das Media Creation Tool auf USB installiert und installiere Windows über USB. Die MSN: 10024452. Danke für die Mühe bis jetzt!

NicoKl
Contributor
Nachricht 4 von 9
141 Aufrufe
Nachricht 4 von 9
141 Aufrufe

PS: Weißt du welches Motherboard dieser PC hat? Danke im voraus!

 

PPS: Okay, Motherboard steht gut angeschrieben im UEFI

NicoKl
Contributor
Nachricht 5 von 9
127 Aufrufe
Nachricht 5 von 9
127 Aufrufe

Für alle die, die mal dieses Problem haben, hier die Lösung:

 

An der Stelle im Setup, wo die Meldung kommt: „Lassen Sie sich mit einem Netzwerk verbinden“, falls verbunden die Internetverbindung trennen, Shift + F10 drücken und im Fenster das aufgeht, "oobe\bypassnro" eingeben. Dann wird automatisch ein Neustart durchgeführt und man bekommt die Option, ohne Konto und Internetverbindung zu installieren.

Habe es gerade bei einem clean install ausprobiert und es funktioniert immer noch.
 
LG Nico 
daddle
Superuser
Nachricht 6 von 9
119 Aufrufe
Nachricht 6 von 9
119 Aufrufe

@NicoKl 

 

Seit 30 Jahren, so so!

Das man extra Treiber über die F6 Taste einspielen musste, gab es schon ab Vista oder Win 7; die Treiber kamen als Archiv für Floppy drives und hiessen:

--> f6flpy-x64.exe.. Entpackt waren diese Dateien zu sehen:

d:\Driver\f6flpy-x64\F6Readme.txt
d:\Driver\f6flpy-x64\iaAHCI.cat
d:\Driver\f6flpy-x64\iaAHCI.inf
d:\Driver\f6flpy-x64\iaStor.cat
d:\Driver\f6flpy-x64\iaStor.inf
d:\Driver\f6flpy-x64\iaStor.sys
d:\Driver\f6flpy-x64\license.txt
d:\Driver\f6flpy-x64\readme.txt
d:\Driver\f6flpy-x64\TXTSETUP.OEM

 

Das war nötig um AHCI supporten zu können. Dann hast Du also lange noch die Platten über IDE installiert?  🙂

 

Ja , den Befehl oobe/bypassnro meinte ich, aber es wird ja schon ausreichend häufig im I-net beschrieben, daher wollte ich mir die Schreibarbeit ersparen.

 

Und wie hast Du jetzt dein Wlan einrichten können?

 

Gruss, daddle

 

 

NicoKl
Contributor
Nachricht 7 von 9
109 Aufrufe
Nachricht 7 von 9
109 Aufrufe

Hallo Daddle,

 

Treiber laden geht einfacher; Vor Installation anklicken hat man links unten Treiber Laden. Drauf klicken, Path angeben und laden. Leider funktionierte es trotzdem nicht. Habe mithilfe dieses Tricks oben das Internet einrichten übersprungen und Windows normal weiter eingerichtet. Danach halt über die Gigabyte App alle fehlenden Treiber installiert. Auch den blöden WLAN Treiber. 😂 Jetzt passt alles. Danke dir für deinen Support!

 

LG Nico 

daddle
Superuser
Nachricht 8 von 9
93 Aufrufe
Nachricht 8 von 9
93 Aufrufe

@NicoKl 

 

@NicoKl  schrieb:

Hallo Daddle,

Vor Installation anklicken hat man links unten Treiber Laden. Drauf klicken, Path angeben und laden. Leider funktionierte es trotzdem nicht.


Das sagte ich  doch. Warum das nicht funktionierte? Vielleicht ist die F6 Funktion nur unmittelbar für einen Laufwerktreiber gedacht.

 

Mit der Gigabyte App meinst du zuerst übers Smartphone  den Wlan-Treiber runtergeladen; und danach über das installierte Wlan mit dem Rechner den Rest? Wie sonst hätte es funktionieren können.

 

Gruss, daddle 


 

NicoKl
Contributor
Nachricht 9 von 9
85 Aufrufe
Nachricht 9 von 9
85 Aufrufe

Habe zwei PC. Auf dem anderen PC alle Treiber auf USB kopiert und so am Engineer P20 nach der Windows Installation sofort den WLAN Treiber installiert. Komischerweise hat sich die Gigabyte Control Center App von alleine installiert. Damit habe ich dann die restlichen Treiber installiert 

8 ANTWORTEN 8