abbrechen
Suchergebnisse werden angezeigt für 
Stattdessen suchen nach 
Meintest du 

Erazer X40 Beast Hitzeproblem

15 ANTWORTEN 15
Stefan1970
Trainee
Nachricht 1 von 16
2.797 Aufrufe
Nachricht 1 von 16
2.797 Aufrufe

Erazer X40 Beast Hitzeproblem

Hallo,

 

folgendes Problem mit dem Gaming Notebook.

 

Mein Rechner hat ein Hitzeproblem. D.h. der Bildschirm wird während des Spiel (Battlefield V) einfach weiss. Zuvor ruckelt der Bildschirmaufbau und die rechte Diode am Laptop wird rot. Der Fehler ist reproduzierbar.

 

Ich habe übrigens das Vorgängermodell auch gekauft. Gleiches Spiel und (allerdings AMD Prozessor und RTX3080) und nie Probleme gehabt und mit dem ich extrem zufrieden war.

 

Nach einem Anruf beim Service wurde mir gesagt, dass ich den Rechner zürück schicken soll. Ich habe zwei Optionen. Geld zurück oder neuen Rechner bzw. Reparatur.

 

Die Frage ist die: Handelt es sich bei dem Hitzeproblem um einen Konstruktionsfehler und ist nur dieser Rechner davon betroffen (Einzelfall)? Hintergrund: Ich nutzte den Rechner auch beruflich. Jedes mal die komplette Software zu installieren ist natürlich ein sehr hoher Aufwand.

 

Der Kollege vom Support konnte mir auf diese Frage keine Antwort geben. Wäre nett hier etwas vielleicht von Kollegen im Support zu erfahren.

 

Gruß

Stefan Höllger

 

15 ANTWORTEN 15
Stefan1970
Trainee
Nachricht 11 von 16
965 Aufrufe
Nachricht 11 von 16
965 Aufrufe

Hallo,

 

@Medion: Konnten Sie/Ihr etwas mit der MSN anfangen?

 

Gleichzeitig habe ich noch eine Frage: Welche Bedeutung hat es, wenn die rechte der beiden LED´s (rechts oben an der Tastatur) rot wird? Ich konnte heute das Problem (Überhitzung) wieder mal nachstellen.

 

Ich habe im Balanced Profil BF V gespielt. Dann ruckelte es während des Spiels (ca. 30 Minuten gespielt). Via Windows Taste konnte ich noch in das CCenter gehen und das Profil auf manuell (mit Booster für Lüfter) einstellen.

 

Der Rechner hat sich dann "gefangen" die rote LED wurde nach einer Minute weiß, jedoch ist dann der komplette Rechner nach einer weiteren Minute abgstürtzt. D.h. der ganze Bildschirm wird weiß. Hier hilft dann nur noch ein Neustart.

 

Gruß

Stefan

pitha1337
Contributor
Nachricht 12 von 16
958 Aufrufe
Nachricht 12 von 16
958 Aufrufe

Wenn die LED rot ist dann wird der Akku geladen. Bei weiß wird der Akku nicht geladen.

Stefan1970
Trainee
Nachricht 13 von 16
933 Aufrufe
Nachricht 13 von 16
933 Aufrufe

@pitha1337:

Morgen,

das Problem konnte ich mittlerweile genau eingrenzen. Es scheint tatsächlich kein Hitzeproblem zu sein, sondern ein Hardware defekt!

 

Es ist immer das gleiche Muster: Der Akku wird bei mir in unregelmäßigen Abständen "nachgeladen". Z.B. morgens nach dem Einschalten. Die LED geht auf rot. Spielt man dann, ruckelt der Rechner beim Beginn des Ladevorgangs.

Nach ca. 1 Minute Minute ist der Akku dann wieder auf seinen Sollzustand und der Rechner friert ein; d.h. der Bildschirm wird weiß.

 

Heute morgen machte der Rechner gleichzeitig ziemlich laute Geräusche. . Ich hab das mal via Video aufgenommen. Hörte sich so an wie ein klackerndes Relais (in schneller Schaltfolge).

 

Tja, wohl oder übel werde ich den Rechner heute zurücksenden und mir einen neuen schicken lassen (misst, muss ich wieder einen neuen Rechner ganz neu aufsetzten).

Grds. aber bin ich mit dem Gerät (und dem Vorgängermodell) sehr zufrieden.

 

Gruß

Stefan

Trom84
Contributor
Nachricht 14 von 16
501 Aufrufe
Nachricht 14 von 16
501 Aufrufe

@Stefan1970 

Hat den der neue Laptop funktioniert oder was ist weiter passiert. Kannst du Auskunft geben?Weil wir sind jetzt doch noch einige mehr mit diesem Problem.

LG

Stefan1970
Trainee
Nachricht 15 von 16
478 Aufrufe
Nachricht 15 von 16
478 Aufrufe

Hallo,

Leider kann ich dazu nichts mehr berichten. Da der Laptop innerhalb der Rückgabefrist war, habe ich ihn zurück geschickt.

Mein x25 beast Laptop verwende ich noch. Allerdings hatte der auch ein Hitzeproblem und wurde repariert. Was es genau war, weiss nicht. Jedoch kamen Funken aus der Unterseite.

Aus heutiger Sicht würde ich unbedingt die Wakü für den x40 dazu kaufen. Wurde damals jedoch zwar beworben, jedoch noch nicht verkauft.

Gruss

Stefan

 

Andi
Master Moderator
Nachricht 16 von 16
256 Aufrufe
Nachricht 16 von 16
256 Aufrufe

Hallo @Stefan1970.

 

Mittlerweile hat sich die Sache geklärt, siehe Nachricht 74. Du hattest dein Gerät aber zurückgegeben richtig? Daher für dich wahrscheinlich nicht mehr interessant.

 


Gruß - Andi


MEDION. LÄUFT BEI MIR.
• Web: www.medion.de • Community: community.medion.com • Facebook: MEDIONDeutschland • Instagram: @medion.de


Bitte belohne hilfreiche Antworten mit Kudos und markiere die beste Antwort/Lösung mit Als Lösung akzeptieren.
15 ANTWORTEN 15