abbrechen
Suchergebnisse werden angezeigt für 
Stattdessen suchen nach 
Meintest du 

Medion Rechner MS7848 4 Jahre alt

New Voice
Nachricht 1 von 15
797 Aufrufe
Nachricht 1 von 15
797 Aufrufe

Medion Rechner MS7848 4 Jahre alt

Rechner schaltet plötzlich ab, lässt sich nicht mehr einschalten.

Netzteil ist ok,

Ramspeicher ist ok,

Grafikkarte ist ok,

Board und CPU konnte ich nicht überprüfen.

Lohnt es sich für den 4 Jahre alten Medion Rechner ein Board und CPU zu kaufen?

Oder hat jemand einen Vorschlag, wie ich das Baord oder die CPU prüfen kann.

Oder? kann das Abschalten auch andere Ursachen haben?

Wäre nett, wenn jemand einen Tipp hätte, wie ich den Rechner wieder zum laufen bringe.

Im Voraus Danke

 

 

 

14 ANTWORTEN 14
Professor
Nachricht 2 von 15
791 Aufrufe
Nachricht 2 von 15
791 Aufrufe

Re: Medion Rechner MS7848 4 Jahre alt

Hallo john001

Vielleicht ist die CR2032 CMOS Puffer Batterie leer geworden.

Und Überprüfe mal den Taster vom Einschaltknopf, ob der korrekt betätigt wird, ober irgendwie ein Plastikteil vom Einschalt-Knopf abgebrochen ist.

 

MfG.

K.B.

Superuser
Nachricht 3 von 15
786 Aufrufe
Nachricht 3 von 15
786 Aufrufe

Re: Medion Rechner MS7848 4 Jahre alt

@Kill_Bill

 

KB und sein Steckenpferd - die CMOS-Batterie. Smiley (überglücklich)

Ein Rechner würde nicht plötzlich abschalten oder abstürzen wenn im gebooteten Zustand die CMOS-Pufferbatterie ihre Spannung verliert.

 

Gruss, daddle

Professor
Nachricht 4 von 15
783 Aufrufe
Nachricht 4 von 15
783 Aufrufe

Re: Medion Rechner MS7848 4 Jahre alt

Das kommt nicht von ungefähr, ich hatte schon mehrere Rechner, die nicht mehr starteten, wegen einer leeren CMOS Batterie.

Übrigens wird die nicht sofort ganz leer, sondern fällt vorerst unr auf etwa 2,5V, und das reicht aus, dass das CMOS in einen undefinierten Zustand verfällt, da diese Spannung nicht ausreicht, um die gespeicherte Information sicher zu halten.

 

MfG.

K.B.

 

Superuser
Nachricht 5 von 15
779 Aufrufe
Nachricht 5 von 15
779 Aufrufe

Re: Medion Rechner MS7848 4 Jahre alt

@Kill_Bill

 

Das mag ja sein, aber @john001 beschrieb dass der Rechner mitten im Betrieb plötzlich abschaltete, und sich erst danach nicht mehr einschalten liess.

 

Gruss, daddle

Professor
Nachricht 6 von 15
772 Aufrufe
Nachricht 6 von 15
772 Aufrufe

Re: Medion Rechner MS7848 4 Jahre alt

Auch wenn das normalerweise nicht vorkommen können sollte, es soll Fälle gegeben haben, wo sich der CPU-Kühler losgerissen hat.

Also kontrollieren, ob die Halteklammer beidseitig an den Haltenasen am Haltemodul eingerastet, und am Hebel auf Stellung festgezogen ist.

Ich habe auch schon davon gelesen, dass der Chipsatzkühler abgefallen sein kann, worauf dann der Chipsatz überhitzt ist.

Der wird normalerweise mit Feder-vorgespannten Push-Pins am Mainboard befestigt.

 

MfG.

K.B.

New Voice
Nachricht 7 von 15
749 Aufrufe
Nachricht 7 von 15
749 Aufrufe

Re: Medion Rechner MS7848 4 Jahre alt

Danke für die schnelle Antwort,

aber nein nichts dergleichen.

 

Batterie hat noch Saft, Schalter ist frei.

New Voice
Nachricht 8 von 15
748 Aufrufe
Nachricht 8 von 15
748 Aufrufe

Re: Medion Rechner MS7848 4 Jahre alt

für die schnelle Antwort,

aber Klammern und so weit sind fest.

Auch wenn man den Schalter betätigt, kommt nicht mal Strom hin, dewegen dachte ich zuerst an das Netzteil!

Professor
Nachricht 9 von 15
737 Aufrufe
Nachricht 9 von 15
737 Aufrufe

Re: Medion Rechner MS7848 4 Jahre alt

Hallo john001

Was bedeutet, der Schalter ist "frei"?

Ich würde mal den Einschalt-Taster selbst kontrollieren. Also das Kabel davon vom Mainboard abziehen, und mit einem Durchgangsprüfer an diesen Kabelkontakten prüfen, ob der durchschaltet, wenn man den Knopf am PC-Gehäuse betätigt.

Was man noch machen kann, ist ein CMOS-Reset. Also Stromnetzkabel entfernen, und den Jumper für CMOS-Reset 30 Sekunden mindestens umstecken.

 

MfG.

K.B.

Superuser
Nachricht 10 von 15
726 Aufrufe
Nachricht 10 von 15
726 Aufrufe

Re: Medion Rechner MS7848 4 Jahre alt

@john001

 

Auch mal grundsätzlich die Stromversorgung prüfen, also 

Wandsteckdose -> Steckdosenleiste -> PC- Netzkabel - Netzkabel-Kaltgerätestecker rausgerutscht?

Also ist der Stecker hinten fest und tief genug in die Stromanschlussbuchse eingesteckt?

Und ist der Netzschalter hinten am PC nicht versehentlich ausgeschaltet?

 

Wenn Du einschaltest, läuft der Netzteillüfter an wenn Du alles in der 220 V-Kette geprüft hast? Wenn nicht ist zumindest das Netzteil defekt.

 

Ob das verursacht wurde durch einen Mainboard- oder anderen Defekt oder umgekehrt beim Netzteilversagen noch mehr auf Grund von Überspannungsspitzen kaputt gegangen ist kann ich natürlich auch nicht wissen.

 

Gruss, daddle