abbrechen
Suchergebnisse werden angezeigt für 
Stattdessen suchen nach 
Meintest du 

Medion P5320 WLan Probleme

Highlighted
New Voice
Nachricht 11 von 13
21.152 Aufrufe
Nachricht 11 von 13
21.152 Aufrufe

Re: Medion P5320 WLan Probleme

Hallo KlausX,

ich habe den gleichen Treiber wie du und habe ihn so runtergeladen wie in den screenshots von Matze beschrieben. Ich habe dann alles Mögliche angeklickt und jede Problembehandlung durchgeführt, die möglich war. Es kam dann, wie schon oben beschrieben, die Meldung: Auf diesem Computer fehlt mindestens ein Netzwerkprotokoll. Der Lösungsversuch brachte die Meldung: eingehende Verbindungen: Problem behoben. Netzwerkadapter: nicht behoben. Ich bin dann auf Netzwerkproblembehandlung - Netzwerkprobleme identifizieren und reparieren - Netzwerkadapter und bekam die Meldung: Das Problem konnte von der Problembehandlung nicht identifiziert werden. Und jetzt weiß ich nicht mehr weiter.

Gruß

tietscha

Highlighted
Master Moderator
Nachricht 12 von 13
21.100 Aufrufe
Nachricht 12 von 13
21.100 Aufrufe

Re: Medion P5320 WLan Probleme

Hallo @tietscha.

 

Wenn immer ein Protokoll bemängelt wird, macht es eventuell Sinn, den PC einmal in den Auslieferungszustand zurückzusetzen und dann den neusten Treiber wieder einzuspielen. Eventuell liegt der Fehler beim Betriebssystem.

 

Ansonsten findest du in diesem Thread auch noch einige Tipps.

 


Gruß - Andi

 


MEDION. LÄUFT BEI MIR.
• Web: www.medion.de • Community: community.medion.com • Facebook: MEDIONDeutschland • Instagram: @medion.de


Bitte belohne hilfreiche Antworten mit Kudos und markiere die beste Antwort/Lösung mit Als Lösung akzeptieren.
Highlighted
Superuser
Nachricht 13 von 13
21.091 Aufrufe
Nachricht 13 von 13
21.091 Aufrufe

Re: Medion P5320 WLan Probleme

@tietscha

 

Hallo, wenn du  in das Netzwerk- und Freigabe_Center gehst (Rechtsklick auf das Netzwerksymbol in der Taskleiste), und dann das Symbol für die nicht verbundene Netzwerkverbindung anklickst, öffnet sich das Eigenschaften-Fenster, da nachsehen ob überall Häkchen gesetzt sind (ausser bei TCP/ IpV6); sonst kann man darüber auch Protokolle, Dienste und Clients nachinstallieren.

Die Netzwerkproblembehandlung liefert nur selten die richtigen Antworten.

 

Solltest du deine nicht verbundene Netzwerkverbindung (die Wlan-Karte) nicht im Hauptfenster des Netzwerk- und Freigabe-Centers sehen, klicke auf "Adaptereinstellungen ändern" und da die drahtlose Netzwerkverbindung an. Steht sie da auf Aktiviert? Sonst aktivieren. Oder wie oben beschrieben die Eigenschaften > Protokolle überprüfen.

 

Manchmal hilft es auch im Geräte-Manager -> Netzwerkadapter > Drahtlos-Adapter zu deaktivieren und neu zu aktivieren; das hat noch eine andere Wirkung als dieses im Netzwerk- und Freigabe-Center -> "Adaptereinstellungen ändern" zu machen.

 

Erst wenn das nicht hilft würde ich einen Reset auf den Auslieferzustand machen.

 

Gruss, daddle