annuleren
Resultaten voor 
Zoek in plaats daarvan naar 
Bedoelde u: 

Akoya P42006 start op en valt weer uit

12 ANTWOORDEN 12
tejojo
Trainee
Bericht 1 van 13
988 Weergaven
Bericht 1 van 13
988 Weergaven

Akoya P42006 start op en valt weer uit

Heb op 15 januari 2019 gekocht een Medion Akoya P42006/ C 68601 Med

Eind februari viel het systeem zomaar uit om vervolgens weer op te starten en vervolgens weer uit te vallen, etc. etc.

In de korte periodes dat het systeem het even doet heb ik via Ccleaner een systeemcheck kunnen doen. Resultaat er zijn geen problemen.

Via Speedfan de temparatuur gemeten. Resultaat: Prima in orde.

Ook de software doet het gewoon.

Het advies van Medion opgevolgd om de statische electriciteit te testen uitgevoerd echter geen resultaat.

Advies om het systeem terug te zetten naar de fabrieksinstellingen is niet mogelijk omdat het systeem steeds uitvalt.

Denk zelf dat het wel eens aan de voeding zou kunnen liggen. Weet niet hoe ik dat zou kunnen testen.

Iemand een idee wat er aan de hand is.

 

12 ANTWOORDEN 12
WZwijger
Tutor
Bericht 2 van 13
740 Weergaven
Bericht 2 van 13
740 Weergaven

Zou je even precies willen vermelden wat je bedoelt met de PC valt uit:

 

  1. Valt het beeld weg, maar blijven er lampjes branden op de PC.
  2. Verschijnt er een blauw scherm met een foutcode.
  3. Gaat alles uit?

Wanneer alles uit gaat:

  1. Hoe lang duurt het voordat alles uitgaat?
  2. Wanneer je de computer open maakt, zie je dan de koeling op je processor draaien?

Om je vraag te beantwoorden heb ik in ieder geval deze gegevens nodig. Misschien dat ik naar aanleiding van jouw reactie met nog meer vragen kom, het lijkt een wat complexer probleem.

 

Ik hoor het graag van je.

Met vriendelijke groet,

WZwijger.

tejojo
Trainee
Bericht 3 van 13
726 Weergaven
Bericht 3 van 13
726 Weergaven

Hallo,

Als ik het systeem voor het eerst weer opstart blijft hij meestal een paar minuten goed. 

dwz dat ik gewoon programma's kan opstarten.

Alles ziet er normaal uit, geen blauw scherm of i.d. 

Heb bv met fanspeed kunnen testen of de temperatuur goed blijft.

De fans van zowel de cpu als de voeding draaien gewoon.

Na een paar minuten is het dan in een keer gebeurd.

Het systeem valt uit en start daarna weer op.

Dit herhaalt zich eindeloos.

Ik hoop dat ik duidelijk heb aangegeven wat er aan de hand is.

mvrgr T. de Jong

WZwijger
Tutor
Bericht 4 van 13
723 Weergaven
Bericht 4 van 13
723 Weergaven

@tejojo 

Dank je wel voor je uitleg.

 

Als ik het goed begrijp:

Geen problemen in de fan (temperatuur) want dat heb je zelf al gevolgd, dat sluiten we uit. (Dat is inderdaad het meest voorkomende probleem bij uitval).

 

De computer gaat uit => maar start daarna direct weer op, waarna deze in een soort "loop" komt wat eindeloos doorgaat. Begrijp ik dat goed.

 

Wanneer dat het geval is, is het zeer waarschijnlijk een probleem met betrekking tot een verouderde driver of verouderde software (die misschien op de achtergrond draait).

Als eerste:

 

Je computer, wat ik heb gezien bevat vooral intel componenten:

Ga naar de volgende website: https://www.intel.com/content/www/us/en/support/intel-driver-support-assistant.html

Installeer de software en download eventuele updates...

Misschien dat dan het probleem al verholpen is.

 

Dan tweede aanvullende mogelijkheid (en dit is echt een saaie klus).

Ga naar apparaatbeheer (typ dit in bij het zoekveld) en ga elk stukje hardware in je computer langs, klik met je rechtermuisknop op driver updaten. Windows 10 wil na een nieuwe update wel eens oude drivers laten zitten die dan zorgen voor problemen.

 

Kijk in je logboeken (typ in het zoekveld systeembeheer en dan => logboeken). Als het goed is, staan er ergens kritieke fouten. Soms staat daar een foutcode bij. Zoek op de code op internet en probeer dit te verhelpen (waarschijnlijk een proces wat op de achtergrond zorgt dat de computer opnieuw opstart).

 

Laatste mogelijkheid: zet elke optie m.b.t. energiebeheer op uit. Energiebeheer kan ook dit soort problemen geven. (type bij zoeken energiebeheer en je kunt de uitgebreide opties bekijken, sommige zaken zet Windows uit energiebeleid uit, wanneer deze niet gebruikt worden en dat kan tot problemen leiden).

 

Allerlaatste mogelijkheid 😉 ontkoppel alle USB apparaten (schijven ed) behalve toetsenbord en muis, wanneer deze aangesloten zijn.

 

Ik hoop dat je hiermee verder kan.

Met vriendelijke groet,

WZwijger.

tejojo
Trainee
Bericht 5 van 13
713 Weergaven
Bericht 5 van 13
713 Weergaven

Bedankt.

Ga het uitproberen.

mvrgr

T. e Jong

tejojo
Trainee
Bericht 6 van 13
699 Weergaven
Bericht 6 van 13
699 Weergaven

Hallo,

Uw adviezen kan ik helaas niet uitvoeren omdat de computer daarvoor te kort aan blijft.

Herinner me opeens dat het programma  Speedfan weliswaar aangeeft dat de temperatuur goed is maar bij de opstart van het programma 

geeft hij  ook de volgende melding:waaraan ik eigenlijk niet direct aandacht heb geschonken:

"Probe SCSI Warning harddisk skipped because of invalid returned log Sense data found ACPI temperature".

De harddisk is wel toegankelijk maar wellicht zit daar toch een probleem??

Ik kan die  natuurlijk wel verwijderen want in het systeem zit daarnaast een ssd van 128 gb.

Wat is wijsheid.

Graag uw reactie.

 

.

WZwijger
Tutor
Bericht 7 van 13
693 Weergaven
Bericht 7 van 13
693 Weergaven

@tejojo 

 

Ik heb op internet gezocht en de foutmelding kan twee zaken betekenen:

 

  1. Speedfan kan de data niet goed uitlezen en/of interpreteren. Dat kan een bug zijn in dit programma. Er zijn zoveel moederborden, zoveel schijven, enz.... dat bij het uitlezen van jouw specifieke type schijf een fout optreedt. Er is zo'n lange lijst met bugs, dat ik geen zin had om die allemaal door te nemen. Maar het kan dus ook gewoon een fout in het programma zijn. Je kunt de SMART status van de schijf bekijken in je UEFI, om te kijken of de schijf gezond is.
  2. Er is wel degelijk sprake van een probleem op deze schijf. Windows probeert van de schijf te lezen, wat kan leiden tot een fout, waardoor het systeem niet meer weet wat te doen. Om te bekijken of dit aan de hand is, kun je tijdelijk de SATA kabel eruit halen. De schijf is dan niet meer online en Windows kan dan niet meer de fouten in de schijf lezen en daardoor hierop vastlopen. Wanneer je dit doet en het systeem blijft werken, dan is de schijf de boosdoener. Harde schijven met magneetplaten (oude type schijven dus geen SSD) zijn nog te redden door windows zelf de schijf te laten controleren en te laten repareren. Je schijf is dan echter wel aan vervanging toe wanneer dit om grote gebieden gaat, ik zou dan ook snel een backup maken van de schijf, nadat je windows deze hebt laten repareren. (rechtermuisknop op de schijf, extra, schijf controleren.)

Om snel te achterhalen of de schijf de boosdoener is, deze dus afkoppelen. Blijft je computer draaien dan de schijf proberen te redden met schijfcontrole van Windows. Daarna zo snel mogelijk een backup maken op een nieuwe schijf.

 

Ik hoop dat dit het probleem oplost. Is de schijf recent aan het systeem toegevoegd en zijn daarna de problemen begonnen? Wanneer dit het geval is, kun je eigenlijk bijna met zekerheid zeggen dat dit de boosdoener is.

 

Succes verder.

WZwijger.

tejojo
Trainee
Bericht 8 van 13
643 Weergaven
Bericht 8 van 13
643 Weergaven

Hallo 

Heb de harde schijf eraf gehaald.

Hierdoor bleef het systeem wat langer in de lucht zodat ik weer wat kon checken.

Bij de component services trof ik deze melding aan.

Door simpelweg op ja te drukken lijkt het probleem nu opgelost.

Hoe deze regel uit het register  is verdwenen is mij een raadsel.

In elk geval heel erg bedankt voor de medewerking.

Had de pc al afgeschreven.

foutcodecomp services.JPG

WZwijger
Tutor
Bericht 9 van 13
617 Weergaven
Bericht 9 van 13
617 Weergaven

ik heb het opgezocht en dit was dus inderdaad een driver probleem.

Het betrof je grafische kaart van Intel, deze was schijnbaar niet goed geïnstalleerd.

Waarom de installatie nu wel op gang kwam met het loskoppelen van de schijf is een raadsel voor mij. Misschien dat daar bestanden op stonden die Windows gebruikte voor de driver van Intel en is hij daarna gaan zoeken met vervolgens het verzoek dit opnieuw te registreren in het register.

 

Maar goed, probleem opgelost gelukkig..

 

Veel plezier verder met je computer.

Geef deze topic nog wel de staat opgelost, dan kunnen andere mensen met hetzelfde probleem zien dat er een oplossing is.

 

Met vriendelijke groet,

WZwijger

tejojo
Trainee
Bericht 10 van 13
544 Weergaven
Bericht 10 van 13
544 Weergaven

Dacht dat het was opgelost omdat de pc daarna het langer dan uur heeft volgehouden.

Maar.... helaas het systeem viel toch op een gegeven moment weer uit.

Omdat ik er vanuit ben gegaan dat het dan toch nog ergens softwarematig fout ging heb ik besloten om windows volledig opnieuw te installeren.

Dat ging ook een poosje goed maar na de installatie van ongeveer 20% was het weer gebeurd.

Dan zou je nu alleen nog maar kunnen concluderen dat het hardwarematig fout zit.

Ga nu onderzoeken of de voeding de boosdoener is.

Anders is het moederboard denk ik overleden.

Heb er inmiddels schoon genoeg van en heb een nieuwe pc aangeschaft.

Ga nog wel proberen uit te vinden waar het probleem zit.

mvrgr

T de Jong

 

 

 

12 ANTWOORDEN 12