abbrechen
Suchergebnisse werden angezeigt für 
Stattdessen suchen nach 
Meintest du 

Akoya P42000 kein Bild

New Voice
Nachricht 1 von 10
981 Aufrufe
Nachricht 1 von 10
981 Aufrufe

Akoya P42000 kein Bild

Hallo zusammen,

Ich habe einen neuen Akoya 42000 (MD30406) über HDMI an meinem PHILIPS angeschlossen,

Der PC scheint normal hochzufahren, es kommt nur für 3Sekunden das MEDION Logo! 

Danach Bildschirm schwarz und kein Signal

Das gleiche auch über DisplayPort.

Andere PC´S von MEDION haben an meinem PHILIPS dieses Problem nicht.

Hat Jemand das gleiche Problem oder sogar die Lösung?

Ich Danke schonmal im voraus.

MEDI42000

  

9 ANTWORTEN 9
Professor
Nachricht 2 von 10
968 Aufrufe
Nachricht 2 von 10
968 Aufrufe

Re: Akoya P42000 kein Bild

Hallo Medi42000

 

Ist der PC an einem anderen Monitor schon mal hochgefahren, und wurde dort eine höhere Bildschirmauflösung fix eingestellt?

Ansonsten, wenn der PC ganz neu ist, dann könnte es sich um einen Transportschaden handeln, dass sich der CPU-Kühler durch Erschütterungen gelockert hat. Diese Push-Pins von Intel halten nicht viel aus, und können abreißen, und dann überhitzt die CPU sehr schnell, und schaltet normalerweise ab. Dh. mal Seitenteil abnehmen, und alle 4 Befestigungspunkte des CPU-Kühlers kontrollieren, ob sie nicht lose sind.

 

MfG.

K.B.

Highlighted
Tutor
Nachricht 3 von 10
960 Aufrufe
Nachricht 3 von 10
960 Aufrufe

Re: Akoya P42000 kein Bild

Kein Bild, dumpfer Ton - haben Sie das Gerät schon ausgepackt?  Smiley (zwinkernd)

New Voice
Nachricht 4 von 10
951 Aufrufe
Nachricht 4 von 10
951 Aufrufe

Re: Akoya P42000 kein Bild

Hallo

 

erstmal Danke für die schnelle Antwort. Ich habe auf Verdacht eines Transportschadens den PC umgetauscht!

Leider hat der neue PC das gleiche Problem!!!!!! Darauf hin einen anderen Monitor angeschlossen

und wieder das gleiche Spiel 3 Sekunden MEDION danach Bildschirm schwarz und kein Signal Anzeige.

Ich möchte nicht sofort das Handtuch schmeißen, weil ich glaube das es Jemanden gibt

der dieses Problem schon gelöst hat.

New Voice
Nachricht 5 von 10
949 Aufrufe
Nachricht 5 von 10
949 Aufrufe

Re: Akoya P42000 kein Bild

Hallo

Ja das Gerät habe ich natürlich schon ausgepackt.

Kein Bild und kein Ton!!

Professor
Nachricht 6 von 10
941 Aufrufe
Nachricht 6 von 10
941 Aufrufe

Re: Akoya P42000 kein Bild

Hallo Medi42000

 

Dieser PC könnte doch genauso wie der erste auch einen Transportschaden haben.

Diese PCs werden auch nicht einzeln in eine Aldi-Filiale verschickt, sondern vielleicht 12Stk. auf einer Palette, und wenn die beim Verladen unsanft abgestellt wird, oder der Stapelwagenfahrer gegen eine Wand fährt, dann bekommen alle PCs auf der Palette die selben Erschütterungen ab.

 

MfG.

K.B.

 

New Voice
Nachricht 7 von 10
930 Aufrufe
Nachricht 7 von 10
930 Aufrufe

Re: Akoya P42000 kein Bild

Hallo,

alles fest, nicht`s lose. Ich habe nochmal´s Kabel, mehrere verschiedene Monitor getestet,

aber ohne Erfolg. 

Professor
Nachricht 8 von 10
916 Aufrufe
Nachricht 8 von 10
916 Aufrufe

Re: Akoya P42000 kein Bild

Hallo Medi42000

 

Gut, dass das nun geklärt ist, somit sollte die CPU nicht mehr sofort überhitzen können, wenn der Kühler fest darauf sitzt.

Was man jetzt versuchen könnte, wäre beim Einschalten die ENTF Taste gedrückt halten, damit man in das BIOS/UEFI Setup kommt. Dort gibt es einen Menüpunkt Hardware-Monitor, der zeigt Temperaturen, Spannungen und Lüftergeschwindigkeiten an. Hier kann man den PC mal ein paar Minuten stehen lassen, und beobachten, wie sich die Temperaturen entwickeln. Wäre auch interessant, ob hier das Videosignal zum Monitor abbricht, bzw. der PC plötzlich genauso abschaltet.

Wenn das nicht passiert, handelt es sich wahrscheinlich eher um ein Software-Problem, wie zB. falsche Treiber-Konfiguration in Windows.

Dann könnte man versuchen, im abgesicherten Modus zu starten, also sobald die Tastatur kurz aufleuchtet, nach dem Einschalten, die STRG Taste halten +F8 Taste schnell drücken, bis das Windows Boot-Menü für erweiterte Startoptionen kommt.

https://www.deskmodder.de/wiki/index.php/Abgesicherten_Modus_in_Windows_10_starten

 

MfG.

K.B.

New Voice
Nachricht 9 von 10
895 Aufrufe
Nachricht 9 von 10
895 Aufrufe

Re: Akoya P42000 kein Bild

Hallo Kill_Bill

Dank deiner Hilfe läuft der PC wieder,

leider nur mit einem anderen Monitor,

auf meinem PHILIPS Fernseher steht nur "nicht unterstütztes Videosignal".

Der alte MEDION PC läuft ohne Probleme mit dem PHILIPS.

Vielen Dank für die schnelle Hilfe

MfG

Master Moderator
Nachricht 10 von 10
872 Aufrufe
Nachricht 10 von 10
872 Aufrufe

Re: Akoya P42000 kein Bild

Hallo @MEDI42000.

 

Interessant wäre jetzt noch, was du JETZT anders gemacht hast, als in Nachricht 4. Dort hattest du doch auch schon einen anderen Monitor probiert und es hatte nicht funktioniert.

 

 

Gruß - Andi


MEDION AG - A Lenovo Company • Web: www.medion.de • Community: community.medion.com • Facebook: www.facebook.com/MEDIONDeutschland

Bitte belohne hilfreiche Antworten mit Kudos und markiere die beste Antwort/Lösung mit Als Lösung akzeptieren.