abbrechen
Suchergebnisse werden angezeigt für 
Stattdessen suchen nach 
Meintest du 

Akoya E2040 D MD8308/2331 Nord: kein Bild & 4 kurze Pieptöne

Highlighted
Beginner
Nachricht 1 von 5
192 Aufrufe
Nachricht 1 von 5
192 Aufrufe

Akoya E2040 D MD8308/2331 Nord: kein Bild & 4 kurze Pieptöne

Hallo,

bei meinem Medion PC vom Typ Akoya E2040 D MD8308/2331 Nord kommen *sofort* nach dem Einschalten 4 kurze Pieptöne und es kommt kein Bild. Ganz, ganz selten jedoch startet der PC und läuft dann auch.

Eigentlich habe ich schon alles versucht außer CPU-Tausch, also mit anderer Batterie, Netzteil, RAM und Grafikkarte probiert sowie CMOS clear Jumper, aber die 4 kurzen Beeps kamen bei all meinen Versuchen heute.

Für mich ist das Mainboard hin, aber vielleicht hat hier ja noch jemand eine Idee, was man machen könnte.

Qualitativ ist das System so oder so eine riesige Enttäuschung, das Netzteil wurde nach ganz kurzer Zeit schon getauscht und jetzt schon wieder ein Problem. Das Handbuch ist auch nahezu nutzlos bei Problemen und eine E-Mail-Adresse hat Medion scheinbar auch nicht mehr. Traurig!

So, danke schon mal für's Lesen!

4 ANTWORTEN 4
Master Moderator
Nachricht 2 von 5
160 Aufrufe
Nachricht 2 von 5
160 Aufrufe

Re: Akoya E2040 D MD8308/2331 Nord: kein Bild & 4 kurze Pieptöne

Hallo @villeneuve.

 

Wenn der Fehler auch mit ausgetauschten Komponenten aufgetreten ist, konntest du die Ursache schon einmal eingrenzen. Sollte nur noch das Board und die CPU übrig sein, würde ich den Prozessor entfernen, säubern und neue Wärmeleitpaste auftragen. Häufig lösen sich viele Fehler durch ein simples Zerlegen und Zusammenbauen von selber. Dabei wird dir auch bestimmt auffallen, ob an der CPU oder der Lüfterhalterung etwas nicht stimmt oder abgebrochen ist.

 

Sollte das nicht helfen, musst du eine Möglichkeit finden, deinen Prozessor auf einem anderen Board oder einen anderen Prozessor auf deinem Board zu testen. Danach hast du den Übeltäter identifiziert.

 

 

Gruß - Andi


MEDION AG - A Lenovo Company • Web: www.medion.de • Community: community.medion.com • Facebook: www.facebook.com/MEDIONDeutschland

Bitte belohne hilfreiche Antworten mit Kudos und markiere die beste Antwort/Lösung mit Als Lösung akzeptieren.
Superuser
Nachricht 3 von 5
153 Aufrufe
Nachricht 3 von 5
153 Aufrufe

Re: Akoya E2040 D MD8308/2331 Nord: kein Bild & 4 kurze Pieptöne

@villeneuve

 

Hier ist ein Link zur Seite über Bios-Piepstöne. Je nach Bios-Hersteller kannst Du die Ursache evtl. näher eingrenzen.

Ob die auch fürs UEFI-Bios genauso gelten, weiis ich nicht genau.

 

Gruss, daddle

Master Moderator
Nachricht 4 von 5
79 Aufrufe
Nachricht 4 von 5
79 Aufrufe

Re: Akoya E2040 D MD8308/2331 Nord: kein Bild & 4 kurze Pieptöne

Hallo @villeneuve.

Was ist eigentlich aus dieser Sache geworden? Konntest du das Problem lösen?

 

Gruß - Andi


MEDION AG - A Lenovo Company • Web: www.medion.de • Community: community.medion.com • Facebook: www.facebook.com/MEDIONDeutschland

Bitte belohne hilfreiche Antworten mit Kudos und markiere die beste Antwort/Lösung mit Als Lösung akzeptieren.
Beginner
Nachricht 5 von 5
72 Aufrufe
Nachricht 5 von 5
72 Aufrufe

Re: Akoya E2040 D MD8308/2331 Nord: kein Bild & 4 kurze Pieptöne

Ich bin noch nicht dazu gekommen eine andere CPU auf dem Medion Board oder die CPU in einem anderen Mainboard zu testen. Ich habe die Teile aber alle liegen und werde es bei Gelegenheit noch machen.