abbrechen
Suchergebnisse werden angezeigt für 
Stattdessen suchen nach 
Meintest du 

AKYO P5320E Festplattenstruktur ?

15 ANTWORTEN 15
MAKROcom
Beginner
Nachricht 1 von 16
2.325 Aufrufe
Nachricht 1 von 16
2.325 Aufrufe

AKYO P5320E Festplattenstruktur ?

Ich habe meinen P5320 eine neue SSD HD verpasst.

Seitdem habe ich Probleme mit Windows Update 1903. Immer wieder bekomme ich z.B. beim MediaCration Tool die Meldung es ist nicht sicher ob auf diesem Compouter das Update durchgeführt werden kann.

Wer kann mir die Struktur der Festplatte senden ? Evtl. stimmt mein UEFI nicht mehr.

15 ANTWORTEN 15
Kill_Bill
Professor
Nachricht 2 von 16
2.037 Aufrufe
Nachricht 2 von 16
2.037 Aufrufe

Hallo @MAKROcom 

Das sollte so ausschauen, bis auf die zusätzliche 500GB HDD, die gerade eingebaut ist, und auf die 80GB Partition auf der HDD, da ist momentan Linux drauf.

Aber SSD ist unverändert.

 

 

Unbenannt.png

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

MfG.

K.B.

 

 

MAKROcom
Beginner
Nachricht 3 von 16
2.024 Aufrufe
Nachricht 3 von 16
2.024 Aufrufe

Hier mein Screenshot

Screenshot.png

MAKROcom
Beginner
Nachricht 4 von 16
2.012 Aufrufe
Nachricht 4 von 16
2.012 Aufrufe

Screenshot.png

MAKROcom
Beginner
Nachricht 5 von 16
2.010 Aufrufe
Nachricht 5 von 16
2.010 Aufrufe

MAKROcom
Beginner
Nachricht 6 von 16
2.001 Aufrufe
Nachricht 6 von 16
2.001 Aufrufe

Kann ich J und K löschen ?

Kill_Bill
Professor
Nachricht 7 von 16
1.989 Aufrufe
Nachricht 7 von 16
1.989 Aufrufe

Hallo @MAKROcom 

Das eine ist die Windows RE Wiederherstellungspartition, und die andre ist OEM, wohl für das F11 PowerRecover Systemwiederherstellungsprogramm. Die werden bei dir in Diskpart aber nicht als OEM und Wiederherstellungspartition angezeigt. Vielleicht ist bei dir beim Klonen etwas schief gelaufen, oder hast diese Partitionen, bzw. dessen Inhalt nicht mit geklont?

 

Mit dem Befehl

reagentc /info

sieht man, ob die Windows RE Umgebung aktiv und startbar ist.

 

Also diese beiden Partitionen sollten schon vorhanden sein, und stören normalerweise nicht beim Upgrade. Habe den Rechner auch problemlos auf 1903 upgraden können.

 

MfG.

K.B.

MAKROcom
Beginner
Nachricht 8 von 16
1.985 Aufrufe
Nachricht 8 von 16
1.985 Aufrufe

Windows RE ist disabled

Kill_Bill
Professor
Nachricht 9 von 16
1.980 Aufrufe
Nachricht 9 von 16
1.980 Aufrufe

Hallo@MAKROcom 

Das ist nicht gut. Versuche es wieder zu aktivieren.

Dazu muss auf dieser Partition aber als Vorraussetzung auch ein Image des Recovery Enviroment vorhanden sein.

 

Es gibt da auch Anleitungen dazu, siehe zB.:

http://woshub.com/restoring-windows-recovery-environment-winre-in-windows-10/#h2_5

 

MfG.
K.B.

daddle
Superuser
Nachricht 10 von 16
1.951 Aufrufe
Nachricht 10 von 16
1.951 Aufrufe

@Kill_Bill 

 

Ich habe gerade in einen neuen E3221 mit Pentium Silver, 4 GB Speicher, eMMC 64 GB eine 250GB SSD in den Erweiterungsschacht eingebaut.

Das Partitionsschema (iin der Klonsoftware) zeigt die originale eMMC Struktur so:

EFI System-Partition                        100    MB               
Reservierter Speicher                        16    MB
Windows Datapartition                      ~ 57,16 GB
Windows RE tools  (OEM-Partition)           999   MB     NTFS Fehlerfrei

Nach dem Klonen (kopieren des Datenträges) des gesamten eMMC-Speichers auf die neue SSD mit 250 GB steht jetzt:

Windows RE tools  (Primäre Partition)          99   S Fehlerfrei

Ich habe geklont bzw den Datenträger kopiert  mit Aomei Backupper Standard. und mit dem Minitool Partition Wizard.

Ich habe sowohl Migrate OS to SSD wie auch Klonen wie auch Kopieren des Datenträgers gewählt; die beiden letzten machen exact das Gleiche, während das Migrieren nur die benötigten Partitionen kopiert und in die neue Platte einpasst, was auf das gleiche hinaus läuft.

Egal mit welcher Methode, alle Klone waren funktional und konnten booten

 

Einmal habe ich mit dem Klonen die Partitionsgrössen unverändert belassen, und nach dem kopieren durch Verschieben der Win.RE ans Ende den freien Raum dazwischen zur Vergrösserung der Windows Data-Partition benutzt und keinen freien Raum zwischen Windows- und der Windows-RE-tools  Partition belassen. Beim Vergrössern der Win-data Partition veränderte sich automatisch die Gösse der EFI- und der Windows RE Partition.

 

Das andere Mal habe ich direkt beim Klonvorgang die Grösse an die  Zielplatte anpassen lassen, machte bzgl. der Bezeichnung -- Windows RE Primäre Partition --  keinen Unterschied.

 

Allerdings vergrösserte die Klon-Software die System (EFI) -Partition auf ca 329 MB-, und die Windows RE Partition ebenfalls auf über 1,8 GB ? Genauso wie bei dem händischen Anpassen der Partitionen (s.o)

Keine Ahnung ob die RE-Partition auf dem Klon funktioniert, da ich aus Vorsicht bisher die Quell-eMMC-Platte noch nicht löschen wollte.

 

Gehe ich aber in den erweiterten Modus, oder lass die Win-Installation auffrischen oder wiederherstellen, wird letztendlich immer auf WIN RE der eMMC zurück gegriffen (erkennbar am Win-PW, dass ich im Klon  abgeändert hatte, und nicht auf WIN RE des Klons).

 

 Gruss, daddle

 

15 ANTWORTEN 15