abbrechen
Suchergebnisse werden angezeigt für 
Stattdessen suchen nach 
Meintest du 

MEDION Life S85105 (MD 87805): Sollten HTTPS-Podcasts funktionieren?

11 ANTWORTEN 11
bers
Trainee
Nachricht 1 von 12
531 Aufrufe
Nachricht 1 von 12
531 Aufrufe

MEDION Life S85105 (MD 87805): Sollten HTTPS-Podcasts funktionieren?

Hallo zusammen,

auf dem o.g. Gerät kann ich leider keine Podcasts wiedergeben, die per HTTPS ausgeliefert werden. Ich höre dann eine akustische Fehlermeldung:

> "The selected station cannot be played on your device. ..."

 

HTTP-Podcasts hingehen gehen ohne Probleme.

 

support@wifiradiofrontier.com hat mir auch schon mal bestätigt:

> [Bestimmer Podcast] only broadcasts using https secure links. Some radios don't support it, and if it does not playback or is not visible, then your radio may not be https capable.

 

Das hatte ich missmutig, aber doch vor einem Jahr so akzeptiert.

 

Nun bin ich über folgenden Beitrag gestolpert, in dem es auch um HTTPS geht:

https://community.medion.com/t5/FAQs/Fehlermeldung-Kann-ausgew%C3%A4hltes-Medium-nicht-%C3%B6ffnen/t...

 

Gecheckt - ich habe ein FS2026-0500-0549, (mittlerweile) auch schon auf Version 1A12. Podcasts per HTTPS gehen leider weiterhin nicht.

 

Meine Fragen:

- Sollte das schon funktionieren?

- Wenn ja - warum funktioniert es bei mir nicht? Ich helfe gern bei der Ursachenfindung.

- Wenn nein - arbeitet da jemand dran? HTTPS ist jetzt kein Nischenprotokoll, sondern ein elementarer und immer wichtiger werdender Bestandteil des modernen Internets.

 

Viele Grüße

11 ANTWORTEN 11
Andi
Master Moderator
Nachricht 2 von 12
427 Aufrufe
Nachricht 2 von 12
427 Aufrufe

Hallo @bers und herzlich willkommen in der Community.

 

Seltsam, dieses Problem ist mir wissentlich bisher noch nicht über den Weg gelaufen. Soviel ich weiß, sind die in der FAQ genannten Firmwareversionen schon eine ganze Weile online und bisher gab es noch keine Reklamationen in dieser Richtung.

 

Seit wann tritt denn dieses Phänomen auf? Hast du die Wiedergabe mit mehreren https Podcasts probiert oder nur mit einem einzigen? Mich würde interessieren, ob grundsätzlich https Podcasts laufen und nur der eine nicht, den du getestet hast, oder ob ALLE https Podcasts nicht funktionieren.

 

Kannst du mal ein Foto deiner Firmwareversion hier posten und bitte auch einige andere https Podcasts testen?

 

 

Gruß - Andi


MEDION. LÄUFT BEI MIR.
• Web: www.medion.de • Community: community.medion.com • Facebook: MEDIONDeutschland • Instagram: @medion.de


Bitte belohne hilfreiche Antworten mit Kudos und markiere die beste Antwort/Lösung mit Als Lösung akzeptieren.
bers
Trainee
Nachricht 3 von 12
409 Aufrufe
Nachricht 3 von 12
409 Aufrufe

Hallo @Andi, und sorry für die späte Antwort.

 

> Seit wann tritt denn dieses Phänomen auf?

 

Probleme mit (HTTPS?-)Podcasts habe ich, solange ich das Radio habe, also seit mindestens April 2020. Ich weiß aber nicht mehr, welche Firmware-Version ich damals gehabt haben könnte oder wie die Fehlermeldung damals lautete.

 

> Hast du die Wiedergabe mit mehreren https Podcasts probiert oder nur mit einem einzigen?

 

Jeweils ein paar (HTTP und HTTPS).

 

> Mich würde interessieren, ob grundsätzlich https Podcasts laufen und nur der eine nicht, den du getestet hast, oder ob ALLE https Podcasts nicht funktionieren.

 

Es ist leider gar nicht so leicht, herauszufinden, ob ein Podcast per HTTPS ausgeliefert wird - hängt ja immer davon ab, wie die in der Datenbank hinterlegt sind. Für einen, der nicht funktioniert, hat der Frontier-Silicon-Support mir das per Email bestätigt:

Markus Schulz presents Global DJ Broadcast (https://gdjb.podbean.com/feed.xml)

 

Fest & Flauschig (in der Library) funktioniert ebenfalls nicht.

 

Funktionieren tun z.B. (alle in der Library)

Paul van Dyk's VONYC Sessions Podcast

Pure Trance Radio Podcast with Solarstone

WDR 5 Presseclub

 

Die gibt es auch als HTTPS-Variante, aber wie gesagt, die könnten auch per HTTP hinterlegt sein (der erste zum Beispiel über http://feeds.thisisdistorted.com/xml/paul-van-dyk-s-vonyc-sessions-podcast). Es kann trotzdem gut sein, dass die beiden erstgenannten aus anderen Gründen als HTTPS nicht laufen - dann hat sich die Frage nach HTTPS natürlich erledigt, es schließt sich aber unmittelbar die nächste Frage an. HTTPS ist ja kein Selbstzweck, ich will doch nur Podcasts hören 🙂

 

> Kannst du mal ein Foto deiner Firmwareversion hier posten und bitte auch einige andere https Podcasts testen?

 

Ich habe die Firmware ir-mmi-FS2026-0500-0549_V2.12.25c.EX72088-1A12

 

Viele Grüße

Andi
Master Moderator
Nachricht 4 von 12
404 Aufrufe
Nachricht 4 von 12
404 Aufrufe

Hallo @bers.

 

Soviel ich weiß, ist das die aktuellste Firmware. Wenn nur ein einziger Podcast (von dem du bestätigt bekommen hast, dass es ein https Podcast ist) nicht läuft, lässt sich daraus ja noch nicht schlussfolgern, dass automatisch alle https Podcasts nicht laufen. Das könnte auch einen anderen Grund haben.

 

Da sich aber wie gesagt bisher noch keine weiteren User zu dieser Problematik gemeldet haben und es die Firmware 1A12 lauf FAQ ja extra dafür gibt um die https Unterstützung nachzurüsten, gehe ich hier von einem Einzelfall aus. Sorry, aber an dieser Stelle kann ich vorerst nichts für dich tun. Anders würde es aussehen, wenn sich hier schon 20 bis 30 andere User mit dieser Problematik gemeldet hätten. Dann sollten wir die Sache schon überprüfen.

 

 

Gruß - Andi


MEDION. LÄUFT BEI MIR.
• Web: www.medion.de • Community: community.medion.com • Facebook: MEDIONDeutschland • Instagram: @medion.de


Bitte belohne hilfreiche Antworten mit Kudos und markiere die beste Antwort/Lösung mit Als Lösung akzeptieren.
bers
Trainee
Nachricht 5 von 12
396 Aufrufe
Nachricht 5 von 12
396 Aufrufe

Hi @Andi,

Soviel ich weiß, ist das die aktuellste Firmware.

Ja, das ist die aktuellste Firmware. Frontier schreibt außerdem: "There will most likely not be a firmware upgrade. Please try to contact Medion on the issue."

 

Wenn nur ein einziger Podcast (von dem du bestätigt bekommen hast, dass es ein https Podcast ist) nicht läuft, lässt sich daraus ja noch nicht schlussfolgern, dass automatisch alle https Podcasts nicht laufen. Das könnte auch einen anderen Grund haben.

 

Da hast Du recht - das hatte ich in meinem Beitrag ja schon geschrieben. Trotzdem interessiert mich natürlich dieser Grund 😉

 

> Da sich aber wie gesagt bisher noch keine weiteren User zu dieser Problematik gemeldet haben und es die Firmware 1A12 lauf FAQ ja extra dafür gibt um die https Unterstützung nachzurüsten, gehe ich hier von einem Einzelfall aus. Sorry, aber an dieser Stelle kann ich vorerst nichts für dich tun. Anders würde es aussehen, wenn sich hier schon 20 bis 30 andere User mit dieser Problematik gemeldet hätten. Dann sollten wir die Sache schon überprüfen.

 

Ich glaube, die Tatsache, dass sich noch kaum jemand zu dem Thema gemeldet hat, ist relativ leicht zu erklären. Das Problem tritt nämlich sowieso nur auf, wenn ich im SmartRadio-Portal (https://smartradio.frontier-nuvola.net/) einen Podcast aus der Bibliothek zu den Favoriten hinzufüge. (Geht das ansonsten irgendwie anders?) Und das ist eine so dermaßen aufwändige Prozedur, nicht zuletzt weil das Portal 5 Sekunden pro Seitenaufruf braucht, dass es vermutlich nur die wenigsten machen. Das Radio ist ansonsten schlau genug, nur die Podcasts anzuzeigen, die es abspielen kann - da fällt den meisten vielleicht gar nicht auf, was alles fehlt 🙂

 

Zurück zum Thema: Das Hinzufügen per Portal ist deswegen nötig, weil der fragliche Podcast über das Radio sonst gar nicht zu finden ist. Warum ist er das nicht? Wahrscheinlich aus dem selben Grund, aus dem der Podcast im Portal als "Not compatible with all of your devices" markiert ist:

bers_0-1620678048341.png

 

 

Und warum ist er das? Das weiß ich eben nicht. Zu einem Podcast hat der Support mir nun mal die Info zu HTTPS gegeben, aber darüber hinaus weiß ich nicht viel.

 

Was ich aber easy machen kann: Ich kann Dir eine Liste von Podcasts geben, die auf meinem Radio nicht spielen, obwohl sie im Portal zu finden sind, dort aber eben als "nicht kompatibel" markiert - nur WARUM?. Vielleicht siehst Du ja eine Gemeinsamkeit. Definitiv siehst Du, dass es nicht nur 2 Podcasts betriffst, und mit den entsprechenden Schritten zur Reproduktion kannst Du Dich vielleicht auch ohne weitere 20 User davon überzeugen, dass das Problem real existiert.

 

Einfach mal "POLITIC" in die Suche eingegeben und die Favoriten befüllt. Bitte sehr - die hier funktionieren alle nicht:

 

> Best of the Left - Progressive Politics and Culture, Curated by Humans

> Chopper's Politics

> CNN Political Briefing

> Irish Times Inside Politics

> My History Can Beat Up Your Politics

> Political Scandals

> POLITICO Money

> POLITICO's Off Message

> POLITICO's Westminster Insider

> Politicon: How The Heck Are We Gonna Get Along with Clay Aiken

> Politics War Room with James Carville & Al Hunt

> Powerhouse Politics

> SAGE Political Science & International Relations

> The Diplomat | Asia Geopolitics

> The Institute of World Politics

> 政治巫師 Political Wizard

 

Ich werde mit dieser Liste auch noch mal bei Frontier nachfragen, ob die eine Gemeinsamkeit erkennen können, sollte es nicht HTTPS sein.

 

Viele Grüße

bers
Trainee
Nachricht 6 von 12
389 Aufrufe
Nachricht 6 von 12
389 Aufrufe

Man muss die Antworten von Frontier nicht mögen, aber schnell sind sie.

 

Meine Frage:

 

> All the following Podcasts are marked as not compatible with my device - and when I favorite and play them, I get the audio error message mentioned before. Why is that? What is the feature that my radio is missing?

> Best of the Left - Progressive Politics and Culture, Curated by Humans
> Chopper's Politics
> CNN Political Briefing
> Irish Times Inside Politics
> My History Can Beat Up Your Politics
> Political Scandals
> POLITICO Money
> POLITICO's Off Message
> POLITICO's Westminster Insider
> Politicon: How The Heck Are We Gonna Get Along with Clay Aiken
> Politics War Room with James Carville & Al Hunt
> Powerhouse Politics
> SAGE Political Science & International Relations
> The Diplomat | Asia Geopolitics
> The Institute of World Politics
> 政治巫師 Political Wizard

 

Ihre Antwort:

> It is the same issue.  HTTPS links are not supported on older radios.

 
@Andi, kann ich sonst noch was tun, um Dich von dem Problem zu überzeugen? Brauchst Du konkrete Schritte, um es zu reproduzieren? Soll ich eine Video von dem Problem aufnehmen? Mache ich alles gern mit 🙂
bers
Trainee
Nachricht 7 von 12
301 Aufrufe
Nachricht 7 von 12
301 Aufrufe

Ob sich hier noch etwas tut? 🙂

Burki48
Moderator
Nachricht 8 von 12
296 Aufrufe
Nachricht 8 von 12
296 Aufrufe

Hallo @bers,

 

ich werde mich da mal schlau machen und melde mich wieder, sobald ich neue Informationen für Dich habe.

 

Gruß

Burki


MEDION. LÄUFT BEI MIR.
• Web: www.medion.de • Community: community.medion.com • Facebook: MEDIONDeutschland • Instagram: @medion.de


Bitte belohne hilfreiche Antworten mit Kudos und markiere die beste Antwort/Lösung mit Als Lösung akzeptieren.

Burki48
Moderator
Nachricht 9 von 12
261 Aufrufe
Nachricht 9 von 12
261 Aufrufe

Hallo @bers,

 

ich habe nun die Info bekommen, dass sich Podcasts mit diesem Internet-Radio abspielen lassen. Bitte stelle einmal den Werkszustand Deines Radios her und teste, ob es dann funktioniert.

 

Gruß

Burki


MEDION. LÄUFT BEI MIR.
• Web: www.medion.de • Community: community.medion.com • Facebook: MEDIONDeutschland • Instagram: @medion.de


Bitte belohne hilfreiche Antworten mit Kudos und markiere die beste Antwort/Lösung mit Als Lösung akzeptieren.

bers
Trainee
Nachricht 10 von 12
255 Aufrufe
Nachricht 10 von 12
255 Aufrufe

@Burki48 natürlich funktionieren Podcasts, das war nie die Frage. Aber eben nicht alle.

 

Ich probiere das mit dem Werkszustand in knapp zwei Wochen mal.

11 ANTWORTEN 11