abbrechen
Suchergebnisse werden angezeigt für 
Stattdessen suchen nach 
Meintest du 

HomeStyleAudio System P85700 MD88700 WLAN

GELÖST
4 ANTWORTEN 4
md88700WLAN
New Voice
Nachricht 1 von 5
344 Aufrufe
Nachricht 1 von 5
344 Aufrufe

HomeStyleAudio System P85700 MD88700 WLAN

Hallo,

 

optisch, klanglich und insgesamt ein tolles Radio über das ich mich sehr freue, es gekauft zu haben.

 

Nach automatischem Update bei der ersten Inbetriebnahme, stellen sich zwei Fehler ein:

 

1. Der Lautstärkeregler auf der Geräteoberseite hat keine Funktion mehr (vor dem Update regulär nutzbar). Die Lautstärkeregelung über Fernbedienung funktioniert.

2. Die Beleuchtung auf der Unterseite des Geräts geht nicht aus, solange das Netzteil eingesteckert ist.
    Im Menü 'Hintergrundbeleuchtung' ->'Im Standby' ist die Option 'gering' gewählt und das Licht bleibt dauerhaft an.

Kann da jemand helfen?

Es handelt sich um dieses Gerät hier:

https://www.aldi-nord.de/aldi-liefert/p/home-style-audio-system-p85700-md88700-1010440/

 

Grüße und Danke
   

1 AKZEPTIERTE LÖSUNG

Akzeptierte Lösungen
md88700WLAN
New Voice
Nachricht 4 von 5
308 Aufrufe
Nachricht 4 von 5
308 Aufrufe

N'abend,

 

vielen Dank für die Hinweise!

 

Also die manuelle Lautstärkeeinstellung ab Drehknopf funktioniert schon mal wieder. Ich nehme an, das Vom-Strom-Nehmen (wegen des dauerbrennenden Lichts) hat dafür gesorgt - wie von euch beschrieben.

Das Licht brennt immer noch, aber ich habe noch nicht auf Werkseinstellungen zurückgesetzt, das kommt morgen. 

Lösung in ursprünglichem Beitrag anzeigen

Tags (1)
4 ANTWORTEN 4
Fishtown
Superuser
Nachricht 2 von 5
331 Aufrufe
Nachricht 2 von 5
331 Aufrufe

Moin @md88700WLAN und willkommen

all zu viele Möglichkeiten hst du ja nicht:

Aus der BDA, Funktionsstörung:

Sollte das Gerät Funktionsstörungen zeigen, kann es sein, dass eine elektrostatische Entladung stattgefunden hat. Ziehen Sie in diesem Fall den Netzteiladapter ab und nach einigen Sekunden stecken Sie den Netzteiladapter wieder in die Steckdose. Ggf. ist ein Zurücksetzen auf die Werkseinstellungen notwendig (siehe „19.7. Gerät auf Werkseinstellungen zurücksetzen“ auf Seite 37).

 

Wenn das nicht funktioniert bleibt nur der Weg über den Service.

Was dann noch zu klären wäre , ob das Update fehlerhaft ist,

Moin @Andi , liegen Medion dementsprechend schon Meldungen vor?  sollte man das Update solange zurückziehen!

Tschüss Fishtown

--------------------------------------------------------------------------------------------------------------------------------------------------------
Alles was man lange genug, konsequent mit System durchführt, führt zwangsläufig zum Erfolg.
Andi
Master Moderator
Nachricht 3 von 5
325 Aufrufe
Nachricht 3 von 5
325 Aufrufe

Hallo zusammen.

 

Dieses Problem ist mir bisher noch nicht über den Weg gelaufen. Wenn es aber ein offizielles Update war und es wirklich ein generelles Problem mit dem Update gäbe, müssten sich schon mehr User gemeldet haben oder in Kürze noch melden. Schauen wir mal wie die Sache sich entwickelt.

 

Eine Rücksetzung auf die Werkseinstellungen und eine Reststromentladung würde ich aber auf jeden Fall empfehlen und auch durchführen. Vielleicht ist das Phänomen damit ja schon beseitigt.

 

 

Gruß - Andi


MEDION. LÄUFT BEI MIR.
• Web: www.medion.de • Community: community.medion.com • Facebook: MEDIONDeutschland • Instagram: @medion.de


Bitte belohne hilfreiche Antworten mit Kudos und markiere die beste Antwort/Lösung mit Als Lösung akzeptieren.
md88700WLAN
New Voice
Nachricht 4 von 5
309 Aufrufe
Nachricht 4 von 5
309 Aufrufe

N'abend,

 

vielen Dank für die Hinweise!

 

Also die manuelle Lautstärkeeinstellung ab Drehknopf funktioniert schon mal wieder. Ich nehme an, das Vom-Strom-Nehmen (wegen des dauerbrennenden Lichts) hat dafür gesorgt - wie von euch beschrieben.

Das Licht brennt immer noch, aber ich habe noch nicht auf Werkseinstellungen zurückgesetzt, das kommt morgen. 

Lösung in ursprünglichem Beitrag anzeigen

Tags (1)
md88700WLAN
New Voice
Nachricht 5 von 5
289 Aufrufe
Nachricht 5 von 5
289 Aufrufe

Moin,

 

das Zurücksetzen auf Werkseinstellungen brachte auch das Licht zum Erlöschen!

Probleme erledigt.

 

Danke und nun habe ich viel Freude mit dem Radio!

TOP!

4 ANTWORTEN 4