abbrechen
Suchergebnisse werden angezeigt für 
Stattdessen suchen nach 
Meintest du 

Zunehmende Bildstörung bei Medion MD 21340

29 ANTWORTEN 29
Selberbastler
Trainee
Nachricht 1 von 30
2.405 Aufrufe
Nachricht 1 von 30
2.405 Aufrufe

Zunehmende Bildstörung bei Medion MD 21340

Hallo Gemeinde,

nachdem ich nun endlich bis zur Platine vorgedrungen bin, hat sich meine Vermutung (defekte Elkos) leider nicht bestätigt, jedenfalls sind nicht die dafür typischen Anzeichen sichtbar.

 

Ich tappe daher derzeit etwas im Dunklen, und habe zur Veranschaulichung mal ein Foto eingestellt.

Der Fehlerwerdegang war folgender: Zunächst leichte Bildstörung in Form von noch dezenten horizontalen Streifen über das gesamte Bild. Bei DVD-Nutzung wurden die Störungen extrem bis zur Unkenntlichkeit des Bildes! Anfangs war die Störung durch aus- und wiedereinschalten noch revidierbar, später dann nicht mehr, was also zumindest auf eine fortschreitende Bauteilverschlechterung hindeuten sollte, die aber blöderweise nicht erkennbar ist.

 

Wer hätte hier einen nützlichen Tipp auf Lager? Platine MD21340Platine MD21340

29 ANTWORTEN 29
Selberbastler
Trainee
Nachricht 21 von 30
211 Aufrufe
Nachricht 21 von 30
211 Aufrufe

Hallo nochmals. Mittlerweile konnte ich einen potentiellen Fehler zumindest einkreisen, und zwar scheint es ein Problem mit einem 3-poligen Spannungsregler auf der Hauptplatine zu geben! Dieser befindet sich - siehe mein Platinenfoto - oberhalb des Prozessors (mit Alukühlkörper) und der darüberliegenden schwarzen 34-poligen Display-Steckerleiste! Dieser Regler bringt im standby 0 Volt. Schaltet man den TV ein, liegt eine undefinierbare Spannung von ca. 2,2 Volt an!

 

Mit so einem Wert kann ich als Elektroniker mal garnichts anfangen! Den Regler gibt es nämlich u.a. nur in den Festspannungsvarianten 1,8V - 2,5V - 3.3V! Zudem kann es vorkommen, das nach dem Einschalten ein etwas anderer Bildfehler auftritt, wo man selbst das OSD nicht mehr aufrufen kann - dann bringt der Regler nur 2,0 Volt!

 

Leider macht das die Fehlersuche jetzt nicht unbedingt einfacher, da der Spannungsregler, wie heutzutage üblich, natürlich eine Strombegrenzung besitzt! Somit muss er nicht unbedingt defekt sein, sondern nachfolgende Schaltungskomponenten könnten einfach - warum auch immer, diese Festspannung (ich vermute laut Bauteilaufdruck 3,3 Volt) einfach übermäßig belasten, sodass die Spannung dadurch in die Knie geht!

 

Was diese übermäßige Belastung auslösen könnte, da bin ich derzeit leider noch völlig überfordert, und will auch jetzt aus Sicherheitsgründen nicht wild auf der Platine herumprüfen, oder gar -löten! Hat bitte jemand eine gute Idee???

Fishtown
Superuser
Nachricht 22 von 30
200 Aufrufe
Nachricht 22 von 30
200 Aufrufe

Moin @Selberbastler ,

du gibst ja so schnell nicht auf  👍.

Eventuell solltest du dir um Referenzwerte zu bekommen ein geb. Board zulegen 😉.

https://www.google.de/url?q=https://media-power.pl/en_US/p/P40-308BEMV3.1-M236HJJ-P02/4317&sa=U&ved=...

Da mir der Anbieter vollkommen unbekannt ist, musst du selber entscheiden ob du 16€ riskierst.

Tschüss Fishtown

--------------------------------------------------------------------------------------------------------------------------------------------------------
Alles was man lange genug, konsequent mit System durchführt, führt zwangsläufig zum Erfolg.
Selberbastler
Trainee
Nachricht 23 von 30
193 Aufrufe
Nachricht 23 von 30
193 Aufrufe

Ja, da kenn´ich nix, auch wenn ich natürlich nicht durchgehend dran gesessen habe 😜  Das Display hatte halt ein schönes Bild!

 

...und Danke für den Link! Das Teil ist ja wie ich gesehen habe, nicht mehr wirklich gut zu bekommen, und ehe ich jetzt noch länger im Nebel stochere, soll´n mir die 16€ auch  nicht im Portmonnaie festgewachsen sein 😉 ...also habe ich zunächst mal eine Produktanfrage gestartet. Mal sehen, ob sich da was rührt...

Selberbastler
Trainee
Nachricht 24 von 30
111 Aufrufe
Nachricht 24 von 30
111 Aufrufe

Nach 422 Tagen und Nächten (Spaß) ist mir nun das Unglaubliche gelungen - ich habe endlich diesen verdammten Fehler auf der Haupt-Platine gefunden!! 😊😇🤣

 

Es war tatsächlich der 3-polige Festspannungsregler 3,3 Volt oberhalb der schwarzen 34-poligen Display-Steckerleiste!! Dieser hatte wie weiter vorn schon erwähnt, merkwürdige Spannungswerte (2,0V bis 2,8V schwankend) zu verzeichnen, und da eine (kaum leserliche) "33" aufgedruckt war, bin ich vom IC-Typ ausgehend von der 3,3 Volt-Variante  ausgegangen, was ja eine gebräuchliche Prozessorspannung darstellt.

 

Ich muss dazu sagen, dass ich mich auch schwer getan hatte, überhaupt solch einen Regler zu verdächtigen, denn äußere Anzeichen gab es praktisch keine, und mir ist auch in meiner nunmehr 40-jährigen Bastelpraxis noch nie ein Spannungsregler einfach mal so defekt gegangen! Halbleiter sind für mich de facto unsterblich, so sie nicht vorsätzlich massiv überlastet werden...

...na wieder was dazu gelernt 😉

 

Hierzu ist noch anzufügen (gerade noch getestet), dass dieser Regler nun eben doch "schweineheiß" im Betrieb wird!! Offenbar hat hier der Entwicklungs-Ingenieur mal ordentlich geschlampt!! Somit werde ich mir also noch eine zusätzliche Kühlmöglichkeit einfallen lassen, damit das Teil nicht wieder aussteigt!!

 

Der AMS1117 (3,3V) kostet übrigens bei ebay als 10er-Pack erstanden, per Stück 0,10€ !! + 1€ Brief-Porto!!

Wegen so eines Mini-Materialaufwandes werden dann also heutzutage komplexe Geräte geschrottet - Halleluja 🙄

 

Nunmehr Danke an alle, die versucht haben, mitzuhelfen!! Ich hoffe, mein Erfahrungsbericht kann wenigstens noch das ein- oder andere Gerät vor dem "Abdecker" retten!? Ich denke aber, dass so ein Fehler wohl eher selten auftreten wird. Ich selbst jedenfalls, musste von ganz alleine drauf kommen...

Fishtown
Superuser
Nachricht 25 von 30
98 Aufrufe
Nachricht 25 von 30
98 Aufrufe

Moin @Selberbastler 

der Ami würde sagen: Good job, man

und mein Leitspruch bewahrheitet sich mal wieder.

Dann noch viele gemeinsame Stunden mit deinen dir ans Herz gewachsenden TV Gerät.

Zur Kühlung des Spannungsreglers: Wie wäre es, eine Alu Senkkopfniete (ein Stück abgesägte Alu U-Schiene geht auch)

mit Wärmeleitpaste auf den Regler aufzusetzen und diese mit einen 1-komponenten, lösungsmittelfreien Silikonklebstoff zu fixeren.

Tschüss Fishtown

--------------------------------------------------------------------------------------------------------------------------------------------------------
Alles was man lange genug, konsequent mit System durchführt, führt zwangsläufig zum Erfolg.
Selberbastler
Trainee
Nachricht 26 von 30
85 Aufrufe
Nachricht 26 von 30
85 Aufrufe

Danke für die Tipps, ja sowas in der Art...oder evtl. sogar ein Kühldingens aus Kupfer, welches ich mit der mehrfach durchkontaktierten Platinenfläche, die mit dem Ausgang des 3,3-Volt-Reglers verbunden ist, verschraube...auf jeden Fall: Alles ist gut! 🙂 Hab mir mittlerweile auch einen schicken Heißluft-Lötkolben (YiHua 8858-I) zugelegt, mit dem ich allerdings erst Erfahrungen sammeln möchte.

Selberbastler
Trainee
Nachricht 27 von 30
35 Aufrufe
Nachricht 27 von 30
35 Aufrufe

Hier noch meine Kühllösung, gefertigt aus einem gerade herumliegenden eloxierten Alu-Streifen 1,5 mm. Denke, es ist alles gut zu erkennen, auch, dass der Kühli potentialfrei ist, was m.E. zwar nicht zwingend ist, aber sicher ist sicher. Anzumerken wäre noch, dass auch diese Konstruktion im Betrieb noch ordentlich warm wird! Zwischen Alu-Blech und Bauteil befindet sich selbstredend Kühlpaste 😉 DSC_0331.JPG

Fishtown
Superuser
Nachricht 28 von 30
31 Aufrufe
Nachricht 28 von 30
31 Aufrufe

Moin @Selberbastler ,

muss auch warm werden, der Kühlkörper, dafür ist er da, das er die Wärme ableitet vom Regler,

ist ja auch Sinn der Sache.

Wenn nicht hättest du was falsch gemacht. 😉

Wenn das nicht langt, kannst du noch ein Lüfter einbauen🤣 ...war nur Spass.

Bild sehen wir leider wohl erst morgen, nach der Freigabe.

Tschüss Fishtown

 

--------------------------------------------------------------------------------------------------------------------------------------------------------
Alles was man lange genug, konsequent mit System durchführt, führt zwangsläufig zum Erfolg.
Selberbastler
Trainee
Nachricht 29 von 30
26 Aufrufe
Nachricht 29 von 30
26 Aufrufe

Ja klaro Fishtown, ich merkte das nur an, weil das ja im Umkehrschluss heißt, dass es vorher allein die dünne kupferne Platinenfläche rechts am Regler richten musste, mit deutlich höher konzentrierter Hitze am Bauteil selbst, was sich mir seitens des Schaltungsentwicklerteams nicht so recht erschließen will. 😉 

Fishtown
Superuser
Nachricht 30 von 30
24 Aufrufe
Nachricht 30 von 30
24 Aufrufe

Moin @Selberbastler 

es geht ,wie so oft, ums Geld.

Centbeträge x Multiplikator (Massenprodukt) gleich Gewinnoptimierung schon im Einkauf vom Produkt.

Warum verbaut man noch Elkos mit 85° und 2000h wenn man doch auch Elkos mit 105° und 5000-10000h nehmen könnte!

Es wird ausgereizt so weit man darf und es noch Regelkonform und der Norm entspricht.

Tschüss Fishtown

 

--------------------------------------------------------------------------------------------------------------------------------------------------------
Alles was man lange genug, konsequent mit System durchführt, führt zwangsläufig zum Erfolg.
29 ANTWORTEN 29