abbrechen
Suchergebnisse werden angezeigt für 
Stattdessen suchen nach 
Meintest du 

Medion Life X16506

GELÖST
8 ANTWORTEN 8
Mavie28
Trainee
Nachricht 1 von 9
2.186 Aufrufe
Nachricht 1 von 9
2.186 Aufrufe

Medion Life X16506

Hallo, 

 

habe seit heute Nachmittag mit meinem Fernseher. Unterm schauen ging dieser plötzlich aus.

Die blaue LED Leuchte blinkte ununterbrochen. Dieses Phänomen hatte ich schon mehrmals in der Vergangenheit.

Kurz Stecker rausziehen, paar Sekunden warten und es war behoben. Leider funktioniert das nicht mehr.

TV wurde auch länger vom Strom genommen, nachdem einschalten sehe ich den Bootvorgang und das Medion Logo. Der Fernseher bleibt danach schwarz (leicht gräulich, also schaltet nicht ab) und die blaue LED blinkt ununterbrochen.

Eine Suche nach der richtigen Firmware meines Models blieb erfolglos.

MSN: 30024545

EAN: 4015625312922

SN: 8008795 800004

 

Würde mich über jede Hilfe freuen 🙂

1 AKZEPTIERTE LÖSUNG

Akzeptierte Lösungen
Daniel
Moderator
Nachricht 6 von 9
1.873 Aufrufe
Nachricht 6 von 9
1.873 Aufrufe

Hallo @Mavie28 

 

vielleicht bekommen wir das wieder hin mit Deinem TV.

 

Ich schicke Dir gleich eine PN.  


VG,
Daniel

MEDION. LÄUFT BEI MIR.
• Web: www.medion.de • Community: community.medion.com • Facebook: MEDIONDeutschland • Instagram: @medion.de


Bitte belohne hilfreiche Antworten mit Kudos und markiere die beste Antwort/Lösung mit Als Lösung akzeptieren.

Lösung in ursprünglichem Beitrag anzeigen

8 ANTWORTEN 8
Burki48
Moderator
Nachricht 2 von 9
2.166 Aufrufe
Nachricht 2 von 9
2.166 Aufrufe

Hallo @Mavie28 und herzlich willkommen in der Community.

 

Versuche mal folgende Vorgehensweise.

- schalte den TV aus und trenne diesen komplett vom Strom

- sofern der TV über einen separaten Ein- und Ausschalter verfügt, schalte diesen bitte auch aus

- halte die Einschalt-Taste an der Fernbedienung mindestens 10 Sekunden gedrückt

- verbinde den TV mit dem Stromnetz

- schalte den Ein- und Ausschalter wieder ein

 

Nun fährt der TV in der Regel wieder ordnungsgemäß hoch und funktioniert.

 

Gruß

Burki


MEDION. LÄUFT BEI MIR.
• Web: www.medion.de • Community: community.medion.com • Facebook: MEDIONDeutschland • Instagram: @medion.de


Bitte belohne hilfreiche Antworten mit Kudos und markiere die beste Antwort/Lösung mit Als Lösung akzeptieren.

Mavie28
Trainee
Nachricht 3 von 9
1.893 Aufrufe
Nachricht 3 von 9
1.893 Aufrufe

Hallo, 

habe damals mein TV eingeschickt gehabt. Es kam raus dass es ein Firmware Problem war. Wurde neu eingespielt und es hat wieder funktioniert.

Habe damals 2 dieser Fernseher gekauft gehabt. Aktuell hat das 2. genau das selbe Problem. 

Nach dem Einschalten erscheint kurz das Medion Boot Logo und es bleibt schwarz.

Im Netz konnte ich die richtige Firmware bereits downloaden. Dieser wurde auf 2 verschiedenen USB Sticks gezogen, natürlich FAT32 formatiert.

Allerdings komme ich garnicht soweit dass ich die Firmware irgendwie aufspielen kann.

Hat da vielleicht jemand eine Idee? Wäre für jede Hilfe dankbar.

Burki48
Moderator
Nachricht 4 von 9
1.887 Aufrufe
Nachricht 4 von 9
1.887 Aufrufe

Hallo @Mavie28,

 

welche Software-Version ist denn aktuell auf Deinem TV installiert und welche Version genau möchtest Du installieren?

 

Gruß

Burki


MEDION. LÄUFT BEI MIR.
• Web: www.medion.de • Community: community.medion.com • Facebook: MEDIONDeutschland • Instagram: @medion.de


Bitte belohne hilfreiche Antworten mit Kudos und markiere die beste Antwort/Lösung mit Als Lösung akzeptieren.

Mavie28
Trainee
Nachricht 5 von 9
1.882 Aufrufe
Nachricht 5 von 9
1.882 Aufrufe

Guten Morgen,

 

über die aktuelle Software kann ich leider nichts sagen, da nach dem Bootlogo alles schwarz bleibt. Ich habe hier im Forum gelesen, dass es eine Grundsoftware gibt, die sich beim starten automatisch installiert. Falls es irgendwie eine andere Möglichkeit gibt, wäre ich über jede Hilfe oder Ratschlag dankbar.

Daniel
Moderator
Nachricht 6 von 9
1.874 Aufrufe
Nachricht 6 von 9
1.874 Aufrufe

Hallo @Mavie28 

 

vielleicht bekommen wir das wieder hin mit Deinem TV.

 

Ich schicke Dir gleich eine PN.  


VG,
Daniel

MEDION. LÄUFT BEI MIR.
• Web: www.medion.de • Community: community.medion.com • Facebook: MEDIONDeutschland • Instagram: @medion.de


Bitte belohne hilfreiche Antworten mit Kudos und markiere die beste Antwort/Lösung mit Als Lösung akzeptieren.
Mavie28
Trainee
Nachricht 7 von 9
1.864 Aufrufe
Nachricht 7 von 9
1.864 Aufrufe

Hallo,

 

kurze Rückmeldung, nach dem aufspielen der Grundsoftware funktioniert wieder alles.

Vielen lieben Dank für die schnelle Hilfe Daniel.

Ballou
Visitor
Nachricht 8 von 9
1.690 Aufrufe
Nachricht 8 von 9
1.690 Aufrufe

Hallo Daniel, habe exakt das gleiche Problem an meinem X16506 wie Mavie28. Nach dem Einschalten kurz das Medion-Logo, dann alles schwarz. Alles versucht, Geräte raus, Ausschaltknopf mehrfach betätigt, leider hilft nichts. Könntest du mir evtl. auch mit deiner Boot-Software helfen?

Vielen Dank vorab!

VG Ballou

Daniel
Moderator
Nachricht 9 von 9
1.676 Aufrufe
Nachricht 9 von 9
1.676 Aufrufe

Hallo @Ballou 

 

dann werde ich Dir gleich auch eine Privat-Nachricht schicken und dann werden wir den TV schon wieder zum laufen bekommen 🙂


VG,
Daniel

MEDION. LÄUFT BEI MIR.
• Web: www.medion.de • Community: community.medion.com • Facebook: MEDIONDeutschland • Instagram: @medion.de


Bitte belohne hilfreiche Antworten mit Kudos und markiere die beste Antwort/Lösung mit Als Lösung akzeptieren.
8 ANTWORTEN 8