abbrechen
Suchergebnisse werden angezeigt für 
Stattdessen suchen nach 
Meintest du 

P8912 lädt nicht mehr obwohl es am Netz hängt. Schaltet sich kurz ein und sofort wieder aus.

14 ANTWORTEN 14
lilitx
Trainee
Nachricht 1 von 15
134.807 Aufrufe
Nachricht 1 von 15
134.807 Aufrufe

P8912 lädt nicht mehr obwohl es am Netz hängt. Schaltet sich kurz ein und sofort wieder aus.

Anruf bei der hotline. Maßnahmen ohne Erfolg. Der MA meinte, es sei wohl eine Spannung drauf. Das Netzteil ist wohl ok. Wackelkontakte gab es auch keine.  Abends an Netz zum aufladen angeschlossen. Morgens blinkte die rote Lampe und nichts ging mehr. Brav zuerst den Stecker aus der Steckdose genommen und dann erst am Gerät entfernt.

 

Ich sollte das Gerät umtauschen, da ich es erst seit Samstag habe. Nachdem ich es dann vom Netz genommen habe, ging es wieder. Von Zeit zu Zeit geht ein kurzes Flimmern über das Display. Wurde hier auch von anderen schon beschrieben.

 

Soll ich es besser umtauschen, obwohl es gerade wieder geht?  Es ist schon das zweite P8912. Beim ersten war wlan defekt.

Liegt das daran, dass es ein günstiges Gerät ist?  Ich bin Frau und reine Anwenderin.:) 

 

14 ANTWORTEN 14
daddle
Superuser
Nachricht 11 von 15
59.568 Aufrufe
Nachricht 11 von 15
59.568 Aufrufe

Hi Ramona,

 

drücke mal ca 10 Sek die Einschalttaste, bis das leicht bläuliche Licht ausgeht. Dann hänge es mal mindestens ein

halbe Stunde ans Netzteil, die rote Lade-LED sollte nach dem Akku-Symbol angehen!

Und dann versuche normal zu starten. Die Powertaste drücken und festhalten, es kommt direkt zuerst das Akku-Symbol,

weiter Power festhalten, dann blitzt der Schirm kurz bläulich, wird kurz wieder dunkel, dann kommt die Medion Schrift

--> spätetens da loslassen, sonst geht es wieder aus. Sind ca 5 Sekunden bis zum Erscheinen der Medion-Schrift, nicht

länger festhalten. Sag bitte Bescheid ob es geklappt hat.

 

Grüsse,  daddle

 

PS: Hattest du zu Anfang das angebotene 1. UPDATE installiert, oder schon gestern oder heute das zweite angeboten bekommen und installiert?

Ramona
Beginner
Nachricht 12 von 15
59.559 Aufrufe
Nachricht 12 von 15
59.559 Aufrufe

das habe ich schon ausprobiert aber der bildschirm bleibt leicht bläulich und nichts passiert allerdings wird das tablett ziemlich warm wenn nicht sogar heiß an den Anschußstellen obwohl ich es nicht am Strom angeschlossen habe

Smiley (traurig)

daddle
Superuser
Nachricht 13 von 15
59.555 Aufrufe
Nachricht 13 von 15
59.555 Aufrufe

Mit mehr als 10 Sekunden die EInschalttaste drücken und festhalten muss das Tab ausgehen und das bläuliche Licht weggehen.

 

Wenn das Tab so heiss wird wirde ich es allerdings über Nacht auf den Balkon oder ins Bad in einen feuerfesten Bereich legen,, nicht dass der Akku einenThermal Runaway bekommt, sprich schlicht durchbrennt.

 

Allerdings wenn es so  "warm, wenn nicht heiss" an den Anschlussstellen wird spricht dafür dass das Tab nicht richtig ausschaltet (wird).

 

Was war mit den Updates?

Ramona
Beginner
Nachricht 14 von 15
59.529 Aufrufe
Nachricht 14 von 15
59.529 Aufrufe

Habe heute bei der hotline angerufen und der nette Mitarbeiter sagt: drücken sie den Startknopf und ich zähle bis 15 und sage dann loslassen! Tja was soll ich sagen: Tablet geht wieder das war echt peinlich 😕 typisch Frau 😉 heiß ist es nicht ich gehe davon aus das es weder richtig aus noch an war! Danke
daddle
Superuser
Nachricht 15 von 15
59.523 Aufrufe
Nachricht 15 von 15
59.523 Aufrufe

Hatte ich ja  in meinen beiden Posts geschrieben dass es  nicht komplett aus ist, Eigenzitat: 

"Mit mehr als 10 Sekunden die EInschalttaste drücken und festhalten muss das Tab ausgehen und das bläuliche Licht weggehen." Und:  
"Allerdings wenn es so  "warm, wenn nicht heiss" an den Anschlussstellen wird spricht dafür dass das Tab nicht richtig aus(ge)schaltet (wird)."

  

Und 10 Sekunden reichen sogar; der Mitarbeiter sagte zur Sicherheit 15 Sekunden weil jeder unterschiedlich schnell zählt.

 

Warum machen Frauen eigentlich nie das was Ich sage?  Frustrierte Smiley

 

 

 

 

14 ANTWORTEN 14