abbrechen
Suchergebnisse werden angezeigt für 
Stattdessen suchen nach 
Meintest du 

Medion Lifetab E10714

4 ANTWORTEN 4
Mops21
Scientist
Nachricht 1 von 5
979 Aufrufe
Nachricht 1 von 5
979 Aufrufe

Medion Lifetab E10714

4 ANTWORTEN 4
Burki48
Moderator
Nachricht 2 von 5
949 Aufrufe
Nachricht 2 von 5
949 Aufrufe

Hallo @Mops21,

 

danke für Deine Infos.

 

Gruß

Burki


MEDION. LÄUFT BEI MIR.
• Web: www.medion.de • Community: community.medion.com • Facebook: MEDIONDeutschland • Instagram: @medion.de


Bitte belohne hilfreiche Antworten mit Kudos und markiere die beste Antwort/Lösung mit Als Lösung akzeptieren.

Mops21
Scientist
Nachricht 3 von 5
940 Aufrufe
Nachricht 3 von 5
940 Aufrufe

Hi @Burki48 

 

Nichts zu danken gern geschehen

 

MfG

Mops21

nashi2000
Newcomer
Nachricht 4 von 5
826 Aufrufe
Nachricht 4 von 5
826 Aufrufe

Moin in die Runde,

ich habe das Lifetab 10714 von Medion, bin auch ein bisschen zufrieden, habe aber Probleme mit Apps aus dem Playstore.

So wird z.B. für den DB Navigator oder die Easy App (für Smarthome) nicht installiert, weil das Gerät dafür nicht kompatibel sei.

 

Habe ein wenig recherchiert und einige Hinweise gefunden, aber die funktionieren nicht für das neue Lifetab 10714. Es geht dort um Kompatibilität und älteres Android Versionen. Hier jedoch handelt es sich um ein nagelneues Android 10 Tablet und die Smarthome App, sowie die DB App sind wirklich wichtige Funktionen.

Es sind auch weitere weniger wichtige Apps betroffen, aber es kann doch nicht sein, dass ein Android 10 Tablet inkompatibel zu den o.g. Apps ist.
Die laufen ja sogar auf "alten" Smartphones unter Android 6 und natürlich auch auf meinem Honor 9x mit Android 10.

Kann mir jemand sagen, woran das liegt und ob das heilbar ist?.

Andi
Master Moderator
Nachricht 5 von 5
785 Aufrufe
Nachricht 5 von 5
785 Aufrufe

Hallo @nashi2000 und herzlich willkommen in der Community.

 

Es kommt weniger auf alt und neu an. Viel ausschlaggebender sind die Features eines Gerätes und die Anforderungen einer App. Der Play Store filtert diejenigen Apps heraus, die er für nicht kompatibel zu dem Gerät hält, auf dem er gerade läuft.

 

Wenn der Programmierer in seiner App beispielsweise eine Rückkamera mit Autofocus (z.B. für das Scannen von Tickets) oder ein GPS Modul (z.B. zur Nutzung eines Filialfinders oder eines anderen Features, das auf die Lokalisierung zugreifen möchte) als zwingende Voraussetzung deklariert hat, die Hardware diese Komponenten aber nicht hat, wird die jeweilige App vom Playstore als nicht kompatibel gemeldet oder gar nicht angezeigt. Selbst eine App, die Full HD benötigt, wird auf einem Gerät mit kleinerer Auflösung nicht angeboten. Auch Apps, die ausschließlich für Smartphones vorgesehen sind, sind auf einem Tablet nicht sichtbar oder Apps die für Android 7 bis 9 deklariert sind, werden weder unter 6 noch unter 10 angeboten.

 

Wir können an diesem Sachverhalt leider nichts ändern. Im Grunde genommen können wir dich nur bitten, dich an den App Programmierer zu wenden und ihn zu bitten, seine App besser an eine bestimmte Hardware anzupassen.

 

 

Gruß - Andi


MEDION. LÄUFT BEI MIR.
• Web: www.medion.de • Community: community.medion.com • Facebook: MEDIONDeutschland • Instagram: @medion.de


Bitte belohne hilfreiche Antworten mit Kudos und markiere die beste Antwort/Lösung mit Als Lösung akzeptieren.
4 ANTWORTEN 4