abbrechen
Suchergebnisse werden angezeigt für 
Stattdessen suchen nach 
Meintest du 

Medion E10311 Schlechter empfang ? Wlan defekt?

Beginner
Nachricht 1 von 6
135 Aufrufe
Nachricht 1 von 6
135 Aufrufe

Medion E10311 Schlechter empfang ? Wlan defekt?

Hallo Medion Community,

ich habe über einen Freund ein altes noch orginal verpacktes Medion Tablet bekommen.

Leider habe ich aber Probleme es in das wlan zu bringen, denn selbst wenn ich nur wenige Zentimeter von meinm Router weg bin habe ich schon schlechtes Signal, und wenn ich mich gar aus dem Raum in dem der Routers steht rausbewege gar keien mehr. Ich denke allerdings nicht das es an meinem Wlan liegt den alle meine anderen Geräte funktionieren tadellos.

Hat jemand mögllicherweise eine idee wie ich dieses problem in den griff bekommen könnte?

5 ANTWORTEN 5
Superuser
Nachricht 2 von 6
132 Aufrufe
Nachricht 2 von 6
132 Aufrufe

Re: Medion E10311 Schlechter empfang ? Wlan defekt?

@Abcund 

 

Das Tablet ist ja schon 4 oder 5 Jahre alt. Lädt die Batterie überhaupt noch? Probiere mal ,mit dem Netzteil angeschlossen, ob dann das Wlan besseren Empfang hat

Sonst würde ich dir empfehlen, das Tablet auf die Werkseinstellungen zurück zu setzen. Einstellungen / Sicherheit / Auf Werkszustand zurück setzen oder so ähnlich.

Dann neu einrichten. Welchen Router hast Du? Es kann sein, soweit ich mich zurück erinnere, dass das Tablet noch mit Wlan g arbeitet. Die meisten Router sind aber heute schon auf "n" vorkonfiguriert. Sieh mal nach, ob der Router in den Wlan Einstellungen auf nur  "n" steht, und stelle ihn um auf b/g/n.

 

Gruss, daddle

 

 

Beginner
Nachricht 3 von 6
103 Aufrufe
Nachricht 3 von 6
103 Aufrufe

Re: Medion E10311 Schlechter empfang ? Wlan defekt?

Danke für die Antwort

auf Werksteinstellungen ist es ja schon eingestellt war ja nie anderst, wurde von mir erst gestern ausgepackt.

Habe eine Fritzbox 7560xyWo ich allerdings die umstellung von "n" auf "g" vornehmen kann ist mir leider ein Rätsel?

 

 

Highlighted
Superuser
Nachricht 4 von 6
101 Aufrufe
Nachricht 4 von 6
101 Aufrufe

Re: Medion E10311 Schlechter empfang ? Wlan defekt?

@Abcund 

 

Habe gerade im Handbuch nachgesehen, das Tab hat bereits 802.11n Wlan. Werkeinstellungen vielleicht trotzdem wiederherstellen, falls Du bereits Apps installiert hattest. 

Schau mal in die erweiterten  Wlan  Einstellungen, ob da was anzupassen ist. Ausserdem dürfte de Akku nicht gerade voll gewesen sein, nach der langen Lagerung. Vielleicht gab es dadurch bei der Ersteinrichtung oder Wiederinbetriebnahme kleine Spannungseinbrüche. Meine Frage zum Akku und dem Ladezustand hattest Du ja nicht beantwortet.

Dann gibt es in Android-Hilfe zwei Threads, und zwar für das E10310 und das E10312. Das 10312 (von Aldi)  entspricht deinem E10311 (von Medion o.

a. gekauft.) 

Mein altes 10312 hatte damals keine Wlan-Probleme, ist jetzt nur durch einen erschöpften Akku ausser Betrieb.

 

Gruss, daddle

 

Beginner
Nachricht 5 von 6
84 Aufrufe
Nachricht 5 von 6
84 Aufrufe

Re: Medion E10311 Schlechter empfang ? Wlan defekt?

Der Akku funktioniert tadellos aber leider ändert weder das Aufladen noch das erneute zurück auf Werkseinstellung stellen etwas

Trozdem danke für die hilfe

Superuser
Nachricht 6 von 6
80 Aufrufe
Nachricht 6 von 6
80 Aufrufe

Re: Medion E10311 Schlechter empfang ? Wlan defekt?

@Abcund 

 

WLan Einstellung erweitert nch geschaut?

Versuche mal mit dem Tablet es an einem anderen Router anzukoppeln, ob es da besser ist. Aber das Tab ist eh relativ langsam.

Sonst kann ich dir noch empfehlen die originale Firmware komplett neu zu flashen. Diese habe ich vorliegen. Die Anleitung dazu steht  auf Android-Hilfe.

 

Gruss, daddle