abbrechen
Suchergebnisse werden angezeigt für 
Stattdessen suchen nach 
Meintest du 

Lifetab md99066 fährt nicht hoch

GELÖST
8 ANTWORTEN 8
WillBean
New Voice
Nachricht 1 von 9
1.310 Aufrufe
Nachricht 1 von 9
1.310 Aufrufe

Lifetab md99066 fährt nicht hoch

Moin,

mein Werkstatttablet fährt seit kurzem nicht mehr hoch.

Schalte ich es ein, bleibt es bei "Liftetab" hängen

Akku ist voll, Betrieb auch am Netzteil.

 

Versuche ich einen Reset mit Leiser und Einschalten:

"Entering DnX mode - Waiting for fastboot command"

selbst wenn ich eine USB Tastatur anschließe, komme ich hier nicht weiter.

 

Starte ich mit Lauter und Einschalten:

kommt eine ganze Liste mit Systeminformationen und zum Schluss die Eingabeaufforderung "Shell>_"

hier kann nich mit der Tastatur offensichlich Befehle angeben, die ich aber nicht kenne.

 

Ich habe es mal mit "reset" probiert, dann startet das Tab neu bis zu der Anzeige "Lifetab"

 

Es sind keine relevanten Daten drauf, es könnte also in einen Auslieferungszustand versetzt werden.

Eigentlich nutze ich es nur zum Musikhören oder um mir Videos bei Youtube anzusehen, wenn ich was reparieren muss

 

viele Grüße Will

1 AKZEPTIERTE LÖSUNG

Akzeptierte Lösungen
daddle
Superuser
Nachricht 9 von 9
1.261 Aufrufe
Nachricht 9 von 9
1.261 Aufrufe

@WillBean 

 

Schön dass etwas jetzt klappt, wenn auch aus unerfindlichen nicht ganz nachvollziehbaren Gründen. 

Evtl doch die Tastenkombi nicht richtig durchgeführt, was oft passiert. Die Lautstärkeeinstellung besteht aus einer "unechten" Wippe. Drückt man mit den etwas dickeren Fingerkuppen zu mitttig, dann drückt man nicht mehr einzeln Vol. + oder Vol.  - ,  sondern beide zugleich, dann funktioniert die Startkombi mit der Powertaste nicht richtig.

Außerdem muss man zuerst die jeweilige Vol. Taste drücken, und dann erst die Powertaste dazu.

 


@WillBean  schrieb:

Die Wege der Herrn sind unergründlich

vielen Dank für die Hilfe, Will


Die (nervösen) Finger und Tastenbetätigungen so mancher User ebenfalls! 😉  

 


@WillBean  schrieb:

Auch die neuen Treiber brachten keine Verbesserung.

Unter Win7 hat der Android USB immer noch nicht den neuen Treiber.


Ich hatte es gerade noch einmal bei dem P8912 nachvollzogen. Die Treiber funktionieren alle. Nur ist es manchmal etwas vertrackt, im jeweils richtigen Moment die passenden Treiber anzubieten. Je nachdem was vorher schon installiert war.

 

Ob dein Tab jetzt auf Dauer funktioniert, musst du mal abwarten. Irgendeinen Grund für den Ausfall muss es  ja gegeben haben.

 

Gruß, daddle

 

Lösung in ursprünglichem Beitrag anzeigen

8 ANTWORTEN 8
WillBean
New Voice
Nachricht 2 von 9
1.309 Aufrufe
Nachricht 2 von 9
1.309 Aufrufe

okay, man sollte die Suchfunktion nutzen, bevor man einen Beitrag schreibt, sorry.

 

Ich lade gerade die beiden Android Recovery Pack Dateien bei Medion runter.

Leider ist die Installationsanleitung für Windows 7 geschrieben, soweit ich das verstanden habe.

 

Muss ich bei Win 10 was beachten?

WillBean
New Voice
Nachricht 3 von 9
1.307 Aufrufe
Nachricht 3 von 9
1.307 Aufrufe

So, jetzt habe ich soweit alles, fehlt mir nur der Android USB Treiber. Der Link in einem anderen Beitrag ist so ziemlich tot.

Ich habe extra noch nen Win 7 Rechner rausgekramt, aber der findet auch keinen Treiber.

 

viele Grüße Will

daddle
Superuser
Nachricht 4 von 9
1.298 Aufrufe
Nachricht 4 von 9
1.298 Aufrufe

@WillBean 

 

Hier sind adb USB Treiber. Die müssen über die inf installiert werden.

 https://drive.google.com/file/d/1AZgvKZ8nQ3DLR9nwmdXywikBcSPge0Nm/view?usp=sharing

 

Mit Windows 7 haben die bei mir anstandslos funktioniert .

Wenn nicht, ich habe noch einen anderen Set ADB Treiber.

 Im Android Hilfe Forum sind für das P8912 noch einige interessante Threads, auch zum Rooten.

Flashst du  die KitKat oder die Lollipop Version?

--> https://www.android-hilfe.de/forum/medion-lifetab-p8912.2103/

 

Und zum Rooten siehe meinen Thread:

https://www.android-hilfe.de/forum/medion-lifetab-p8912.2103/

 

Und hier der Intel Fastboot Tethered Temporary Recovery Session Launcher- fürs Rooten über ein temporäres CWM Recovery. 

--> https://androidfilehost.com/?fid=24052804347782876

 

Gruß, daddle

 

Edit:

 

Es gibt auf der Medion Service Seite noch ein Hotfix, MEDION Tablet EFI Boot Fix, als exe oder zip,  der das Booten in die Shell korrigiert. Aber nur die beim normalem Start kommt, nicht über Lauter und Power.

 

 

WillBean
New Voice
Nachricht 5 von 9
1.289 Aufrufe
Nachricht 5 von 9
1.289 Aufrufe

@daddlebeim Versuch die android_winusb.inf zu installieren, bekomme ich unter Win7 eine Fehlermeldung." Die Installationsmethode wird von der ausgewählten INF-Datei nicht unterstützt"

 

ich wollte die p891x-5.0.2-factory-151007.0048.1b08801 flashen, weil die mir neuer erscheint.

 

vielen Dank Will

WillBean
New Voice
Nachricht 6 von 9
1.286 Aufrufe
Nachricht 6 von 9
1.286 Aufrufe

über den Gerätemanager habe ich USB-Verbundgerät am Laufen, Intel Android AD unter andere Geräte fehlt der Treiber

daddle
Superuser
Nachricht 7 von 9
1.277 Aufrufe
Nachricht 7 von 9
1.277 Aufrufe

@WillBean 

 

OK, das ist die Lollipop Version 5.02

 

Hier sind noch andere Treiber --> https://drive.google.com/file/d/1-Zt2GAIsMEX_iiDG4x_RQZvR9-WC8YCc/view?usp=sharing

Für Win 7. Evtl müssen die Richtlinien für unsignierte Treiber berücksichtigt werden. Was in Win 10 über die Einstellungen Win Update  und Sicherheit --> Wiederherstellung -->  Erweiterter Start einfacher geht.

 


@WillBean  schrieb:

 beim Versuch die android_winusb.inf zu installieren, bekomme ich unterWin7 eine Fehlermeldung." Die Installationsmethode wird von der ausgewählten INF-Datei nicht unterstützt"


Dann gehe vom (un)bekanntem Gerät im Geräte Manager aus, und gebe den Pfad zu dem Treiberverzeichnis an. Dabei Häkchen bei "Unterordner einbeziehen" setzen.

 

Aber lade dir erstmal die "Wiederherstellungs Anleitung MEDION Android Mobilgeräte (Intel Bay-Trail)" runter und lies diese. Der dortige  Treiberlink funktioniert nicht mehr

Ich gebe dir diese als Link V.1.05 und 1.10:

--> https://drive.google.com/file/d/1-d4LiOP0QOWa7opPIs2sSrWqBfBIEWbq/view?usp=sharing

-->  https://drive.google.com/file/d/1-Zt2GAIsMEX_iiDG4x_RQZvR9-WC8YCc/view?usp=sharing

 

Die ADB Treiber sind für Win 7, die V.1.10 kann auch Win 10, wenn ich mich recht erinnere.

 

Es ist schliesslich jetzt 8 Jahre her, dass ich mich damit zuletzt befasst hatte.

 

daddle

WillBean
New Voice
Nachricht 8 von 9
1.268 Aufrufe
Nachricht 8 von 9
1.268 Aufrufe

Auch die neuen Treiber brachten keine Verbesserung.

Unter Win7 hat der Android USB immer noch nicht den neuen Treiber.

das manuelle Installieren mit dem Häkchen Unterverzeichnisse einschließen war mir bekannt und wurde auch gemacht

Die Anweisungen von WinTotal unsignierte Treiber zu installieren wurden auch ohne Erfolg ausgeführt.

 

Unter Win10 ist der Treiber installiert, aber die Kommunikation der flash.bat funktioniert nicht und es bleibt bei warten auf Gerät hängen.

 

Aus welchen Gründen auch immer erschien eben der Android Roboter auf dem Bildschirm und just als ich die Meldungen lesen wollte, startete ein Programm, was nach einer Reparatur aussah.

Ich sollte dann eine Taste Drücken.

Anscheinend wurde ein factory reset ausgeführt

Jetzt kann ich das Gerät neu einrichten.

 

Die Wege der Herrn sind unergründlich

 

vielen Dank für die Hilfe, Will

daddle
Superuser
Nachricht 9 von 9
1.262 Aufrufe
Nachricht 9 von 9
1.262 Aufrufe

@WillBean 

 

Schön dass etwas jetzt klappt, wenn auch aus unerfindlichen nicht ganz nachvollziehbaren Gründen. 

Evtl doch die Tastenkombi nicht richtig durchgeführt, was oft passiert. Die Lautstärkeeinstellung besteht aus einer "unechten" Wippe. Drückt man mit den etwas dickeren Fingerkuppen zu mitttig, dann drückt man nicht mehr einzeln Vol. + oder Vol.  - ,  sondern beide zugleich, dann funktioniert die Startkombi mit der Powertaste nicht richtig.

Außerdem muss man zuerst die jeweilige Vol. Taste drücken, und dann erst die Powertaste dazu.

 


@WillBean  schrieb:

Die Wege der Herrn sind unergründlich

vielen Dank für die Hilfe, Will


Die (nervösen) Finger und Tastenbetätigungen so mancher User ebenfalls! 😉  

 


@WillBean  schrieb:

Auch die neuen Treiber brachten keine Verbesserung.

Unter Win7 hat der Android USB immer noch nicht den neuen Treiber.


Ich hatte es gerade noch einmal bei dem P8912 nachvollzogen. Die Treiber funktionieren alle. Nur ist es manchmal etwas vertrackt, im jeweils richtigen Moment die passenden Treiber anzubieten. Je nachdem was vorher schon installiert war.

 

Ob dein Tab jetzt auf Dauer funktioniert, musst du mal abwarten. Irgendeinen Grund für den Ausfall muss es  ja gegeben haben.

 

Gruß, daddle

 

8 ANTWORTEN 8